<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Big on Ambition | The Argonaut Newsweekly</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="http://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="http://argonautnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Argonaut Newsweekly &raquo; iCal Feed" href="http://argonautnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Big on Ambition Comments Feed" href="http://argonautnews.com/big-on-ambition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.24.1483120061" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://argonautnews.com/wp-content/themes/Extra/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://argonautnews.com/wp-content/themes/Extra-child/style.css?ver=2.0.24.1483120061' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://argonautnews.com?simplemap-master-js=1&#038;smpid=53004&#038;ver=4.8'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.8'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fireworks and Family Fun' href='http://argonautnews.com/fireworks-and-family-fun/' />
<link rel='next' title='Rock the Block' href='http://argonautnews.com/rock-the-block/' />
<link rel="canonical" href="http://argonautnews.com/big-on-ambition/" />
<link rel='shortlink' href='http://wp.me/p2WvAZ-dMU' />
<link rel="alternate" type="application/json+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fbig-on-ambition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fbig-on-ambition%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="vfb" version="2.9.2" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://argonautnews.com"><link rel="https://theeventscalendar.com" href="http://argonautnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://new.argonautnews.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Big on Ambition" />
<meta property="og:url" content="http://argonautnews.com/big-on-ambition/" />
<meta property="og:description" content="Gargantua is a tiny pop-up restaurant that aims to exceed expectations By Richard Foss Nick Barainca took 14 years to travel two blocks. He graduated from the culinary program at the Art Institute …" />
<meta property="article:published_time" content="2017-06-28T23:59:40+00:00" />
<meta property="article:modified_time" content="2017-06-28T23:59:40+00:00" />
<meta property="og:site_name" content="The Argonaut Newsweekly" />
<meta property="og:image" content="http://argonautnews.com/wp-content/uploads/2017/06/gargantuan.jpg" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://argonautnews.com/wp-content/uploads/2017/06/gargantuan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script><link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.et_pb_widget.widget_text .textwidget {
padding: 0 !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;



color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;
color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
#page-container .social-icons span.et-extra-icon {
background: #f00;
}
#page-container .social-icons span.et-extra-icon:before {
color: fffffff;
}
.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;
}			</style>
		</head>
<body class="post-template-default single single-post postid-53004 single-format-standard tribe-no-js et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="http://ireadculture.com/"><img src="http://argonautnews.com/wp-content/uploads/2017/06/CULUTRE-WEBad_June_2017-728x90.gif" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://argonautnews.com/" data-fixed-height="84">
							<img src="http://new.argonautnews.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51020"><a href="http://argonautnews.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="http://argonautnews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="http://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="http://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="http://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="http://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="http://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="http://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="http://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul  class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="http://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="http://argonautnews.com/category/news/venice/">Venice</a>
	<ul  class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="http://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="http://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="http://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="http://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="http://argonautnews.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="http://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="http://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="http://argonautnews.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51568"><a href="http://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="http://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul  class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="http://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="http://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="http://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="http://argonautnews.com/category/interviews/">Interviews</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="http://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul  class="sub-menu">
	<li id="menu-item-50952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50952"><a href="http://argonautnews.com/category/arts-events/music/">Music</a></li>
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="http://argonautnews.com/category/theater-listings/">Theater Listings</a></li>
	<li id="menu-item-50932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50932"><a href="http://argonautnews.com/category/visual-arts-film/">Visual Arts &#038; Film</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="http://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="http://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24512"><a title="Food &#038; Drink" href="http://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-51575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51575"><a href="http://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="http://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="http://argonautnews.com/category/real-estate/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-51015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51015"><a href="http://argonautnews.com/open-house-directory-2/">Open House Directory</a></li>
	<li id="menu-item-51049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51049"><a href="http://argonautnews.com/home-sales-index/">Home Sales Index</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="http://argonautnews.com/category/special-sections/">Special Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="http://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51043"><a href="http://argonautnews.com/westside-dining-guide/">Dining Guide 2017</a></li>
	<li id="menu-item-51045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51045"><a href="http://argonautnews.com/eye-on-education/">Eye on Education 2017</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="http://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2017</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="http://argonautnews.com/51027-2/">Holiday Guide 2016</a></li>
	<li id="menu-item-51046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51046"><a href="http://argonautnews.com/marina-del-rey-destination-guide/">Marina del Rey Destination Guide</a></li>
	<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="http://argonautnews.com/westside-summer-guide-2017/">Summer Guide 2017</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-53004" class="module single-post-module post-53004 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Big on Ambition</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Jun 28, 2017</span> | <a href="http://argonautnews.com/category/food-and-drink/" rel="tag">Food &amp; Drink</a> | <a class="comments-link" href="http://argonautnews.com/big-on-ambition/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h3>Gargantua is a tiny pop-up restaurant that aims to exceed expectations</h3>
<p><strong>By Richard Foss</strong></p>
<div id="attachment_53005" style="width: 1033px" class="wp-caption aligncenter"><img class="size-full wp-image-53005" src="http://argonautnews.com/wp-content/uploads/2017/06/gargantuan.jpg" alt="" width="1023" height="683" srcset="http://argonautnews.com/wp-content/uploads/2017/06/gargantuan.jpg 1023w, http://argonautnews.com/wp-content/uploads/2017/06/gargantuan-300x200.jpg 300w, http://argonautnews.com/wp-content/uploads/2017/06/gargantuan-768x513.jpg 768w, http://argonautnews.com/wp-content/uploads/2017/06/gargantuan-610x407.jpg 610w" sizes="(max-width: 1023px) 100vw, 1023px" /><p class="wp-caption-text">Chef Nick Barainca is changing up the menu at Gargantua every week<br />Photo by Darin Rios</p></div>
<p>Nick Barainca took 14 years to travel two blocks. He graduated from the culinary program at the Art Institute in Santa Monica in 2003, and this year he opened a pop-up restaurant called Gargantua — a dinner operation inside OP Café, just down the way from the school’s kitchen.</p>
<p>A native of the Antelope Valley town of Lancaster — “not much gastronomy going on there,” he commented wryly — Barainca moved here to get serious about cooking, and after graduation he worked at high-end restaurants such as Melisse and Röckenwagner before getting a job at the Four Seasons Hotel in Beverly Hills. The chain was happy with his work and sent him to their hotel restaurant in Santa Barbara, where he found a very different culinary scene.</p>
<p>“Santa Barbara is about 10 years behind L.A.,” he said. “It was always rather perplexing to me, because in this area where so much produce was coming from, very few people were trying to use it with ambition.”</p>
<p>From there he moved to the historic Mattei’s Tavern in Los Olivos in the nearby Santa Ynez wine country (an ambitious take on regional food that struggled in a town of only 1,100 people) and helped open Liaison restaurant in Hollywood (more nightlife than epicurean) before jumping into Gargantua with both feet.</p>
<p>&nbsp;</p>
<p><strong>Gargantua was a giant in a 16th-century comic novel, but as I remember he was rather whimsical and irresponsible. Why the name?</strong></p>
<p>To me it somehow symbolizes putting your heart into something not knowing what will happen, to strive for something that’s new and creative but captures a little familiarity. It’s also a set of big ideas in a small café that is serving omelets and burgers in the morning and afternoon. It’s a total juxtaposition, a pleasant surprise. I like it, there’s some mystery about it. It allows a diner to make up their own reason for the name, so we don’t ever need to stop evolving.</p>
<p>&nbsp;</p>
<p><strong>What exactly are you doing there?</strong></p>
<p>We’re serving a five-course tasting menu at a very affordable price of $47 plus tax, which comes out to about $52 per person — something to break the monotony of the restaurant experience without emptying your wallet. The menu changes week in and week out; there’s some premeditated stuff, but we challenge ourselves all the time. The best reaction that I get is from guests who ask, ‘Why are you here in this little 25-person space?’ They’re surprised about this level of food and service. It’s unexpected and out of the blue, and we cherish that reaction so much.</p>
<p>&nbsp;</p>
<p><strong>So it’s one restaurant by day, an entirely different one by night. Is this a test of the concept?</strong></p>
<p>That’s what this is for, figuring out what we have and if it’s sustainable. The pop-up concept gives us flexibility to try our ideas without the astronomical capital requirements of building a restaurant from scratch. You’re testing the market, gaining loyalty, building a clientele base that will follow you at a later point. People like to be on the inside track when it comes to information. They like to have the tip about a new place. At the same time there’s a level of intrigue; you’re building a story and people know there’s something else coming beyond this.</p>
<p>&nbsp;</p>
<p><strong>Is there always?</strong></p>
<p>Well, no. There are some pop-ups that feel like they’re done on a whim, with no big picture or endgame. These last a week or two and are sometimes vanity projects. The more serious pop-ups are turning into so-called residencies — the term lets people know you’re going to be around for a while and you’re serious. A residency expresses that there’s something beyond the day-to-day and something else to look forward to. What you call it depends on what your goal is.</p>
<p>&nbsp;</p>
<p><strong>Doesn’t a pop-up have a problem buying food, since suppliers may not want to give credit to a short term operation that doesn’t own the building?</strong></p>
<p>That’s a case-by-case thing, and I’m sure it’s easier for some operators than others. I’ve worked with a lot of great purveyors and established relationships of trust. For the most part we’re doing things ourselves, doing big shop days at the farmers market. It’s about getting your hands on the product and talking to people, communicating more than you would within a big operation. It’s easy to pick up the phone, but you don’t become more well-versed in your ingredients.</p>
<p>&nbsp;</p>
<p><strong>Presumably your plan is to use this restaurant to show off for potential investors. Found any yet?</strong></p>
<p>There have been some interested parties, and a lot of good has come from it so far. We’re telling our story, showing what we’re doing here and telling how far it can go, and some people seem interested in the whole package. As for how long we’ll do this, I don’t see it being open past 2018 — unless perhaps it’s while we’re building a place of our own, but that’s me talking right now. Things could change.</p>
<p>&nbsp;</p>
<p><em>Gargantua is open from 6:30 to 11 p.m. Thursdays through Saturdays.</em></p>
<p><em>Gargantua 3117 Ocean Park Blvd., Santa Monica (310) 452-5720 gargantua.la</em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://argonautnews.com/big-on-ambition/" data-a2a-title="Big on Ambition"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fargonautnews.com%2Fbig-on-ambition%2F&amp;linkname=Big%20on%20Ambition" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fargonautnews.com%2Fbig-on-ambition%2F&amp;linkname=Big%20on%20Ambition" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://argonautnews.com/big-on-ambition/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fargonautnews.com%2Fbig-on-ambition%2F&amp;linkname=Big%20on%20Ambition" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fargonautnews.com%2Fbig-on-ambition%2F&amp;linkname=Big%20on%20Ambition" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://argonautnews.com/big-on-ambition/&#038;t=Big%20on%20Ambition" class="social-share-link" title="Share &quot;Big on Ambition&quot; via Facebook" data-network-name="facebook" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Big%20on%20Ambition%20http://argonautnews.com/big-on-ambition/" class="social-share-link" title="Share &quot;Big on Ambition&quot; via Twitter" data-network-name="twitter" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://argonautnews.com/big-on-ambition/&#038;t=Big%20on%20Ambition" class="social-share-link" title="Share &quot;Big on Ambition&quot; via Google +" data-network-name="googleplus" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://argonautnews.com/big-on-ambition/&#038;t=Big%20on%20Ambition" class="social-share-link" title="Share &quot;Big on Ambition&quot; via Tumblr" data-network-name="tumblr" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://argonautnews.com/big-on-ambition/&#038;description=Big%20on%20Ambition&#038;media=http://argonautnews.com/wp-content/uploads/2017/06/gargantuan-150x150.jpg" class="social-share-link" title="Share &quot;Big on Ambition&quot; via Pinterest" data-network-name="pinterest" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://argonautnews.com/big-on-ambition/&#038;title=Big%20on%20Ambition" class="social-share-link" title="Share &quot;Big on Ambition&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://argonautnews.com/big-on-ambition/&#038;title=Big%20on%20Ambition" class="social-share-link" title="Share &quot;Big on Ambition&quot; via Buffer" data-network-name="buffer" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://argonautnews.com/big-on-ambition/&#038;title=Big%20on%20Ambition" class="social-share-link" title="Share &quot;Big on Ambition&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Big on Ambition&quot; via Email" data-network-name="basic_email" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Big on Ambition&quot; via Print" data-network-name="basic_print" data-share-title="Big on Ambition" data-share-url="http://argonautnews.com/big-on-ambition/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="53004" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://argonautnews.com/fireworks-and-family-fun/" rel="prev"><span class="button">Previous</span><span class="title">Fireworks and Family Fun</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://argonautnews.com/rock-the-block/" rel="next"><span class="button">Next</span><span class="title">Rock the Block</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			
		
		
						
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/big-on-ambition/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&#038;postid=53004&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=510709ddabca9c6ffd0b546b4bac04ef99a5ec64#parent=http%3A%2F%2Fargonautnews.com%2Fbig-on-ambition%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">dcp ad</h4>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/Rectangle', [300, 250], 'div-gpt-ad-1494947990078-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/Rectangle -->
<div id='div-gpt-ad-1494947990078-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494947990078-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://argonautnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">BoW vote button</h4>			<div class="textwidget"><center><a href="https://www.surveymonkey.com/r/BestOfTheWestside2017" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/06/BoW_vote_button.jpg" width="300" height="92" /></a> </div>
		</div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle">Issuu</h4>			<div class="textwidget"><p><a href="https://issuu.com/argonautnews/docs/argonaut062917" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/06/cover_6-29.jpg" width="774" height="990" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #dd4242 !important; } .et_bloom .et_bloom_optin_2 .wedge_edge .triangle { fill: #dd4242} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="http://argonautnews.com/wp-content/plugins/bloom/images/premade-image-17.png" alt="Subscribe" class=" et_bloom_image_tada et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe </h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="getresponse" data-list_id="p2GE" data-page_id="53004" data-account="vcreporter24" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers">
		<div class="widget_content">
			<ul class="widget_list">
						</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">mega ad</h4>			<div class="textwidget"><center><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/megatower', [300, 600], 'div-gpt-ad-1490110883637-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/megatower -->
<div id='div-gpt-ad-1490110883637-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490110883637-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">PVD link</h4>			<div class="textwidget"><a href="http://playavistadirect.com/" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/06/PVD_cover_6-7_17.jpg" width="774" height="990" /></a> </div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://argonautnews.com/born-again/" title="Born Again" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/gary-150x150.jpg" alt="Born Again" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/born-again/" class="title">Born Again</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/true-life-story/" title="True Life Story" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/venice_clinic-150x150.jpg" alt="True Life Story" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/true-life-story/" class="title">True Life Story</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/rage-but-not-hate/" title="Rage, But Not Hate" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/alt_rt-150x150.jpg" alt="Rage, But Not Hate" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/rage-but-not-hate/" class="title">Rage, But Not Hate</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/opinion-lets-prevent-tragedy-not-embrace-it/" title="Opinion: Let’s Prevent Tragedy, Not Embrace It" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/bidgette-150x150.jpg" alt="Opinion: Let’s Prevent Tragedy, Not Embrace It" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/opinion-lets-prevent-tragedy-not-embrace-it/" class="title">Opinion: Let’s Prevent Tragedy, Not Embrace It</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/abbots-habit-quits-venice/" title="Abbot’s Habit Quits Venice" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/abbot-150x150.jpg" alt="Abbot’s Habit Quits Venice" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/abbots-habit-quits-venice/" class="title">Abbot’s Habit Quits Venice</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/rock-the-block/" title="Rock the Block" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/rock-150x150.jpg" alt="Rock the Block" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/rock-the-block/" class="title">Rock the Block</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/big-on-ambition/" title="Big on Ambition" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/gargantuan-150x150.jpg" alt="Big on Ambition" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/big-on-ambition/" class="title">Big on Ambition</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/fireworks-and-family-fun/" title="Fireworks and Family Fun" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/4th-150x150.jpg" alt="Fireworks and Family Fun" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/fireworks-and-family-fun/" class="title">Fireworks and Family Fun</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/plaid-to-be-alive/" title="Plaid to be Alive" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/ToddVonHoffmann_RipCronk_AlexanderStowell_RayRae_VBPhotos-150x150.jpg" alt="Plaid to be Alive" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/plaid-to-be-alive/" class="title">Plaid to be Alive</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/the-critical-line-13/" title="The Critical Line" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/06/greenber6-29-150x150.jpg" alt="The Critical Line" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/the-critical-line-13/" class="title">The Critical Line</a>
										<div class="post-meta">
						<span class="updated">Jun 28, 2017</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © 2017 Southland Publishing. All rights reserved.
</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-cardo-css'  href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://argonautnews.com/wp-content/plugins/bloom/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"8bda96cdb7","timeline_nonce":"c1ec08fba2","blog_feed_nonce":"1e3009dbe8","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6d63e859b1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ef56ff6251","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"53004","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/argonautnews.com\/big-on-ambition\/","stats_nonce":"2a7285299b","subscribe_nonce":"6fd04ec949","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=53004&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=510709ddabca9c6ffd0b546b4bac04ef99a5ec64#parent=http%3A%2F%2Fargonautnews.com%2Fbig-on-ambition%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=53004&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=510709ddabca9c6ffd0b546b4bac04ef99a5ec64#parent=http%3A%2F%2Fargonautnews.com%2Fbig-on-ambition%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'43497153',post:'53004',tz:'-7',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '53004' ]);
</script>
</body>
</html>
