<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Come Out and Play! | The Argonaut Newsweekly</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="http://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="http://argonautnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Argonaut Newsweekly &raquo; iCal Feed" href="http://argonautnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Come Out and Play! Comments Feed" href="http://argonautnews.com/come-out-and-play/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.24.1483120061" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://argonautnews.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://argonautnews.com/wp-content/themes/Extra/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://argonautnews.com/wp-content/themes/Extra-child/style.css?ver=2.0.24.1483120061' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://argonautnews.com?simplemap-master-js=1&#038;smpid=54575&#038;ver=4.8.4'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.8.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How the Magic Happens' href='http://argonautnews.com/how-the-magic-happens/' />
<link rel='next' title='Marina del Rey Holiday Boat Parade' href='http://argonautnews.com/marina-del-rey-holiday-boat-parade-2/' />
<link rel="canonical" href="http://argonautnews.com/come-out-and-play/" />
<link rel='shortlink' href='http://wp.me/p2WvAZ-ecf' />
<link rel="alternate" type="application/json+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fcome-out-and-play%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fcome-out-and-play%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="vfb" version="2.9.3" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//argonautnews.com/?wordfence_logHuman=1&hid=B401AB1BE0D43F156BE1ECC20948D5A9');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://argonautnews.com"><link rel="https://theeventscalendar.com" href="http://argonautnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://new.argonautnews.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Come Out and Play!" />
<meta property="og:url" content="http://argonautnews.com/come-out-and-play/" />
<meta property="og:description" content="Snow Wonder and Marina Lights transform Burton Chace Park into a winter wonderland By Christina Campodonico Snow is hard to come by in Southern California, especially by the water. But on Saturday,…" />
<meta property="article:published_time" content="2017-12-07T00:49:50+00:00" />
<meta property="article:modified_time" content="2017-12-07T00:49:50+00:00" />
<meta property="og:site_name" content="The Argonaut Newsweekly" />
<meta property="og:image" content="http://argonautnews.com/wp-content/uploads/2017/12/snow.jpg" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://argonautnews.com/wp-content/uploads/2017/12/snow.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script><link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.et_pb_widget.widget_text .textwidget {
padding: 0 !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;



color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;
color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
#page-container .social-icons span.et-extra-icon {
background: #f00;
}
#page-container .social-icons span.et-extra-icon:before {
color: fffffff;
}
.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;
}			</style>
		</head>
<body class="post-template-default single single-post postid-54575 single-format-standard tribe-no-js et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/13025037/Leaderboard', [728, 90], 'div-gpt-ad-1508967923024-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- /13025037/Leaderboard -->
<div id='div-gpt-ad-1508967923024-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508967923024-0'); });
</script>
</div>
						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://argonautnews.com/" data-fixed-height="84">
							<img src="http://new.argonautnews.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51020"><a href="http://argonautnews.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="http://argonautnews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="http://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="http://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="http://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="http://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="http://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="http://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="http://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul  class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="http://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="http://argonautnews.com/category/news/venice/">Venice</a>
	<ul  class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="http://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="http://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="http://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="http://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="http://argonautnews.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="http://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="http://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="http://argonautnews.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51568"><a href="http://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="http://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul  class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="http://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="http://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="http://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="http://argonautnews.com/category/interviews/">Interviews</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24516"><a href="http://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul  class="sub-menu">
	<li id="menu-item-50952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50952"><a href="http://argonautnews.com/category/arts-events/music/">Music</a></li>
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="http://argonautnews.com/category/theater-listings/">Theater Listings</a></li>
	<li id="menu-item-50932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50932"><a href="http://argonautnews.com/category/visual-arts-film/">Visual Arts &#038; Film</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="http://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="http://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24512"><a title="Food &#038; Drink" href="http://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-51575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51575"><a href="http://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="http://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="http://argonautnews.com/category/real-estate/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="http://argonautnews.com/open-house-directory/">Open House Directory</a></li>
	<li id="menu-item-51049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51049"><a href="http://argonautnews.com/home-sales-index/">Home Sales Index</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="http://argonautnews.com/category/special-sections/">Special Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="http://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51043"><a href="http://argonautnews.com/westside-dining-guide/">Dining Guide 2017</a></li>
	<li id="menu-item-51045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51045"><a href="http://argonautnews.com/eye-on-education/">Eye on Education 2017</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="http://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2017</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="http://argonautnews.com/51027-2/">Holiday Guide 2017</a></li>
	<li id="menu-item-51046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51046"><a href="http://argonautnews.com/marina-del-rey-destination-guide/">Marina del Rey Destination Guide</a></li>
	<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="http://argonautnews.com/westside-summer-guide-2017/">Summer Guide 2017</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-54575" class="module single-post-module post-54575 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-events et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Come Out and Play!</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Dec 6, 2017</span> | <a href="http://argonautnews.com/category/arts-events/" rel="tag">Arts &amp; Events</a> | <a class="comments-link" href="http://argonautnews.com/come-out-and-play/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h3>Snow Wonder and Marina Lights transform Burton Chace Park into a winter wonderland</h3>
<p><strong>By Christina Campodonico</strong></p>
<div id="attachment_54576" style="width: 1033px" class="wp-caption aligncenter"><img class="size-full wp-image-54576" src="http://argonautnews.com/wp-content/uploads/2017/12/snow.jpg" alt="" width="1023" height="683" srcset="http://argonautnews.com/wp-content/uploads/2017/12/snow.jpg 1023w, http://argonautnews.com/wp-content/uploads/2017/12/snow-300x200.jpg 300w, http://argonautnews.com/wp-content/uploads/2017/12/snow-768x513.jpg 768w, http://argonautnews.com/wp-content/uploads/2017/12/snow-610x407.jpg 610w" sizes="(max-width: 1023px) 100vw, 1023px" /><p class="wp-caption-text">SoCal beach kids get the chance to play in 80 tons of real snow at Burton Chace Park</p></div>
<p>Snow is hard to come by in Southern California, especially by the water. But on Saturday, Marina del Rey’s Burton Chace Park transforms into a veritable winter wonderland for Snow Wonder, featuring arts and crafts, face painting, a live DJ and yes, real snow!</p>
<p>From noon to 6 p.m., kids and the young at heart can sled and toss snowballs in 80 tons of real snow, which includes a sledding hill and play area trimmed with frosted pines. Visitors can borrow a sledding disc on site or bring their own. The Wonderelles perform classic ’50s-style songs from 2 to 4 p.m., and several food trucks set up shop in the park to offer up food and drinks for purchase.</p>
<p>This year’s Snow Wonder continues a three-year marina tradition that both complements the evening’s annual Marina del Rey Holiday Boat Parade and kicks off a new one: Marina Lights. Starting at sundown, decorative lighting effects — from radiant orbs to sparkling snowflake stars on the park’s trees and fixtures — will cast a merry glow across Burton Chace Park nightly from 4 to 10 p.m.</p>
<p>“Burton Chace is a just a beautiful place to have that kind of display,” says Carol Baker of the Los Angeles County Department of Beaches and Harbors, which is sponsoring Marina Lights. “We have such beautiful trees and the topography of the park is so lovely. We thought this could be an extra attraction for folks who wanted to do something special for the holidays.”</p>
<p>If you plan to stay for the lighting and concurrent boat parade, Baker advises monitoring the weather for temperature drops and bringing a change of clothes for after playing in the snow.</p>
<p>On the three Saturdays following the inaugural lighting of Marina Lights, the park will also come to life with live entertainment and free movie screenings. On Dec. 16, The Voices of Christmas a capella group performs Christmas carols from 4 to 6 p.m. before a screening of the Macaulay Culkin classic “Home Alone” on a jumbo screen. On Dec. 23, The Wonderelles return performing ’50s-style holiday rock tunes, and “A Christmas Story” screens at 6 p.m. On Dec. 30, The Voices of Christmas visit the park again with “It’s a Wonderful Life” starting at 6 p.m. Bundle up with a blanket or bring a lawn chair to enjoy these flicks and musical acts outdoors.</p>
<p>Also on these Saturdays, snap some selfies in a giant, inflatable snow globe between 4 and 8 p.m. and hit up The Churro Boss food truck for Mexican street corn, sweet snacks, hot chocolate and Mexican coffee for purchase.</p>
<p>In the marina, the holiday festivities continue even after the snow melts!</p>
<p>&nbsp;</p>
<p>Snow Wonder happens from noon to 6 p.m. Saturday (Dec. 9) with Marina Lights kicking off at sunset at Burton Chace Park, 13650 Mindanao Way, Marina del Rey. Marina Lights continues nightly from 4 to 10 p.m. through Dec. 31. Free. Call (424) 526-7900 or visit mdrholidays.com.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://argonautnews.com/come-out-and-play/" data-a2a-title="Come Out and Play!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fargonautnews.com%2Fcome-out-and-play%2F&amp;linkname=Come%20Out%20and%20Play%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fargonautnews.com%2Fcome-out-and-play%2F&amp;linkname=Come%20Out%20and%20Play%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://argonautnews.com/come-out-and-play/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fargonautnews.com%2Fcome-out-and-play%2F&amp;linkname=Come%20Out%20and%20Play%21" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fargonautnews.com%2Fcome-out-and-play%2F&amp;linkname=Come%20Out%20and%20Play%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://argonautnews.com/come-out-and-play/&#038;t=Come%20Out%20and%20Play%21" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via Facebook" data-network-name="facebook" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Come%20Out%20and%20Play%21%20http://argonautnews.com/come-out-and-play/" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via Twitter" data-network-name="twitter" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://argonautnews.com/come-out-and-play/&#038;t=Come%20Out%20and%20Play%21" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via Google +" data-network-name="googleplus" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://argonautnews.com/come-out-and-play/&#038;t=Come%20Out%20and%20Play%21" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via Tumblr" data-network-name="tumblr" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://argonautnews.com/come-out-and-play/&#038;description=Come%20Out%20and%20Play%21&#038;media=http://argonautnews.com/wp-content/uploads/2017/12/snow-150x150.jpg" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via Pinterest" data-network-name="pinterest" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://argonautnews.com/come-out-and-play/&#038;title=Come%20Out%20and%20Play%21" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://argonautnews.com/come-out-and-play/&#038;title=Come%20Out%20and%20Play%21" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via Buffer" data-network-name="buffer" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://argonautnews.com/come-out-and-play/&#038;title=Come%20Out%20and%20Play%21" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via Email" data-network-name="basic_email" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Come Out and Play!&quot; via Print" data-network-name="basic_print" data-share-title="Come Out and Play!" data-share-url="http://argonautnews.com/come-out-and-play/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="54575" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://argonautnews.com/how-the-magic-happens/" rel="prev"><span class="button">Previous</span><span class="title">How the Magic Happens</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://argonautnews.com/marina-del-rey-holiday-boat-parade-2/" rel="next"><span class="button">Next</span><span class="title">Marina del Rey Holiday Boat Parade</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/come-out-and-play/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&#038;postid=54575&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=cf8ff07823fe7beefe80d349ba2affdd44270756#parent=http%3A%2F%2Fargonautnews.com%2Fcome-out-and-play%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">dcp ad</h4>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/Rectangle', [300, 250], 'div-gpt-ad-1494947990078-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/Rectangle -->
<div id='div-gpt-ad-1494947990078-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494947990078-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle">Issuu</h4>			<div class="textwidget"><p><a href="https://issuu.com/argonautnews/docs/argonaut120717" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/12/cover_12-7-17-1.jpg" width="300" height="151" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #dddbd7 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #0f6dbf !important; } .et_bloom .et_bloom_optin_2 .wedge_edge .triangle { fill: #0f6dbf} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #dd4949 !important; } .et_bloom .et_bloom_optin_2.et_bloom_optin .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #911616, #911616 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #dd4949 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge wedge_edge et_bloom_border_letter et_bloom_border_position_top_bottom et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="http://argonautnews.com/wp-content/plugins/bloom/images/premade-image-17.png" alt="Subscribe" class=" et_bloom_image_tada et_bloom_image">
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Subscribe</h2><p style="text-align: center;">Receive the latest news & updates <br />from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="getresponse" data-list_id="p2GE" data-page_id="54575" data-account="vcreporter24" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers">
		<div class="widget_content">
			<ul class="widget_list">
						</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://argonautnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">mega ad</h4>			<div class="textwidget"><center><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/megatower', [300, 600], 'div-gpt-ad-1490110883637-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/megatower -->
<div id='div-gpt-ad-1490110883637-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490110883637-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">PVD link</h4>			<div class="textwidget"><a href="http://playavistadirect.com/" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/10/pvd_10-11.jpg" width="774" height="990" /></a> </div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://argonautnews.com/no-more-us-and-them/" title="No More Us and Them" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/12/hb1-150x150.jpg" alt="No More Us and Them" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/no-more-us-and-them/" class="title">No More Us and Them</a>
										<div class="post-meta">
						<span class="updated">Dec 6, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/marina-del-rey-holiday-boat-parade-2/" title="Marina del Rey Holiday Boat Parade" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/12/bp1-150x150.jpg" alt="Marina del Rey Holiday Boat Parade" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/marina-del-rey-holiday-boat-parade-2/" class="title">Marina del Rey Holiday Boat Parade</a>
										<div class="post-meta">
						<span class="updated">Dec 6, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/come-out-and-play/" title="Come Out and Play!" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/12/snow-150x150.jpg" alt="Come Out and Play!" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/come-out-and-play/" class="title">Come Out and Play!</a>
										<div class="post-meta">
						<span class="updated">Dec 6, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/how-the-magic-happens/" title="How the Magic Happens" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/12/bp2-150x150.jpg" alt="How the Magic Happens" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/how-the-magic-happens/" class="title">How the Magic Happens</a>
										<div class="post-meta">
						<span class="updated">Dec 6, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/the-politics-of-fashion/" title="The Politics of Fashion" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/12/teen1-150x150.jpg" alt="The Politics of Fashion" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/the-politics-of-fashion/" class="title">The Politics of Fashion</a>
										<div class="post-meta">
						<span class="updated">Dec 6, 2017</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © 2017 Southland Publishing. All rights reserved.
</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-cardo-css'  href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://argonautnews.com/wp-content/plugins/bloom/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"987c385d50","timeline_nonce":"e44f3beda5","blog_feed_nonce":"2794029881","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"0c59ed2df2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9d06eca1a8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"54575","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/argonautnews.com\/come-out-and-play\/","stats_nonce":"b866c28eae","subscribe_nonce":"3ba2742c3c","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=54575&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=cf8ff07823fe7beefe80d349ba2affdd44270756#parent=http%3A%2F%2Fargonautnews.com%2Fcome-out-and-play%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=54575&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=cf8ff07823fe7beefe80d349ba2affdd44270756#parent=http%3A%2F%2Fargonautnews.com%2Fcome-out-and-play%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'43497153',post:'54575',tz:'-8',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '54575' ]);
</script>
</body>
</html>
