<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Jules Muck Goes Legit … sort of | The Argonaut Newsweekly</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="http://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="http://argonautnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Argonaut Newsweekly &raquo; iCal Feed" href="http://argonautnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Jules Muck Goes Legit … sort of Comments Feed" href="http://argonautnews.com/jules-muck-goes-legit-sort-of/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.24.1483120061" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://argonautnews.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://argonautnews.com/wp-content/themes/Extra/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://argonautnews.com/wp-content/themes/Extra-child/style.css?ver=2.0.24.1483120061' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://argonautnews.com?simplemap-master-js=1&#038;smpid=38943&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.8.1'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='La Vida SoCal: And a former teen heartthrob shall lead them' href='http://argonautnews.com/la-vida-socal-and-a-former-teen-heartthrob-shall-lead-them/' />
<link rel='next' title='The Westside’s Ultimate New Year’s Eve Party Guide' href='http://argonautnews.com/the-westsides-ultimate-new-years-eve-party-guide/' />
<link rel="canonical" href="http://argonautnews.com/jules-muck-goes-legit-sort-of/" />
<link rel='shortlink' href='http://wp.me/p2WvAZ-a87' />
<link rel="alternate" type="application/json+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fjules-muck-goes-legit-sort-of%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fjules-muck-goes-legit-sort-of%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="vfb" version="2.9.3" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//argonautnews.com/?wordfence_logHuman=1&hid=3C8759FE4BC8CEF801302F8B4EEAE807');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://argonautnews.com"><link rel="https://theeventscalendar.com" href="http://argonautnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://new.argonautnews.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jules Muck Goes Legit … sort of" />
<meta property="og:url" content="http://argonautnews.com/jules-muck-goes-legit-sort-of/" />
<meta property="og:description" content="By Michael Aushenker &nbsp; Even if you don’t know her name, if you live near Venice you know her work: the signage outside Venice Love Shack; the LSD tab of Felix the Cat heads inside TRiP on Linc…" />
<meta property="article:published_time" content="2014-12-24T19:08:29+00:00" />
<meta property="article:modified_time" content="2014-12-31T19:16:37+00:00" />
<meta property="og:site_name" content="The Argonaut Newsweekly" />
<meta property="og:image" content="http://argonautnews.com/wp-content/uploads/2014/12/13.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://argonautnews.com/wp-content/uploads/2014/12/13.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script><link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.et_pb_widget.widget_text .textwidget {
padding: 0 !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;



color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;
color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
#page-container .social-icons span.et-extra-icon {
background: #f00;
}
#page-container .social-icons span.et-extra-icon:before {
color: fffffff;
}
.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;
}			</style>
		</head>
<body class="post-template-default single single-post postid-38943 single-format-standard tribe-no-js et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://argonautnews.com/" data-fixed-height="84">
							<img src="http://new.argonautnews.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51020"><a href="http://argonautnews.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24498"><a href="http://argonautnews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="http://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="http://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="http://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="http://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="http://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="http://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="http://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul  class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="http://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24507"><a href="http://argonautnews.com/category/news/venice/">Venice</a>
	<ul  class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="http://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="http://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="http://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="http://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="http://argonautnews.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="http://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="http://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="http://argonautnews.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51568"><a href="http://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="http://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul  class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="http://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="http://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="http://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="http://argonautnews.com/category/interviews/">Interviews</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="http://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul  class="sub-menu">
	<li id="menu-item-50952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50952"><a href="http://argonautnews.com/category/arts-events/music/">Music</a></li>
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="http://argonautnews.com/category/theater-listings/">Theater Listings</a></li>
	<li id="menu-item-50932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50932"><a href="http://argonautnews.com/category/visual-arts-film/">Visual Arts &#038; Film</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="http://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="http://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24512"><a title="Food &#038; Drink" href="http://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-51575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51575"><a href="http://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="http://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="http://argonautnews.com/category/real-estate/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-51015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51015"><a href="http://argonautnews.com/open-house-directory-2/">Open House Directory — August 26 &#038; 27</a></li>
	<li id="menu-item-51049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51049"><a href="http://argonautnews.com/home-sales-index/">Home Sales Index</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="http://argonautnews.com/category/special-sections/">Special Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="http://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51043"><a href="http://argonautnews.com/westside-dining-guide/">Dining Guide 2017</a></li>
	<li id="menu-item-51045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51045"><a href="http://argonautnews.com/eye-on-education/">Eye on Education 2017</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="http://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2017</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="http://argonautnews.com/51027-2/">Holiday Guide 2016</a></li>
	<li id="menu-item-51046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51046"><a href="http://argonautnews.com/marina-del-rey-destination-guide/">Marina del Rey Destination Guide</a></li>
	<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="http://argonautnews.com/westside-summer-guide-2017/">Summer Guide 2017</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-38943" class="module single-post-module post-38943 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-venice et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Jules Muck Goes Legit … sort of</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Dec 24, 2014</span> | <a href="http://argonautnews.com/category/news/" rel="tag">News</a>, <a href="http://argonautnews.com/category/news/venice/" rel="tag">Venice</a> | <a class="comments-link" href="http://argonautnews.com/jules-muck-goes-legit-sort-of/#comments">2 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://argonautnews.com/jules-muck-goes-legit-sort-of/" title="Jules Muck Goes Legit … sort of" class="featured-image">
				<img src="http://argonautnews.com/wp-content/uploads/2014/12/13.jpg" alt="Jules Muck Goes Legit … sort of" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>By Michael Aushenker</strong></p>
<div id="attachment_38944" style="width: 560px" class="wp-caption aligncenter"><img class="size-full wp-image-38944" alt="Venice muralist Jules Muck has parlayed mischief, adventure and a lot of green paint into an artistic success story" src="http://argonautnews.com/wp-content/uploads/2014/12/13.jpg" width="550" height="400" srcset="http://argonautnews.com/wp-content/uploads/2014/12/13.jpg 550w, http://argonautnews.com/wp-content/uploads/2014/12/13-300x218.jpg 300w, http://argonautnews.com/wp-content/uploads/2014/12/13-180x130.jpg 180w, http://argonautnews.com/wp-content/uploads/2014/12/13-260x189.jpg 260w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text">Venice muralist Jules Muck has parlayed mischief, adventure and a lot of green paint into an artistic success story</p></div>
<p>&nbsp;</p>
<p>Even if you don’t know her name, if you live near Venice you know her work: the signage outside Venice Love Shack; the LSD tab of Felix the Cat heads inside TRiP on Lincoln Boulevard; the marquee Main Street mural “Freedumb,” depicting premature drug-related death icons Jim Morrison, Kurt Cobain, Janis Joplin, Sid Vicious and Marilyn Monroe.</p>
<p>The green-obsessed work of Jules Muck is arguably the most ubiquitous and recognizable public art in Venice today.</p>
<p>“Jules Muck plays a big part in crafting the look of modern-day Venice beach. She’s a great mix of playful and edgy. I see her signature green faces style all over the place,” says Josh Wiener, TRiP’s former booking agent, who saw the Felix mural come to life in 2012.</p>
<p>Now Muck, 36, has crossed a line: What is she doing inside the classy, historic Casa del Mar hotel in Santa Monica for a week in early December?</p>
<p>What she does best: tagging up a wall.</p>
<p>This time it isn’t her usual pop culture references or cherub faces but five nettipattam aana — decorated elephants, such as the ones found in South India — set in a winter wonderland. Between the bright (yes, green) elephants on several panels in the center of the hotel’s expansive lobby, across from diners and the piano bar, Muck sticks in some Rankin-Bass worthy fluffy-tailed reindeer while peppering the blue sky with red hot air balloons.</p>
<p>And like many events in Muck’s rough-and-tumble life, the gig came out of a happy accident: while “hitchhiking” (actually Lyft-ing) cross-country, word about the artist boomeranged from a fellow ride-share passenger to his acquaintance Armella Stepan, a marketeer for Casa del Mar, less than a mile from Muck’s Venice home.</p>
<p>On this chilly December evening, Keith Battle, a gaunt-looking Venice musician originally from Tucson, Az., keeps Muck company. As Muck offers the photographic evidence on her phone, Battle recounts how he invited Muck to bomb his small Japanese car with one of her signature females, based on a topless photo of his then-girlfriend. When Battle caught flak from The Man for indecent (albeit artistic) exposure, he invited Muck back to paint a black bikini top over the bare breasts. Then Battle broke up with his girlfriend, so Muck re-painted it again: replacing his ex’s head with Darth Vader’s.</p>
<p>“She’s got skills,” Battle says of his friend’s work. “I’m a fan of anything kinda illegal.”</p>
<p>Painting public spaces, by invitation or covertly, does have its drawbacks.</p>
<p>“I’m always driving around the city, fixing things up. It’s constant maintenance,” says Muck, who has lost several murals to redevelopment, including the TRiP piece and one by Bank of Venice on Windward Circle. “It goes with the territory.”</p>
<p>But with this Casa del Mar gig — destined to be disassembled by the end of the year, the pieces disseminated to local schools — she’s preparing to meet a group of Santa Monica High School students the next morning.</p>
<p><strong>Mucky-Pup vs. the World</strong></p>
<p>Perhaps Muck enjoys connecting with young people because her youth was not exactly halcyon.</p>
<p>Born Jules Veros, Muck is of part British and part Greek heritage. Her cartoony surname is a derivative of her childhood nickname, Mucky-Pup, given to her by her maternal grandmother.</p>
<p>“My British grandma used to call me Mucky Pup because I was so messy. I was always covered in something,” Muck says.</p>
<p>The England-born Muck bumped around the world growing up and by 1999 was living in Manhattan, where celebrated graffiti artist Lady Pink took Muck under her wing.</p>
<p>Initially, Muck wasn’t spray-painting murals but tags, desecrating the sides of businesses.</p>
<p>“I had never painted anything except ‘MUCK,’” she recalls.</p>
<p>Eventually, some Bronx rooftop art Muck did got her noticed and soon she was doing legitimate mural work on restaurants in Astoria, Queens, working in other styles such as a Tamara de Lempicka-esque art deco.</p>
<p>“I was still doing my stuff illegally on the side,” she says.</p>
<p>In 2008, approaching her 30th birthday, Muck bolted to California with her beloved Chihuahua Tula (who died recently at age 13) and planted her flag in Venice — again, serendipitously.</p>
<p>“I ran out of gas on Electric Avenue [at California] and I stayed there,” she recalls, laughing. “[Tula] lived in my jacket when I was homeless.”</p>
<p>Muck briefly lived out of her car so she has empathy for people in such situations.</p>
<p>“I was a car dweller. We are not just a drain. I’ve done my best to give back. You have to look at each person individually. Everybody is a person,” Muck says, alluding to local anti-homeless sentiment that fomented further after this summer’s court ruling that legalized living in cars.</p>
<p>During Muck’s homeless period she would often hole up at Abbot’s Habit. During the holidays she ran Christmas lights out of a window of the Abbot Kinney Boulevard coffeehouse for illumination while working on large canvases at night.</p>
<p>Six months after arriving in Venice, her solo show at Abbot’s Habit sold $6,000 worth of paintings.</p>
<p>Muck continued painting murals locally, where merchants took a shine to her art. Venice Love Shack owner Udi Levy says Muck was among the artists instrumental in visually overhauling his Lincoln Boulevard storefront into its current bohemian incarnation.</p>
<p>In another sign of her street-smart, rebellious streak, Muck recalled how she and a friend rented a space at the Love Shack and “we’d sell garbage we had picked up in the alleyways of Venice, pick up these rusted items and sell them to people.”</p>
<p>Meanwhile, a Venice house she moved into in 2010 became a crash pad for too many squatters.</p>
<p>“The City gave me 20 code violations. You’re not allowed to display art, have cushions on your yard. I had far exceeded [the limits],” she recalls.</p>
<p>While Muck isn’t thrilled about all the impacts of gentrification in Venice over the past several years, she acknowledges that her personal financial well-being has managed to grow along with it.</p>
<p>“I got gentrified along with the whole district. You just have to go with the flow.”</p>
<p><strong>Spoons over Needles</strong></p>
<p>Muck still lives gig-to-gig, but somehow the assignments keep coming. Case in point: Casa del Mar.</p>
<p>“We’re so happy,” Stepan says. “We wanted to show that this is not a stuffy place.”</p>
<p>The elephant in the room (or five elephants, rather) is Muck’s drug-and-alcohol fueled past. But like the pachyderms in her mural, these demons are out in the open. Muck, a longtime devotee of bands such as the punk-rock Agent Orange and doom-metal Electric Wizard, appears to have calmed considerably from age 17 to 27, when she consumed hard drugs.</p>
<p>To paraphrase Wilco’s Jeff Tweedy, Muck appears far, far away from those city lights. She reached sobriety in 2005. She’s gone vegan and lives healthy.</p>
<p>It is, however, with relative nonchalance that she mentions her near-deadly heroin overdose during a March 2013 relapse in New York, landing her in a hospital on a respirator. With the help of friends such as Battle and Alcoholics Anonymous, Muck insists she’s once again abandoned these vices.</p>
<p>“I used to do a lot of drug-related stuff. I used to paint a lot of needles. People were like, ‘enough already.’ Now I paint spoons. It represents feeding people. It’s nurturing,” she says.</p>
<p>September 2013’s “Freedumb,” with its four cultural icons lost prematurely to drug abuse, “was the first mural I did sober, off everything — including meds — that I was really proud of,” Muck says. “It let me know I was OK without anything.”</p>
<p>Muck adds that one of her more famous mural subjects, Lindsay Lohan, has purchased one of her paintings.</p>
<p>“I know she has a piece of mine above her bed, but I don’t know if she knows me,” Muck says of her painting “I Love Sex,” depicting a Playboy bunny hugging a Teddy bear.</p>
<p>In early 2011, Muck painted Lohan (in her signature green) on a Lincoln Boulevard wall with the message “Welcome to Venice.” The piece made headlines after a tagger added a swastika on Lohan’s forehead as the actress faced shoplifting charges. Muck says she repaired the mural and eventually made off with the wall it was painted on in order to preserve the piece.</p>
<p>“I love painting things [and public figures] that people recognize, but I love painting everyday people, too,” she says.</p>
<p>Muck’s obsession with the color green goes back to 2001 and came about for pragmatic reasons: a limited budget, limited amount of paint and “the green just popped out. The gradation makes it look hyper-real.”  When you see black-and-white photos of the work, she says, “it looks really smooth.”</p>
<p><strong>Please feed the artists</strong></p>
<p>Muck has lived all over the world, but with its climate and cool people, she still prefers Venice.</p>
<p>“We get stuff done,” she says, quoting someone who observed “nobody ‘works’ in Venice.”</p>
<p>“You don’t know who’s homeless and who’s a millionaire because they all dress the same,” she adds with a laugh.</p>
<p>Muck’s murals are now popping up citywide: 48th Street and Western Avenue, Silver Lake and Sunset boulevards, and collaborations with Smile South Central.</p>
<p>When Bitcoin security outfit Gem came to Venice, they hired Muck to muralize their Abbot Kinney Boulevard headquarters.</p>
<p>“They wanted me in their space because they want to be a part of Venice,” she says.</p>
<p>When a local beautification movement tapping Westside muralists enters the conversation, Muck says bluntly that she chose not to participate because the work was all-volunteer.</p>
<p>“It’s important to pay artists if they want us to stick around,” Muck says, defending her talent and time as a valued commodity: Artists need to make a living.</p>
<p>Just then, Muck’s elephants catch the eye of a pair of ladies from Pacific Palisades finishing up dinner at the ritzy Casa del Mar’s hotel restaurant.</p>
<p>“I like the elephants but I also love the deer,” says Cindy Simon.</p>
<p>“We’ll send all our friends from the Palisades here,” friend Colleen Morrissey promises</p>
<p>Muck smiles. Taking her brush, she quickly conjures up a fake tromp l’oeil taped note on the corner of her mural: “Jules Muck painting all this week!<br />
Come say Hi!”</p>
<p>It’s not, perhaps, what you’d expect from a self-described recovering junkie street artist.</p>
<p>For the last week of December, Muck is in Idyllwild adorning the bottom of a swimming pool at the home of Paz Lenchantin, The Pixies’ current bassist.</p>
<p>Then the artist returns to create work at Casa del Mar’s sister hotel, Shutters on the Beach.</p>
<p>After that, who knows?</p>
<p>“I don’t really plan too far ahead,” Muck says. “It’s a miracle when I get another one. I always think it’s drying up.”</p>
<p>Then, after explaining how she and Lenchantin recently visited the California desert, where Muck painted on the side of dilapidated structures, she drops a bomb of insight into how her life operates.</p>
<p>“On the day I got the call from Shutters, I got the call from Joshua Tree about to press charges for felony vandalism,” Muck says, chuckling, before adding<br />
how she also got calls from two Joshua Tree residents with offers for prospective gigs.</p>
<p>michael@argonautnews.com</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/" data-a2a-title="Jules Muck Goes Legit … sort of"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fargonautnews.com%2Fjules-muck-goes-legit-sort-of%2F&amp;linkname=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fargonautnews.com%2Fjules-muck-goes-legit-sort-of%2F&amp;linkname=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fargonautnews.com%2Fjules-muck-goes-legit-sort-of%2F&amp;linkname=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fargonautnews.com%2Fjules-muck-goes-legit-sort-of%2F&amp;linkname=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://argonautnews.com/jules-muck-goes-legit-sort-of/&#038;t=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via Facebook" data-network-name="facebook" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of%20http://argonautnews.com/jules-muck-goes-legit-sort-of/" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via Twitter" data-network-name="twitter" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://argonautnews.com/jules-muck-goes-legit-sort-of/&#038;t=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via Google +" data-network-name="googleplus" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://argonautnews.com/jules-muck-goes-legit-sort-of/&#038;t=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via Tumblr" data-network-name="tumblr" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://argonautnews.com/jules-muck-goes-legit-sort-of/&#038;description=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of&#038;media=http://argonautnews.com/wp-content/uploads/2014/12/13-150x150.jpg" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via Pinterest" data-network-name="pinterest" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://argonautnews.com/jules-muck-goes-legit-sort-of/&#038;title=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://argonautnews.com/jules-muck-goes-legit-sort-of/&#038;title=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via Buffer" data-network-name="buffer" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://argonautnews.com/jules-muck-goes-legit-sort-of/&#038;title=Jules%20Muck%20Goes%20Legit%20%E2%80%A6%20sort%20of" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via Email" data-network-name="basic_email" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Jules Muck Goes Legit … sort of&quot; via Print" data-network-name="basic_print" data-share-title="Jules Muck Goes Legit … sort of" data-share-url="http://argonautnews.com/jules-muck-goes-legit-sort-of/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="38943" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://argonautnews.com/la-vida-socal-and-a-former-teen-heartthrob-shall-lead-them/" rel="prev"><span class="button">Previous</span><span class="title">La Vida SoCal: And a former teen heartthrob shall lead them</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://argonautnews.com/the-westsides-ultimate-new-years-eve-party-guide/" rel="next"><span class="button">Next</span><span class="title">The Westside’s Ultimate New Year’s Eve Party Guide</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
	<h2 id="comments" class="page_title">2 Comments</h2>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-2608">
		<article id="comment-2608" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='Liz Veros' src='http://2.gravatar.com/avatar/2ec2de7d490e4137dd884623036218ae?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2ec2de7d490e4137dd884623036218ae?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn">Liz Veros</span>				<span class="comment_date">
				on December 25, 2014 at 1:49 pm				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>I never cease to be amazed.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://argonautnews.com/jules-muck-goes-legit-sort-of/?replytocom=2608#respond' onclick='return addComment.moveForm( "comment-2608", "2608", "respond", "38943" )' aria-label='Reply to Liz Veros'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-2610">
		<article id="comment-2610" class="comment-body clearfix">
			<div class="comment_avatar">
				<img alt='westsidewench' src='http://0.gravatar.com/avatar/3afc41aff6657b6f0d2c26d5345d2743?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3afc41aff6657b6f0d2c26d5345d2743?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='http://gravatar.com/westsidewench' rel='external nofollow' class='url'>westsidewench</a></span>				<span class="comment_date">
				on December 26, 2014 at 9:32 am				</span>
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Interesting read, thank you.  Support local artists.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://argonautnews.com/jules-muck-goes-legit-sort-of/?replytocom=2610#respond' onclick='return addComment.moveForm( "comment-2610", "2610", "respond", "38943" )' aria-label='Reply to westsidewench'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
						
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jules-muck-goes-legit-sort-of/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&#038;postid=38943&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=882e028f51f5b753787422d60f7b63441d29230c#parent=http%3A%2F%2Fargonautnews.com%2Fjules-muck-goes-legit-sort-of%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">dcp ad</h4>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/Rectangle', [300, 250], 'div-gpt-ad-1494947990078-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/Rectangle -->
<div id='div-gpt-ad-1494947990078-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494947990078-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://argonautnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle">Issuu</h4>			<div class="textwidget"><p><a href="https://issuu.com/argonautnews/docs/argonaut083117" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/08/cover_8-31.jpg" width="300" height="151" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #dd4242 !important; } .et_bloom .et_bloom_optin_2 .wedge_edge .triangle { fill: #dd4242} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="http://argonautnews.com/wp-content/plugins/bloom/images/premade-image-17.png" alt="Subscribe" class=" et_bloom_image_tada et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe </h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="getresponse" data-list_id="p2GE" data-page_id="38943" data-account="vcreporter24" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers">
		<div class="widget_content">
			<ul class="widget_list">
						</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">mega ad</h4>			<div class="textwidget"><center><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/megatower', [300, 600], 'div-gpt-ad-1490110883637-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/megatower -->
<div id='div-gpt-ad-1490110883637-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490110883637-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">PVD link</h4>			<div class="textwidget"><a href="http://playavistadirect.com/" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/08/PVD_cover_8-17.jpg" width="774" height="990" /></a> </div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://argonautnews.com/yes-she-can/" title="Yes, She Can" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/08/farmer-1-150x150.jpg" alt="Yes, She Can" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/yes-she-can/" class="title">Yes, She Can</a>
										<div class="post-meta">
						<span class="updated">Aug 30, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/the-critical-line-22/" title="The Critical Line" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/08/greenberg_8-31-150x150.jpg" alt="The Critical Line" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/the-critical-line-22/" class="title">The Critical Line</a>
										<div class="post-meta">
						<span class="updated">Aug 30, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/letters-261/" title="Letters" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/01/letters-150x150.jpg" alt="Letters" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/letters-261/" class="title">Letters</a>
										<div class="post-meta">
						<span class="updated">Aug 30, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/violent-crime-is-down-on-venice-beach/" title="Violent Crime is Down on Venice Beach" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/08/venice_cops-150x150.jpg" alt="Violent Crime is Down on Venice Beach" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/violent-crime-is-down-on-venice-beach/" class="title">Violent Crime is Down on Venice Beach</a>
										<div class="post-meta">
						<span class="updated">Aug 30, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/city-fast-tracks-family-into-homelessness/" title="City Fast-tracks Family into Homelessness" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/08/eviction-150x150.jpg" alt="City Fast-tracks Family into Homelessness" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/city-fast-tracks-family-into-homelessness/" class="title">City Fast-tracks Family into Homelessness</a>
										<div class="post-meta">
						<span class="updated">Aug 30, 2017</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © 2017 Southland Publishing. All rights reserved.
</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-2ec2de7d490e4137dd884623036218ae">
	</div>
	<div class="grofile-hash-map-3afc41aff6657b6f0d2c26d5345d2743">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_section { background-color: ; }
			</style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-cardo-css'  href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://argonautnews.com/wp-content/plugins/bloom/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"ee3764080a","timeline_nonce":"812e6044a4","blog_feed_nonce":"4ffc0e3ff7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"aeb81a413d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5f6d42f877","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"38943","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/argonautnews.com\/jules-muck-goes-legit-sort-of\/","stats_nonce":"8f3ba6662a","subscribe_nonce":"ab001d4ba3","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=38943&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=882e028f51f5b753787422d60f7b63441d29230c#parent=http%3A%2F%2Fargonautnews.com%2Fjules-muck-goes-legit-sort-of%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=38943&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=882e028f51f5b753787422d60f7b63441d29230c#parent=http%3A%2F%2Fargonautnews.com%2Fjules-muck-goes-legit-sort-of%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'43497153',post:'38943',tz:'-7',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '38943' ]);
</script>
</body>
</html>
