


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">



<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
	      

	<title>
		‘No Right Answer’ | The Argonaut Newspaper	</title>
	
<link rel="shortcut icon" href="http://argonautnews.com/wp-content/themes/Argonaut/favicon.ico" />    
	<link rel="stylesheet" href="http://argonautnews.com/wp-content/themes/Argonaut/style.css" type="text/css" /> <!-- the main structure and main page elements style --> 
    
    <link rel="stylesheet" href="http://argonautnews.com/wp-content/themes/Argonaut/js/js.css" type="text/css" media="screen" /> <!-- styles for the various jquery plugins -->
    <!--[if IE 7]>
            <link rel="stylesheet" type="text/css" href="http://argonautnews.com/wp-content/themes/Argonaut/css/ie7.css" />
    <![endif]-->
    
    <!--[if IE 8]>
            <link rel="stylesheet" type="text/css" href="http://argonautnews.com/wp-content/themes/Argonaut/css/ie8.css" />
    <![endif]-->
    
    <!--[if gt IE 8]>
            <link rel="stylesheet" type="text/css" href="http://argonautnews.com/wp-content/themes/Argonaut/css/ie9.css" />
    <![endif]-->
    
    <link rel="stylesheet" href="http://argonautnews.com/wp-content/themes/Argonaut/custom.css" type="text/css" /> <!-- custom css for users to edit instead of built-in stylesheets -->
    
        
        
        
    	<style type="text/css">		
			body { background-image:url(http://argonautnews.com/wp-content/themes/Argonaut/images/backgrounds/bg-none.png); background-position:center top;
							background-repeat:no-repeat;
						}
			#page-highlight {display:none;} /*only looks good with light bg, so just don't show it*/
			#top-menu-shadow {background:none;} /*still want the height of the element, just don't show it*/ }		
		</style>    
        
        
    	
	<link rel="pingback" href="http://argonautnews.com/xmlrpc.php" />

	    
    	
	
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/13025037/Button1', [125, 125], 'div-gpt-ad-1352831744969-0').addService(googletag.pubads());
googletag.defineSlot('/13025037/Button2', [125, 125], 'div-gpt-ad-1352831744969-1').addService(googletag.pubads());
googletag.defineSlot('/13025037/Button3', [125, 125], 'div-gpt-ad-1352831744969-2').addService(googletag.pubads());
googletag.defineSlot('/13025037/Button4', [125, 125], 'div-gpt-ad-1352831744969-3').addService(googletag.pubads());
googletag.defineSlot('/13025037/Footer', [728, 90], 'div-gpt-ad-1352831744969-4').addService(googletag.pubads());
googletag.defineSlot('/13025037/Leaderboard', [728, 90], 'div-gpt-ad-1352831744969-5').addService(googletag.pubads());
googletag.defineSlot('/13025037/Rectangle', [300, 250], 'div-gpt-ad-1352831744969-6').addService(googletag.pubads());
googletag.defineSlot('/13025037/Skyscraper', [160, 600], 'div-gpt-ad-1352831744969-7').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
    
	<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newspaper &raquo; Feed" href="http://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newspaper &raquo; Comments Feed" href="http://argonautnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newspaper &raquo; ‘No Right Answer’ Comments Feed" href="http://argonautnews.com/no-right-answer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ccf-form-css'  href='http://argonautnews.com/wp-content/plugins/custom-contact-forms/assets/build/css/form.min.css?ver=7.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='nrelate-style-common-1-4-0-css'  href='http://argonautnews.com/wp-content/plugins/nrelate-flyout/admin/styles/nrelate-panels-common.min.css?ver=1.4.0' type='text/css' media='all' />
<!--[if IE 6]>
<link rel='stylesheet' id='nrelate-ie6-1-4-0-css'  href='http://argonautnews.com/wp-content/plugins/nrelate-flyout/admin/styles/ie6-panels.min.css?ver=1.4.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nrelate-style-huf-1-4-0-css'  href='http://argonautnews.com/wp-content/plugins/nrelate-flyout/admin/styles/nrelate-panels-huf.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='nrelate-style-flyout-simplydk-1-4-0-css'  href='http://argonautnews.com/wp-content/plugins/nrelate-flyout/admin/styles/nrelate-flyout-simplydk.min.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='http://argonautnews.com/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://argonautnews.com/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
  <script type="text/javascript">var nr_domain = "argonautnews.com", nr_is_home = 0, nr_pageurl = 'http://argonautnews.com/no-right-answer/';</script>
  <script async type="text/javascript" id="nrelate_loader_script" data-nrelate-options="{&quot;plugins&quot;:{&quot;flyout&quot;:{&quot;pl_ver&quot;:&quot;1.4.0&quot;,&quot;cssstyle&quot;:&quot;huf&quot;,&quot;thumbsize&quot;:90,&quot;widgetstyle&quot;:1,&quot;location&quot;:&quot;right&quot;,&quot;animation&quot;:&quot;slideout&quot;,&quot;offset&quot;:2,&quot;element&quot;:&quot;#comments&quot;,&quot;width&quot;:360,&quot;widthtype&quot;:&quot;px&quot;,&quot;frombot&quot;:0,&quot;frombottype&quot;:&quot;px&quot;,&quot;animstyle&quot;:&quot;simplydk&quot;}}}" src="http://argonautnews.com/wp-content/plugins/nrelate-flyout/admin/nrelate_js.min.js?ver=1.4.0"></script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/nomination-and-voting/js/jquery.cookie.js?ver=4.7'></script>
<script type='text/javascript' src='http://argonautnews.com?simplemap-master-js=1&#038;smpid=48748&#038;ver=4.7'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.7'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ccfSettings = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","required":"This field is required.","date_required":"Date is required.","hour_required":"Hour is required.","minute_required":"Minute is required.","am-pm_required":"AM\/PM is required.","match":"Emails do not match.","email":"This is not a valid email address.","recaptcha":"Your reCAPTCHA response was incorrect.","recaptcha_theme":"light","phone":"This is not a valid phone number.","digits":"This phone number is not 10 digits","hour":"This is not a valid hour.","date":"This date is not valid.","minute":"This is not a valid minute.","fileExtension":"This is not an allowed file extension","fileSize":"This file is bigger than","unknown":"An unknown error occured.","website":"This is not a valid URL. URL's must start with http(s):\/\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/custom-contact-forms/assets/build/js/form.min.js?ver=7.8.4'></script>
<link rel='https://api.w.org/' href='http://argonautnews.com/wp-json/' />
<link rel='prev' title='New Year’s Eve Party Directory' href='http://argonautnews.com/new-years-eve-party-directory/' />
<link rel="canonical" href="http://argonautnews.com/no-right-answer/" />
<link rel='shortlink' href='http://wp.me/p2WvAZ-cGg' />
<link rel="alternate" type="application/json+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fno-right-answer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fno-right-answer%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
  <link rel="stylesheet" href="http://argonautnews.com/wp-content/plugins/wp-classified/includes/wpClassified.css" type="text/css" media="screen" />
    
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘No Right Answer’" />
<meta property="og:url" content="http://argonautnews.com/no-right-answer/" />
<meta property="og:description" content="Children in Del Rey’s deep-rooted immigrant community brace for a coming storm By Gary Walker Are my mom and dad going to get deported? Am I going to have to go back to Mexico? Carlos Daniel Jimene…" />
<meta property="article:published_time" content="2016-12-22T02:01:55-08:00" />
<meta property="article:modified_time" content="2016-12-22T02:01:55-08:00" />
<meta property="og:site_name" content="The Argonaut Newspaper" />
<meta property="og:image" content="http://argonautnews.com/wp-content/uploads/2016/12/1cover-1.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://argonautnews.com/wp-content/uploads/2016/12/1cover-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	
<style type="text/css">
#jh, #jh a {
	font-size: 9px;
	color: #dadada;
	text-align: right;
	border-bottom: none;
	clear: both;
}
</style>

</head>

<body class="post-template-default single single-post postid-48748 single-format-standard"> 

	    <div id="top-menu-shadow">&nbsp;</div> <!-- end top menu -->
    
    <div id="page-highlight">&nbsp;</div> <!-- the subtle white highlighat at the top of the page background-->
	
	<div id="page-wrapper"> <!-- everything below the top menu should be inside the page wrapper div -->
    
    	    
            <div id="main-menu-wrapper"> <!-- begin main menu --> 
            
                <div id="main-menu">
                
                    <a href="http://argonautnews.com/" class="left-cap">&nbsp;</a>
                    
                    <ul id="menu-main-menu" class="menu"><li id="menu-item-24469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24469"><a href="http://argonautnews.com/aboutus/">About</a></li>
<li id="menu-item-24467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24467"><a href="http://argonautnews.com/advertising-rates/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-26623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26623"><a href="http://argonautnews.com/place-an-ad/">Place an Ad</a></li>
	<li id="menu-item-26615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26615"><a href="http://argonautnews.com/legal-ads/">Legal Ads</a></li>
</ul>
</li>
<li id="menu-item-24494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24494"><a href="http://argonautnews.com/paper-locator/">Paper Locator</a></li>
<li id="menu-item-24497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24497"><a href="http://argonautnews.com/contact/">Contact</a></li>
</ul>                    
                    <div class="right-cap">&nbsp;</div>
                    
                </div>
                
                <br class="clearer" />
                
            </div> <!-- end main menu -->
            
        
		<div id="logo-bar"> <!--begin the main header logo area-->
        
        	<div id="logo-wrapper">
            
            	<div id="logo"><!--logo and section header area-->
        
					                        <a href="http://argonautnews.com/">
                            <img id="site-logo" alt="The Argonaut Newspaper" src="http://argonautnews.com/wp-content/uploads/2012/09/Argo-logo.png" />
                        </a>
                                        
                    
                </div>
                
                <br class="clearer" />
                

                                
            </div>  
            
                            <div id="ad-header">  <!--header ad--> 
                    <!-- Leaderboard -->
<div id='div-gpt-ad-1352831744969-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352831744969-5'); });
</script>
</div>        
                </div>
                        
            <br class="clearer" />
            
            
		</div> <!--end the logo area -->
        
        <div id="content-wrapper-top">&nbsp;</div> <!--the top rounded edge of the main white content area-->
        
        <div id="content-wrapper"> <!--begin main white content wrapper-->
            
        	<div id="cat-menu-wrapper">
            
                <div id="cat-menu-top-left">&nbsp;</div> <!--round the top left corner-->
                
                <div id="cat-menu-top-right">&nbsp;</div> <!--round the top right corner-->
            
                <div id="cat-menu-inner">
                
                	<div class="left-cap">&nbsp;</div>
                
                    <div id="cat-menu" class="cat-menu">
                    
                
						<ul id="menu-category-menu" class="menu"><li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24498"><a href="http://argonautnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24992"><a href="http://argonautnews.com/category/area-2/">Area</a></li>
	<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="http://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	<li id="menu-item-24501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24501"><a href="http://argonautnews.com/category/news/del-rey/">Del Rey</a></li>
	<li id="menu-item-24786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24786"><a href="http://argonautnews.com/category/news/lax/">LAX</a></li>
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24503"><a href="http://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a></li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="http://argonautnews.com/category/news/mar-vista/">Mar Vista</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="http://argonautnews.com/category/news/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24505"><a href="http://argonautnews.com/category/news/playa-vista/">Playa Vista</a></li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24506"><a href="http://argonautnews.com/category/news/santa-monica/">Santa Monica</a></li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24507"><a href="http://argonautnews.com/category/news/venice/">Venice</a></li>
	<li id="menu-item-24508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24508"><a href="http://argonautnews.com/category/news/westchester/">Westchester</a></li>
	<li id="menu-item-24499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24499"><a href="http://argonautnews.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-35215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35215"><a href="http://argonautnews.com/category/news-in-brief/">News in brief</a></li>
	<li id="menu-item-35219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35219"><a href="http://argonautnews.com/category/westside-scrapbook/">Westside Scrapbook</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="http://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="http://argonautnews.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="http://argonautnews.com/category/columns/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="http://argonautnews.com/category/columns/columnists/">Columnists</a></li>
	<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24512"><a  href="http://argonautnews.com/category/columns/food-and-drink/">Food And Drink</a></li>
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="http://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="http://argonautnews.com/category/interview/">Interview</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="http://argonautnews.com/category/columns/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24514"><a href="http://argonautnews.com/category/columns/marina-nautical-news/">Nautical News</a></li>
	<li id="menu-item-47062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47062"><a href="http://argonautnews.com/category/the-advice-goddess/">The Advice Goddess</a></li>
	<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="http://argonautnews.com/category/columns/dave-johnson/">Dave Johnson</a></li>
	<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="http://argonautnews.com/category/columns/helga-gendell/">Helga Gendell</a></li>
</ul>
</li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="http://argonautnews.com/category/this-week/">This Week</a>
<ul class="sub-menu">
	<li id="menu-item-24849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24849"><a href="http://argonautnews.com/category/this-week/cultural-stories-of-interest/">Events</a></li>
</ul>
</li>
<li id="menu-item-24527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24527"><a href="http://argonautnews.com/category/this-week/community-calendar/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-41970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41970"><a href="http://argonautnews.com/category/music-venues/">Music Venues</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="http://argonautnews.com/category/special-sections/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="http://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-28663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28663"><a href="http://argonautnews.com/westside-dining-guide-2013/">Dining Guide</a></li>
	<li id="menu-item-46480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46480"><a href="http://argonautnews.com/eye-on-education/">Eye on Education</a></li>
	<li id="menu-item-39626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39626"><a href="http://argonautnews.com/fitness-health-beauty/">Fitness, Health &#038; Beauty Guide 2016</a></li>
	<li id="menu-item-26627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26627"><a href="http://argonautnews.com/category/gift-guide/">Holiday Gift Guide</a></li>
	<li id="menu-item-39849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39849"><a href="http://argonautnews.com/marina-del-rey-destination-guide/">Marina del Rey Destination Guide</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="http://argonautnews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-48636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48636"><a href="http://argonautnews.com/category/open-house-directory/">Open House Directory</a></li>
	<li id="menu-item-48638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48638"><a href="http://argonautnews.com/category/home-sales-index/">Home Sales Index</a></li>
</ul>
</li>
<li id="menu-item-48634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48634"><a href="http://argonautnews.com/category/classified-ads/">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-48637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48637"><a href="http://argonautnews.com/category/classified-line-ads/">Classified Line Ads</a></li>
</ul>
</li>
<li id="menu-item-42121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42121"><a>Westside Videos</a>
<ul class="sub-menu">
	<li id="menu-item-42128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42128"><a>The Marina</a></li>
</ul>
</li>
</ul>                             
                       
                        <div id="last-item">&nbsp;</div> <!--add the last border to round out the menu item separation-->
                        
                                            
                    </div> 
                    
                    <div class="right-cap">&nbsp;</div>
                    
                    <br class="clearer" />
                    
                                    
                </div>
                
                <div id="cat-menu-bottom-left">&nbsp;</div> <!--round the bottom left corner-->
                
                <div id="cat-menu-bottom-right">&nbsp;</div> <!--round the bottom right corner-->
            
            </div>
            
            <br class="clearer" />
            
                        
                        
                          


  
       
<div class="main-content-left">

    <div class="content-panel"> 
    
        <div class="page-content review">
        
			                
				                <link rel="image_src" href="http://argonautnews.com/wp-content/uploads/2016/12/1cover-1-160x160.jpg" />
                
                                
                <h1 class="title">‘No Right Answer’</h1>
                
                <div class="section-wrapper review">
                
                	<div class="comment-bubble">
                    
						<a href="http://argonautnews.com/no-right-answer/#respond">0</a>                        
                    </div>
                
                    <div class="section">
                    
                        Posted 
						December 21, 2016                        by                        The Argonaut                        in                                                
                        							<a href="http://argonautnews.com/category/news/">News</a>
						                    
                    </div>        
                
                </div> 
                
                <div id="post-48748" class="content-panel post-48748 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured-stories">
                
					           
        
                    <div class="addtoany_share_save_container addtoany_content_top">
<div class="a2a_kit addtoany_list" data-a2a-url="http://argonautnews.com/no-right-answer/" data-a2a-title="‘No Right Answer’"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fargonautnews.com%2Fno-right-answer%2F&amp;linkname=%E2%80%98No%20Right%20Answer%E2%80%99" title="Facebook" rel="nofollow" target="_blank" rel="nofollow"><img src="http://argonautnews.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fargonautnews.com%2Fno-right-answer%2F&amp;linkname=%E2%80%98No%20Right%20Answer%E2%80%99" title="Twitter" rel="nofollow" target="_blank" rel="nofollow"><img src="http://argonautnews.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://argonautnews.com/no-right-answer/" rel="nofollow"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://argonautnews.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle" rel="nofollow"><span>Share</span></a></div>
</div>
<div id='nrelate_flyout_placeholder'>
<h3>Children in Del Rey’s deep-rooted immigrant community brace for a coming storm</h3>
<p><strong>By Gary Walker</strong></p>
<div id="attachment_48749" style="width: 560px" class="wp-caption aligncenter"><img class="size-full wp-image-48749" src="http://argonautnews.com/wp-content/uploads/2016/12/1cover-1.jpg" alt="" width="550" height="400" srcset="http://argonautnews.com/wp-content/uploads/2016/12/1cover-1.jpg 550w, http://argonautnews.com/wp-content/uploads/2016/12/1cover-1-300x218.jpg 300w, http://argonautnews.com/wp-content/uploads/2016/12/1cover-1-180x131.jpg 180w, http://argonautnews.com/wp-content/uploads/2016/12/1cover-1-260x189.jpg 260w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p class="wp-caption-text">Kids who attend the Mar Vista Family Center’s after-school programs are nervous about the incoming Trump administration’s policies toward immigrant communities. Denisse Hernandez, 13, wants to know what you really think.<br />Photo by Maria Martin</p>
</div>
<p>Are my mom and dad going to get deported?</p>
<p>Am I going to have to go back to Mexico?</p>
<p>Carlos Daniel Jimenez has fielded all manner of difficult questions from young children during his eight years as a volunteer coordinator and afterschool tutor at the nonprofit Mar Vista Family Center, but repeatedly hearing ones like these in the aftermath of the presidential election has left him saddened and perplexed.</p>
<p>“There’s no right answer to give them right now,” says Jimenez, 30, a first-generation American who goes by Danny. “We have an idea of where things are going, but having these kids — little kids — come to us, crying at times, with their fears and anxieties about their parents or grandparents being deported to Mexico is hard for us all.”</p>
<p>Del Rey, the largely residential area south of Mar Vista and west of Culver City, is home to about 32,000 people — 44% of them of Latino (primarily Mexican) heritage, according to 2010 U.S. Census figures. A short distance from the yacht clubs of Marina del Rey and the rapidly gentrifying streets of Venice, it’s a low-key neighborhood where multiple generations of Latino families as well as recent immigrants have formed deep community bonds.</p>
<p>The Mar Vista Family Center, which occupies two buildings on Slauson Avenue just west of the 405 Freeway, began in 1977 as a preschool for low-income families and has since grown into a full-fledge education and community engagement nonprofit. Dozens of kids come here after school to play and do homework. Last Friday local families prepared more than 200 tamales for a Christmas posada.</p>
<p>Like East Los Angeles, Boyle Heights and other L.A. neighborhoods with long-established Mexican and Central American populations, Del Rey has deeply — if not as publicly — lamented future uncertainty under a Trump presidency. During the lengthy and vociferous presidential campaign, President-elect Donald Trump unflinchingly pledged to chase out or deport the 12 million undocumented immigrants living in the United States, directing his most pointed language at those who came from south of the border.</p>
<p>Advocates for immigrant communities and Los Angeles area public officials have promised to defend L.A.’s undocumented residents against deportation unless they are gang-affiliated or have a criminal record. Just this week, the Los Angeles County Board of Supervisors and L.A. City Council set aside a combined $5 million to fund legal assistance for immigrants facing deportation, with as much as $5 million more expected to come through private donations.</p>
<p>In the meantime, Westchester-based immigration attorney Mariela Sagastume said her office has been inundated with the same kinds of questions that Jimenez has been hearing at the Mar Vista Family Center.</p>
<p>“We’ve had a waiting list here for clients for the last 30 days. There’s a lot of panic going right now,” Sagastume said.</p>
<p>Though “rapists,” “criminals” and “bad hombres” may be the new administration’s stated focus, Trump’s hardline message has left a distinct impression on local public school children who openly worry that they and their loved ones may become ensnared in a larger immigration dragnet.</p>
<p>If most elementary school kids don’t think much about politics, these kids are the exception. When asked to express their thoughts on paper while being photographed for this story, antagonism toward Trump and his stance on immigration came naturally and without any prompting.</p>
<p>What comes across more openly in private, says Jimenez, is fear.</p>
<p>“When children who are six or seven years old approach you with their concerns and fears about their families being deported, it’s really tough,” said Jimenez, whose wife grew up in Del Rey. “The most difficult questions usually come from our little children. I’ve been a volunteer tutor here for eight years and these are the hardest questions that I’ve ever had to answer.”</p>
<p><strong>DREAMers Awaken to a Nightmare</strong></p>
<p>Jimenez, currently working toward a degree in child development, frequently touts the benefits of higher education to the older kids at the center. But teens and young adults receiving state-based financial aid under the California DREAM Act and temporarily shielded from deportation under President Obama’s 2012 Deferred Action for Childhood Arrivals program face a more immediate challenge.</p>
<p>Trump, who has called DACA “one of the most unconstitutional actions ever undertaken by a president,” could not only unravel the program with the stroke of a pen, but those who volunteered information could plausibly see the government use it against them.</p>
<p>“The majority of the people we’ve been speaking with are DREAMers and citizens who are young people with adult parents residing here without documentation. They feel that their worst fears are coming true,” Sagastume said.</p>
<p>California is home to about 162,000 DACA recipients, according to the Pew Research Center.</p>
<p>Jasmine Lopez, a senior at Culver City High School, said she knows of several DACA beneficiaries at the Mar Vista Family Center.</p>
<p>“Getting an education is all they want. Most of us are Mexican here, and if we were in Mexico we could not get a good education without paying lot of money for it,” said Lopez, 17.</p>
<p>Denisse Hernandez, an eighth-grader at the ICEF Vista Academy charter school on Inglewood Boulevard in Del Rey, said immigrant family members have considered returning to Mexico since the election.</p>
<p>“They said if Donald Trump is already taking about deporting so many people, we might as well go back ourselves before he deports us,” said Hernandez, 13.</p>
<p>Cindy Gomez, a classmate at ICEF Vista, said she has family members who came to California decades ago without documentation.</p>
<p>“The thought of never seeing some of my family again is scary,” she said.</p>
<p>Emiliano Ramirez, who attends eighth grade at Ánimo Venice Charter Middle School in Del Rey, said living in multicultural Los Angeles left him and his friends caught off-guard by Trump’s broad appeal in other parts of the country.</p>
<p>Not all are taking to the streets in protest, but Lopez has participated in two marches protesting Trump’s election victory, including the highly-publicized Nov. 12 rally in Downtown Los Angeles that drew an estimated crowd of more than 10,000 people.</p>
<p>“That whole week I was feeling hopeless. I really believe in social justice, and as a woman and a Latina I was motivated to do something,” she said. “I just didn’t want to sit here and not do anything to help the country, so I got together with some other people from the center and we went downtown.”</p>
<p><strong>Sanctuary City</strong></p>
<p>In the weeks approaching inauguration day, L.A. Mayor Eric Garcetti has doubled down on promoting Los Angeles as a “sanctuary city” for immigrants, and LAPD Chief Charlie Beck has renewed the department’s commitment to not enforce federal immigration law.</p>
<p>On Nov. 17, Los Angeles City Councilman Mike Bonin offered a similar message to Del Rey constituents who gathered for an immigration forum at the Mar Vista Family Center.</p>
<p>“I don’t know what’s going to happen with this new administration, but I can tell you that you in this room, in this neighborhood, are not alone. The mayor, the city council and I are going to resist any efforts to harm you and anyone else in this neighborhood and in this city,” reassured Bonin to a packed house.</p>
<p>But like Jimenez, he doesn’t have all the answers. Recounting a conversation he had with a friend from Oaxaca, Mexico, Bonin said: “He asked me, ‘What’s going to happen to our mothers and fathers?’ And there was nothing that I could say to my friend of 20 years that would make it OK.”</p>
<p>Los Angeles Unified School District Board President Steve Zimmer, who represents Westside neighborhoods, is also seeking to reassure his constituents.</p>
<p>“We have to recognize that the president-elect has scared our children, and we have to respond as if anyone else had scared them,” Zimmer told The Argonaut. “My message is the same as it has been since the election results became final: We will protect our children and we will not cooperate with any attempt to interfere with their constitutional rights to a fair and free education, regardless of their immigration status. That will not change before Jan. 21, 2017, and it will not change after Jan. 21, 2017.”</p>
<p>Meanwhile, staff and volunteers at the Mar Vista Family Center are encouraging immigrant families to ask questions and equip themselves with accurate information about constitutional rights that apply to citizens as well as non-citizens.</p>
<p>“That’s one of our key goals right now,” Jimenez said. “We’re trying to make sure that when children or their parents come to us we can offer information that can empower them and make them feel a lot better about their situation.”</p>
<p>“We all have due process rights, whether you’re a citizen or not,” Sagastume explained. “But many people don’t know how our immigration laws work. The good thing is that many people are calling to get information.”</p>
<p>Ricardo García, a freshman at Venice High School, said his civics classes have helped him understand that Congress checks and balances the power of the executive branch.</p>
<p>“I talked to my mom about it before the election because I wanted to educate her the way that I had been educated: [the president] has to go to Congress and make a bill first,” said García, 14.</p>
<p>Sagastume can personally identify with such anxiety. Originally from Guatemala, her family tried to immigrate to the United States as refugees during the country’s “scorched earth” civil war in the 1980s. After being denied refugee status in the U.S., her father obtained residency in Canada but Sagastume, her sister and her mother were unable to join him for several years during the immigration process.</p>
<p>“I know how it feels to be separated from a family member. That’s one of the reasons why I became an immigration lawyer, because I know how complicated the immigration process can be,” she said. “It’s so difficult to hear about children having to deal with such adult issues.”</p>
<p><em>gary@argonautnews.com</em></div>
                    
					                            
                     
                    
                    <div class="clearer"></div><br />
                    
                                        
                       
                
					

 
                    
                    


 
                    
                    <div class="clearer"></div> 
                    
                      
                    
                </div>
            
			        

        </div>      
    
    </div>
    
    
		
<div id="comments">
        
    <div class="comments-header">
    
        <h2>0 Comments</h2>
            
		        
        <br class="clearer">
        
    </div>
    
         
        <br />
    
                    <h3 class="be-the-first">Be the first to comment!</h3>
    
                 
        <br />
        
        
        
                
        	        
            
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-right-answer/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&#038;postid=48748&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=a317ce7908ef61c68f910b0b4b447d3fe1c82c08#parent=http%3A%2F%2Fargonautnews.com%2Fno-right-answer%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		 
    
            
    	
</div>        
        
    
    
</div>


    <div class="sidebar">
    
                <div class="widget-wrapper"><div class="widget">            <div class="section-wrapper"><div class="section">Search</div></div>
			<form method="get" id="searchform" action="http://argonautnews.com/">
			<div>
						<table cellspacing="5">
			<td valign="center">
						<input type="text" value="" name="s" size="29" id="s" /></td><td valign="bottom"><input type="image" src="http://argonautnews.com/wp-content/themes/Argonaut/images/SearchButton.jpg"  />
						</td>
			</table>
						</div>

			</form>

        </div></div><div class="unwrapped"><!-- Rectangle -->
<div id='div-gpt-ad-1352831744969-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352831744969-6'); });
</script>
</div></div><div class="unwrapped"><a href=letter-to-the-editor rel="nofollow"><img src="http://argonautnews.com/wp-content/uploads/2012/10/Letter2.jpg" width="269" height="36" /></a></div><div class="widget-wrapper"><div class="widget">			<div class="textwidget"><p><a href="http://issuu.com/argonautnews/docs/argonaut122216/" target="_new" rel="nofollow"><img src="http://argonautnews.com/wp-content/uploads/2014/12/eedition2.gif" width="269" height="151" /></a> </p>
</div>
		</div></div><div class="unwrapped"><div style="float: left; width: 140px;">
<!-- Button1 -->
<div id='div-gpt-ad-1352831744969-0' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352831744969-0'); });
</script>
</div>
<br /><br />
<!-- Button2 -->
<div id='div-gpt-ad-1352831744969-1' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352831744969-1'); });
</script>
</div>
<br /><br />
<!-- Button3 -->
<div id='div-gpt-ad-1352831744969-2' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352831744969-2'); });
</script>
</div>
<br /><br />
<!-- Button4 -->
<div id='div-gpt-ad-1352831744969-3' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352831744969-3'); });
</script>
</div></div>
<!-- Skyscraper -->
<div id='div-gpt-ad-1352831744969-7' style='width:160px; height:600px; float: right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352831744969-7'); });
</script>
</div></div>    
    </div>
    

<div class="clearer"></div>


			                
                <div class="full-width-ad">  
                
                    <div align="center">
<!-- Footer -->
<div id='div-gpt-ad-1352831744969-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352831744969-4'); });
</script>
</div>
</div>                    
                </div>
                
                <br class="clearer" />
            
                    
        </div><!--end main white content wrapper -->
        
		<div id="footer-wrapper"> <!--begin footer wrapper -->
        
        	<div id="footer">
		<div align="center"><br /> 
            <a href="http://ieweekly.com/" rel="nofollow">Inland Empire Weekly</a> | <a href="http://pasadenaweekly.com/cms/index/" rel="nofollow">Pasadena Weekly</a> | <a href="http://www.sdcitybeat.com/sandiego/" rel="nofollow">San Diego CityBEAT</a> | <a href="http://vcreporter.com/cms/index/" rel="nofollow">Ventura County Reporter</a><br />
<a href="http://arroyomonthly.com/" rel="nofollow">Arroyo Monthly </a>|  <a href="http://lifeafter50.com/" rel="nofollow">Life After 50</a> | <a href="http://ventanamonthly.com/" rel="nofollow">Ventana Monthly</a>

			<br /> 
			Copyright &copy; 2016, Southland Publishing. All Rights Reserved. 
            			<br /> 

			<br /> 
            </div>
        
        </div> <!--end footer wrapper-->

	</div> <!--end main page wrapper-->

	
<!-- WP-TopBar_5.33 :: DB: 5.09 :: Number of TopBars Selected: 1 :: Rotate TopBars: no -->
<div id="topbar1" class="wptbbarheaddiv" style="position:fixed; top: 40; padding:0; margin:0; width: 100%; z-index: 99999;"  ><div id="wptbheadline1" class="wptbbars wptbbar1" style="display:none;background: #cc0000;margin: 0px 0px 0px 0px ;text-align:center;font-size: 14px; padding-top:8px;padding-bottom:8px;color:#ffffff; display:block;border-bottom-color:#c60000;border-bottom-style: solid;border-bottom-width: 3px;background-repeat: no-repeat; "  >JOIN OUR MAILING LIST <a style="color:#fff200; "  href="http://argonautnews.com/join-our-mailing-list/" target="_parent">HERE!</a></div></div><script type='text/javascript'>

document.cookie="wptopbar_1_351ef24fedd6e9b7f0b523d99fbf6fac"+'=; max-age=0;';
jQuery(document).ready(function() {
	jQuery('.wptbbars').hide();		
	jQuery('.wptbbarheaddiv').prependTo('body');

	function readCookie(name) {
	    var nameEQ = name + '=';
	    var ca = document.cookie.split(';');
	    for(var i=0;i < ca.length;i++) {
	        var c = ca[i];
	        while (c.charAt(0)==' ') c = c.substring(1,c.length);
	        if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	    }
	    return null;
	}

	var wptbPoints = [];

	wptbPoints[ 0 ] = 5;  // TopBar # 1
	wptb_selected_row = 1;
	var wptbSelectRow = {
		1: function() {				var originalTopMargin1 = parseFloat(jQuery('body').css('marginTop'));jQuery("#wptbheadline1").hide().delay(5000).slideDown(200, function() {var TopBarHeight = jQuery('#topbar1').height(); var newTopMargin =  originalTopMargin1 + TopBarHeight;jQuery('body').css({'margin-top':newTopMargin});jQuery('#topbar1').css({position:'fixed'}).css({'margin-top':0 - TopBarHeight});})
		},
		2: function() { return;
		}
	};

	// prepend selection & execute the one specified in the "wptb_selected_row" variable:

	jQuery( "body" ).prepend("<!-- WP-TopBar_5.33 :: DB: 5.09 :: Trying topbar" + wptb_selected_row + "-->");
	wptbSelectRow[wptb_selected_row]();

});
</script>
		<div style="display:none">
	</div>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=7.8.4&#038;onload=ccfRecaptchaOnload&#038;render=explicit'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_API_Settings = {"root":"http:\/\/argonautnews.com\/wp-json\/","nonce":"e955b8b97c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/custom-contact-forms/wp-api/wp-api.js?ver=1.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"0","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"1","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","editable":""};
var custom = {"is_rtl":"","locale":"en","start_of_week":"0","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"1","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=48748&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=a317ce7908ef61c68f910b0b4b447d3fe1c82c08#parent=http%3A%2F%2Fargonautnews.com%2Fno-right-answer%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=48748&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=a317ce7908ef61c68f910b0b4b447d3fe1c82c08#parent=http%3A%2F%2Fargonautnews.com%2Fno-right-answer%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'43497153',post:'48748',tz:'-8',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '48748' ]);
</script>
	
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-36295259-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>  
    
    <script type="text/javascript" src="http://argonautnews.com/wp-content/themes/Argonaut/js/plugins.js"></script> <!-- jquery plugin js -->
    
    <!-- need to setup review category tabs here since we don't know how many review types there are -->
    <script type="text/javascript">
		jQuery.noConflict(); 
		
		//DOCUMENT.READY
		jQuery(document).ready(function() { 
			//loop through each post type and setup a jquery tabs object
			 
			
						
				//colorbox
				jQuery('.review .article-image a').colorbox({transition:'fade', speed:250});
				jQuery('.single-post .content .article-image a').colorbox({transition:'fade', speed:250});
				jQuery('.colorbox').colorbox({transition:'fade', speed:250});
				jQuery('.colorboxiframe').colorbox({transition:'fade', speed:250, iframe:true, innerWidth:640, innerHeight:390});						
			 
			//latest slider	
			jQuery(function() {
				jQuery(".latest-slider").jCarouselLite({		
					auto: 3000,
					easing: "easeInOutExpo",
					speed: 1100,
					visible: 4 		
				});	
			});
			jQuery(function() {
				jQuery(".latest-slider-header").jCarouselLite({		
					auto: 3000,
					easing: "easeInOutExpo",
					speed: 1100,
					visible: 4			
				});	
			});	  		
		});
	
		//the reason they are here instead of in custom.js is because they contain php variables which can't
		//be applied in a .js file. Also, make sure these come before the darken and mosaic functions.
		
		//WINDOW.LOAD
		jQuery(window).load(function() {
			//spotlight slider	
			jQuery(function() {
				jQuery(".main-content-left #spotlight-slider").jCarouselLite({		
					auto: 2000,
					easing: "easeInOutExpo",
					speed: 1100,
					visible: 2			
				});	
			});
			jQuery(function() {
				jQuery(".main-content #spotlight-slider").jCarouselLite({		
					auto: 2000,
					easing: "easeInOutExpo",
					speed: 1100,
					visible: 3			
				});	
			});					
			jQuery('#featured').nivoSlider({				
				effect: 'random', // Specify sets like: 'fold,fade,sliceDown'
				slices: 10, // For slice animations
				boxCols: 6, // For box animations
				boxRows: 3, // For box animations
				animSpeed: 200, // Slide transition speed
				pauseTime: 5000, // How long each slide will show
				startSlide: 0, // Set starting Slide (0 index)
				directionNav: true, // Next and Prev navigation
				directionNavHide: true, // Only show on hover
				controlNav: true, // 1,2,3... navigation
				controlNavThumbs: true, // Use thumbnails for Control Nav
				controlNavThumbsFromRel: false, // Use image rel for thumbs
				controlNavThumbsSearch: '540x390', // Replace this with...
				controlNavThumbsReplace: '70x70', // ...this in thumb Image src
				keyboardNav: true, // Use left and right arrows
				pauseOnHover: true, // Stop animation while hovering
				manualAdvance: false, // Force manual transitions
				captionOpacity: 0.85, // Universal caption opacity
				prevText: 'Prev', // Prev directionNav text
				nextText: 'Next', // Next directionNav text
				beforeChange: function(){}, // Triggers before a slide transition
				afterChange: function(){}, // Triggers after a slide transition
				slideshowEnd: function(){}, // Triggers after all slides have been shown
				lastSlide: function(){}, // Triggers when last slide is shown
				afterLoad: function(){} // Triggers when slider has loaded							 
			});
		});		
    </script>
    
    <!-- make sure this js file is called after image sliders are setup or else the mosaic and darken effects won't work on hidden image elements-->
    <script type="text/javascript" src="http://argonautnews.com/wp-content/themes/Argonaut/js/custom.js"></script> <!-- swagger js -->    
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <!-- google plus 1 button js -->    
    <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> <!-- pinterest share button -->
    <script type="text/javascript" src="http://platform.tumblr.com/v1/share.js"></script> <!-- tumblr -->
	
</div><div id='jh'></div>
</body>

</html>
