<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Portable restrooms for homeless on the horizon? | The Argonaut Newsweekly</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="http://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="http://argonautnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Argonaut Newsweekly &raquo; iCal Feed" href="http://argonautnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Portable restrooms for homeless on the horizon? Comments Feed" href="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.24.1483120061" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://argonautnews.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://argonautnews.com/wp-content/themes/Extra/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://argonautnews.com/wp-content/themes/Extra-child/style.css?ver=2.0.24.1483120061' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://argonautnews.com?simplemap-master-js=1&#038;smpid=54015&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.8.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘You don’t meet friends like that often’' href='http://argonautnews.com/you-dont-meet-friends-like-that-often/' />
<link rel='next' title='Green isn’t so Gorgeous' href='http://argonautnews.com/green-isnt-so-gorgeous/' />
<link rel="canonical" href="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/" />
<link rel='shortlink' href='http://wp.me/p2WvAZ-e3d' />
<link rel="alternate" type="application/json+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fportable-restrooms-for-homeless-on-the-horizon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Fportable-restrooms-for-homeless-on-the-horizon%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="vfb" version="2.9.3" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//argonautnews.com/?wordfence_logHuman=1&hid=13EFFF7465FD98C291EC72751F4DF6E1');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://argonautnews.com"><link rel="https://theeventscalendar.com" href="http://argonautnews.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://new.argonautnews.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Portable restrooms for homeless on the horizon?" />
<meta property="og:url" content="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/" />
<meta property="og:description" content="Supervisors ask for evaluation of encampments that need hygiene facilities By Gary Walker Nearly a month after public health authorities declared an outbreak of hepatitis A, Los Angeles County home…" />
<meta property="article:published_time" content="2017-10-11T23:16:28+00:00" />
<meta property="article:modified_time" content="2017-10-11T23:16:28+00:00" />
<meta property="og:site_name" content="The Argonaut Newsweekly" />
<meta property="og:image" content="http://argonautnews.com/wp-content/uploads/2017/10/lava.jpg" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://argonautnews.com/wp-content/uploads/2017/10/lava.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script><link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="http://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.et_pb_widget.widget_text .textwidget {
padding: 0 !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;



color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;
color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
#page-container .social-icons span.et-extra-icon {
background: #f00;
}
#page-container .social-icons span.et-extra-icon:before {
color: fffffff;
}
.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;
}			</style>
		</head>
<body class="post-template-default single single-post postid-54015 single-format-standard tribe-no-js et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="http://ireadculture.com/"><img src="http://argonautnews.com/wp-content/uploads/2017/10/October_2017-728x90.jpg" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://argonautnews.com/" data-fixed-height="84">
							<img src="http://new.argonautnews.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51020"><a href="http://argonautnews.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24498"><a href="http://argonautnews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="http://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="http://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="http://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="http://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="http://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="http://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="http://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul  class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="http://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="http://argonautnews.com/category/news/venice/">Venice</a>
	<ul  class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="http://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="http://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="http://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="http://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="http://argonautnews.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="http://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="http://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="http://argonautnews.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51568"><a href="http://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="http://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul  class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="http://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="http://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="http://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="http://argonautnews.com/category/interviews/">Interviews</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="http://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul  class="sub-menu">
	<li id="menu-item-50952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50952"><a href="http://argonautnews.com/category/arts-events/music/">Music</a></li>
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="http://argonautnews.com/category/theater-listings/">Theater Listings</a></li>
	<li id="menu-item-50932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50932"><a href="http://argonautnews.com/category/visual-arts-film/">Visual Arts &#038; Film</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="http://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="http://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24512"><a title="Food &#038; Drink" href="http://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-51575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51575"><a href="http://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="http://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="http://argonautnews.com/category/real-estate/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="http://argonautnews.com/open-house-directory/">Open House Directory</a></li>
	<li id="menu-item-51049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51049"><a href="http://argonautnews.com/home-sales-index/">Home Sales Index</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="http://argonautnews.com/category/special-sections/">Special Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="http://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51043"><a href="http://argonautnews.com/westside-dining-guide/">Dining Guide 2017</a></li>
	<li id="menu-item-51045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51045"><a href="http://argonautnews.com/eye-on-education/">Eye on Education 2017</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="http://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2017</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="http://argonautnews.com/51027-2/">Holiday Guide 2016</a></li>
	<li id="menu-item-51046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51046"><a href="http://argonautnews.com/marina-del-rey-destination-guide/">Marina del Rey Destination Guide</a></li>
	<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="http://argonautnews.com/westside-summer-guide-2017/">Summer Guide 2017</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-54015" class="module single-post-module post-54015 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Portable restrooms for homeless on the horizon?</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Oct 11, 2017</span> | <a href="http://argonautnews.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h3>Supervisors ask for evaluation of encampments that need hygiene facilities</h3>
<p><strong>By Gary Walker</strong></p>
<div id="attachment_54016" style="width: 1033px" class="wp-caption aligncenter"><img class="size-full wp-image-54016" src="http://argonautnews.com/wp-content/uploads/2017/10/lava.jpg" alt="" width="1023" height="683" srcset="http://argonautnews.com/wp-content/uploads/2017/10/lava.jpg 1023w, http://argonautnews.com/wp-content/uploads/2017/10/lava-300x200.jpg 300w, http://argonautnews.com/wp-content/uploads/2017/10/lava-768x513.jpg 768w, http://argonautnews.com/wp-content/uploads/2017/10/lava-610x407.jpg 610w" sizes="(max-width: 1023px) 100vw, 1023px" /><p class="wp-caption-text">The interior of a Lava Mae mobile shower, which visits Venice weekly<br />Photo by Maria Martin</p></div>
<p>Nearly a month after public health authorities declared an outbreak of hepatitis A, Los Angeles County homeless officials are set to begin surveying encampments to assess the need for toilet and handwashing facilities in those areas.</p>
<p>News of the infectious liver disease epidemic in San Diego sparked concerns about hepatitis A among Venice residents who live near a homeless encampment on Third Avenue. To date, public health officials say there have been no reported cases of hepatitis A in that location.</p>
<p>At its meeting Tuesday, the Board of Supervisors directed the Los Angeles County Homeless Authority to conduct assessments of homeless camps to determine where restrooms and hand washing stations are needed.</p>
<p>“While efforts are already underway to increase access in some areas with high numbers of homeless people, such as Venice and skid row, additional efforts are needed to identify areas where lack of sanitation facilities for homeless people could increase the possibility of spreading hepatitis A,” the motion states. “Once identified, additional options for safe toileting are needed in order to prevent the spread of hepatitis A.”</p>
<p>Last month, Los Angeles City Councilman Mike Bonin asked the council for funding to staff emergency and portable restroom facilities near encampments and to keep certain Venice Beach restrooms open 24 hours day.</p>
<p>“This is a public health crisis and we need to act with urgency,” Bonin said.</p>
<p>According to information provided by Bonin’s office, a recent report stated that there are only nine public restrooms available at night for the people living on skid row.</p>
<p>Venice Beach has funding to open only one set of beach restrooms and, according to a June report by a group of homeless service providers, conditions<br />
in those facilities do not even meet the standards set by the United Nations for refugee camps, according to Bonin.</p>
<p>In contrast, Santa Monica has provided access to restrooms since the 1990s.</p>
<p>“For almost 25 years, Santa Monica has offered showers and washers to those without homes at a facility near our municipal bus yards downtown, and public restrooms in downtown and other public facilities are open to all,” said Councilman Kevin McKeown, an early advocate for the hygiene facilities.</p>
<p>Rick Swinger, who lives near the encampment on Third Avenue, said some of his neighbors agree that bathrooms on the boardwalk should be available around the clock.</p>
<p>“That should be enough for the folks that need to go between 10:30 and 5 a.m.,” said Swinger, who has photographed encampments on Third Avenue.</p>
<p>But he disagrees with the idea of setting up mobile toilets and sinks, preferring city officials continue weekly cleanups on Third Avenue and stop people from leaving perishable food on the street for the homeless.</p>
<p>“It’s an outbreak waiting to happen so it’s best to clean the streets and not put up bathrooms there,” Swinger said.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/" data-a2a-title="Portable restrooms for homeless on the horizon?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fargonautnews.com%2Fportable-restrooms-for-homeless-on-the-horizon%2F&amp;linkname=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fargonautnews.com%2Fportable-restrooms-for-homeless-on-the-horizon%2F&amp;linkname=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fargonautnews.com%2Fportable-restrooms-for-homeless-on-the-horizon%2F&amp;linkname=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fargonautnews.com%2Fportable-restrooms-for-homeless-on-the-horizon%2F&amp;linkname=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/&#038;t=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via Facebook" data-network-name="facebook" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F%20http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via Twitter" data-network-name="twitter" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/&#038;t=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via Google +" data-network-name="googleplus" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/&#038;t=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via Tumblr" data-network-name="tumblr" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/&#038;description=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F&#038;media=http://argonautnews.com/wp-content/uploads/2017/10/lava-150x150.jpg" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via Pinterest" data-network-name="pinterest" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/&#038;title=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/&#038;title=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via Buffer" data-network-name="buffer" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/&#038;title=Portable%20restrooms%20for%20homeless%20on%20the%20horizon%3F" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via Email" data-network-name="basic_email" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Portable restrooms for homeless on the horizon?&quot; via Print" data-network-name="basic_print" data-share-title="Portable restrooms for homeless on the horizon?" data-share-url="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="54015" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://argonautnews.com/you-dont-meet-friends-like-that-often/" rel="prev"><span class="button">Previous</span><span class="title">‘You don’t meet friends like that often’</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://argonautnews.com/green-isnt-so-gorgeous/" rel="next"><span class="button">Next</span><span class="title">Green isn’t so Gorgeous</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/portable-restrooms-for-homeless-on-the-horizon/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&#038;postid=54015&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=f6984780ef3a3978a104f79fe1d91db85a314f59#parent=http%3A%2F%2Fargonautnews.com%2Fportable-restrooms-for-homeless-on-the-horizon%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">dcp ad</h4>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/Rectangle', [300, 250], 'div-gpt-ad-1494947990078-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/Rectangle -->
<div id='div-gpt-ad-1494947990078-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494947990078-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://argonautnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle">Issuu</h4>			<div class="textwidget"><p><a href="https://issuu.com/argonautnews/docs/argonaut101217" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/10/cover_10-17.jpg" width="300" height="151" /></a></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #dd4242 !important; } .et_bloom .et_bloom_optin_2 .wedge_edge .triangle { fill: #dd4242} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="http://argonautnews.com/wp-content/plugins/bloom/images/premade-image-17.png" alt="Subscribe" class=" et_bloom_image_tada et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe </h2><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="getresponse" data-list_id="p2GE" data-page_id="54015" data-account="vcreporter24" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers">
		<div class="widget_content">
			<ul class="widget_list">
						</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">mega ad</h4>			<div class="textwidget"><center><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/megatower', [300, 600], 'div-gpt-ad-1490110883637-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/megatower -->
<div id='div-gpt-ad-1490110883637-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490110883637-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">PVD link</h4>			<div class="textwidget"><a href="http://playavistadirect.com/" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/10/pvd_10-11.jpg" width="774" height="990" /></a> </div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://argonautnews.com/the-critical-line-26/" title="The Critical Line" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/10/greenberg_10-12-150x150.jpg" alt="The Critical Line" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/the-critical-line-26/" class="title">The Critical Line</a>
										<div class="post-meta">
						<span class="updated">Oct 11, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/the-restorative-architect/" title="The Restorative Architect" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/10/hertz1-150x150.jpg" alt="The Restorative Architect" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/the-restorative-architect/" class="title">The Restorative Architect</a>
										<div class="post-meta">
						<span class="updated">Oct 11, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/letters-266/" title="Letters" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/01/letters-150x150.jpg" alt="Letters" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/letters-266/" class="title">Letters</a>
										<div class="post-meta">
						<span class="updated">Oct 11, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/green-isnt-so-gorgeous/" title="Green isn’t so Gorgeous" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/10/oxford-150x150.jpg" alt="Green isn’t so Gorgeous" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/green-isnt-so-gorgeous/" class="title">Green isn’t so Gorgeous</a>
										<div class="post-meta">
						<span class="updated">Oct 11, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/" title="Portable restrooms for homeless on the horizon?" class="widget_list_thumbnail">
				<img src="http://argonautnews.com/wp-content/uploads/2017/10/lava-150x150.jpg" alt="Portable restrooms for homeless on the horizon?" />
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/portable-restrooms-for-homeless-on-the-horizon/" class="title">Portable restrooms for homeless on the horizon?</a>
										<div class="post-meta">
						<span class="updated">Oct 11, 2017</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © 2017 Southland Publishing. All rights reserved.
</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-cardo-css'  href='http://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://argonautnews.com/wp-content/plugins/bloom/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"b4a7e7082a","timeline_nonce":"5295f539ba","blog_feed_nonce":"073a50f960","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"07a0013036","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e95bc0d97d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"54015","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/argonautnews.com\/portable-restrooms-for-homeless-on-the-horizon\/","stats_nonce":"63067fe0fe","subscribe_nonce":"ed7deeb09a","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=54015&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=f6984780ef3a3978a104f79fe1d91db85a314f59#parent=http%3A%2F%2Fargonautnews.com%2Fportable-restrooms-for-homeless-on-the-horizon%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=54015&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=f6984780ef3a3978a104f79fe1d91db85a314f59#parent=http%3A%2F%2Fargonautnews.com%2Fportable-restrooms-for-homeless-on-the-horizon%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'43497153',post:'54015',tz:'-7',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '54015' ]);
</script>
</body>
</html>
