<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Timeless Style | The Argonaut Newspaper</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newspaper &raquo; Feed" href="http://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newspaper &raquo; Comments Feed" href="http://argonautnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newspaper &raquo; Timeless Style Comments Feed" href="http://argonautnews.com/timeless-style/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.24.1483120061" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='http://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://argonautnews.com/wp-content/themes/Extra/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://argonautnews.com/wp-content/themes/Extra-child/style.css?ver=2.0.24.1483120061' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://argonautnews.com?simplemap-master-js=1&#038;smpid=51240&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Find Your Perfect Pairing' href='http://argonautnews.com/find-your-perfect-pairing/' />
<link rel='next' title='Is It Really Over?' href='http://argonautnews.com/is-it-really-over/' />
<link rel="canonical" href="http://argonautnews.com/timeless-style/" />
<link rel='shortlink' href='http://wp.me/p2WvAZ-dks' />
<link rel="alternate" type="application/json+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Ftimeless-style%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://argonautnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fargonautnews.com%2Ftimeless-style%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="vfb" version="2.9.2" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://new.argonautnews.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Timeless Style" />
<meta property="og:url" content="http://argonautnews.com/timeless-style/" />
<meta property="og:description" content="Pop-up exhibit shows the early ’60s fashion photography of Len Steckler, By Andy Vasoyan The ’60s were a different time, so we’ve been told. Amid cultural tumult and advancing technology, photograp…" />
<meta property="article:published_time" content="2017-02-02T02:53:21+00:00" />
<meta property="article:modified_time" content="2017-02-02T03:39:30+00:00" />
<meta property="og:site_name" content="The Argonaut Newspaper" />
<meta property="og:image" content="http://argonautnews.com/wp-content/uploads/2017/02/thisweek.jpg" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="683" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://argonautnews.com/wp-content/uploads/2017/02/thisweek.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script><link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/01/cropped-cropped-Argo_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://argonautnews.com/wp-content/uploads/2017/01/cropped-cropped-Argo_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://argonautnews.com/wp-content/uploads/2017/01/cropped-cropped-Argo_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://argonautnews.com/wp-content/uploads/2017/01/cropped-cropped-Argo_favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;
color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;
color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
#page-container .social-icons span.et-extra-icon {
background: #f00;
}
#page-container .social-icons span.et-extra-icon:before {
color: fffffff;
}
.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;			</style>
		</head>
<body class="post-template-default single single-post postid-51240 single-format-standard et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-27712" class="et-trending-post et-trending-latest">
											<a href="http://argonautnews.com/ballona-wetlands-environmental-review-revised-to-include-nature-center/">Ballona Wetlands: Environmental review revised to inclu...</a>
										</div>
																			<div id="et-trending-post-31919" class="et-trending-post">
											<a href="http://argonautnews.com/del-rey-conflict-simmers-over-traffic-woes-at-stoner-elementary/">Del Rey: Conflict simmers over traffic woes at Stoner E...</a>
										</div>
																			<div id="et-trending-post-46710" class="et-trending-post">
											<a href="http://argonautnews.com/opinion-power-to-speak-making-peace-with-the-other-side/">Making Peace with ‘The Other Side’</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://argonautnews.com/" data-fixed-height="84">
							<img src="http://new.argonautnews.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newspaper" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51020"><a href="http://argonautnews.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="http://argonautnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="http://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="http://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24501"><a href="http://argonautnews.com/category/news/del-rey/">Del Rey</a></li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="http://argonautnews.com/category/news/mar-vista/">Mar Vista</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="http://argonautnews.com/category/news/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="http://argonautnews.com/category/news/playa-vista/">Playa Vista</a>
	<ul class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="http://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24506"><a href="http://argonautnews.com/category/news/santa-monica/">Santa Monica</a></li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="http://argonautnews.com/category/news/venice/">Venice</a>
	<ul class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="http://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="http://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="http://argonautnews.com/category/opinion/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="http://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="http://argonautnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="http://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="http://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="http://argonautnews.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-24514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24514"><a href="http://argonautnews.com/category/opinion/marina-nautical-news/">Nautical News</a></li>
	<li id="menu-item-47062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47062"><a href="http://argonautnews.com/category/the-advice-goddess/">The Advice Goddess</a></li>
	<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="http://argonautnews.com/category/opinion/dave-johnson/">Dave Johnson</a></li>
	<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="http://argonautnews.com/category/opinion/helga-gendell/">Helga Gendell</a></li>
</ul>
</li>
<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="http://argonautnews.com/category/interviews/">Interviews</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24516"><a href="http://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-50952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50952"><a href="http://argonautnews.com/category/arts-events/music/">Music</a></li>
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="http://argonautnews.com/category/theater-listings/">Theater Listings</a></li>
	<li id="menu-item-50932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50932"><a href="http://argonautnews.com/category/visual-arts-film/">Visual Arts &#038; Film</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="http://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="http://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24512"><a title="Food &#038; Drink" href="http://argonautnews.com/category/opinion/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="http://argonautnews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-51015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51015"><a href="http://argonautnews.com/open-house-directory-2/">Open House Directory Feb. 4 &#038; 5</a></li>
	<li id="menu-item-51049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51049"><a href="http://argonautnews.com/home-sales-index/">Home Sales Index</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="http://argonautnews.com/category/special-sections/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="http://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51043"><a href="http://argonautnews.com/westside-dining-guide/">Dining Guide 2016</a></li>
	<li id="menu-item-51045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51045"><a href="http://argonautnews.com/eye-on-education/">Eye on Education</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="http://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="http://argonautnews.com/51027-2/">Holiday Guide 2016</a></li>
	<li id="menu-item-51046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51046"><a href="http://argonautnews.com/marina-del-rey-destination-guide/">Marina del Rey Destination Guide</a></li>
	<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="http://argonautnews.com/westside-summer-guide-2016/">Summer Guide 2016</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-51240" class="module single-post-module post-51240 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-arts-events et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Timeless Style</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Feb 1, 2017</span> | <a href="http://argonautnews.com/category/arts-events/art/" rel="tag">Art</a>, <a href="http://argonautnews.com/category/arts-events/" rel="tag">Arts &amp; Events</a> | <a class="comments-link" href="http://argonautnews.com/timeless-style/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://argonautnews.com/timeless-style/" data-a2a-title="Timeless Style"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fargonautnews.com%2Ftimeless-style%2F&amp;linkname=Timeless%20Style" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fargonautnews.com%2Ftimeless-style%2F&amp;linkname=Timeless%20Style" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://argonautnews.com/timeless-style/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://argonautnews.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div><h3>Pop-up exhibit shows the early ’60s fashion photography of Len Steckler,</h3>
<p><strong>By Andy Vasoyan</strong></p>
<div id="attachment_51241" style="width: 1033px" class="wp-caption aligncenter"><img class="size-full wp-image-51241" src="http://argonautnews.com/wp-content/uploads/2017/02/thisweek.jpg" alt="" width="1023" height="683" srcset="http://argonautnews.com/wp-content/uploads/2017/02/thisweek.jpg 1023w, http://argonautnews.com/wp-content/uploads/2017/02/thisweek-300x200.jpg 300w, http://argonautnews.com/wp-content/uploads/2017/02/thisweek-768x513.jpg 768w, http://argonautnews.com/wp-content/uploads/2017/02/thisweek-610x407.jpg 610w" sizes="(max-width: 1023px) 100vw, 1023px" /><p class="wp-caption-text">“Dec0de 60,” one of 28 previously unreleased Steckler originals on display, plays with mirrors to convey multiple perceptions of a single moment</p></div>
<p>The ’60s were a different time, so we’ve been told. Amid cultural tumult and advancing technology, photographer Len Steckler was fusing advertising and pictures with an artist’s eye.</p>
<p>Steckler started his career years earlier, as an artist who drew pictures for ad companies; he’d shared a desk with Andy Warhol.</p>
<p>“A lot of times, what he would do is he would take a photo of a model and start drawing it, and the advertiser would see the photo and go ‘Let’s use that instead,’” says Pierre Vudrag. He’s the president of Limited Runs, which sells posters, print art and photography and this weekend is presenting a retrospective of Steckler’s work in West Los Angeles.</p>
<p>“As the ’50s started to progress, photo-graphy became more acceptable. The technology got better, and there was a shift. Because photography was so new, there was no right way to do it,” says Vudrag. “At that time it was ‘How do we do it?’ So [Steckler] was able to experiment, and because he experimented, he also got a lot of the quirky campaigns.”</p>
<p>In the late ’60s, Steckler did an ad for AT&amp;T that featured an African-American model, an Asian-American model and a white model.</p>
<p>“It was the first time they had an ad like that,” Vudrag says, “and it caused a lot of controversy, but it was a big success.”</p>
<p>In 1974, Steckler put Jets quarterback Joe Namath in pantyhose for Hanes.</p>
<p>For his fashion shoots, Steckler also played with location, though he never omitted the fashion of the era.</p>
<p>“He had the sense that if he brought these models into the studio and made them look glamorous, well, they were already glamorous,” says Vudrag. “What he started to do was take his models out into the streets of New York, in very un-elegant settings: in phone booths, in front of construction sites, with moving trucks.”</p>
<p>It was one of those mundane settings — a shoot in front of a window — that would lead to one of Steckler’s personal obsessions, which would become the theme of the retrospective that Vudrag and Limited Runs have put together.</p>
<p>“He said that ‘When I saw the model leaning against the window, it was almost like a mirror image of her, but you got a different perspective on the smile on her face,’” Vudrag recalls Steckler, who died last year, saying. “It was almost like she was frowning, so he felt that the reflection could show another side of someone, maybe the side you show the public, and maybe the side you show yourself.”</p>
<p>According to Vudrag, that shoot was where Steckler got the idea for using mirrors, and also where the name of the show comes from: “Reflections of the Man Behind the Mirror.”</p>
<p>“You can actually see a little bit of him in one of the pictures, so we thought that was appropriate, and a little funny,” Vudrag says.</p>
<p>For the exhibit, 28 previously unreleased pictures from Steckler’s private collection will be on display at The Gallery, west of Century City. The photos are clearly a product of the ’60s: bright, primary colors, high heels, higher ponytails and a wardrobe any mod would kill for.</p>
<p>One model poses in front of a small hand mirror, her reflection visible but mysterious; another poses in front of a number of glass shards; another’s reflection tessellates on a disco ball. A series of models pose in rooms entirely of glass and mirrors.</p>
<p>“It’s pre-psychedelic, since that hadn’t been invented yet, but they’re from that era,” says Vudrag. “We don’t even know who the models are, but you just know by looking: that’s a Steckler photograph.”</p>
<p><em>“Reflections of the Man Behind the Mirror” is open to the public from 11 a.m. to 6 p.m. Friday and Saturday, Feb. 3 and 4, at The Gallery, 10545 W. Pico Blvd., </em><br />
<em>West L.A. Visit limitedruns.com for more info.</em></p>
<p><span style="border-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font: bold 11px/20px 'Helvetica Neue',Helvetica,sans-serif; color: #ffffff; background: #bd081c  no-repeat scroll 3px 50% / 14px 14px; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer;">Save</span></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://argonautnews.com/timeless-style/&#038;t=Timeless%20Style" class="social-share-link" title="Share &quot;Timeless Style&quot; via Facebook" data-network-name="facebook" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Timeless%20Style%20http://argonautnews.com/timeless-style/" class="social-share-link" title="Share &quot;Timeless Style&quot; via Twitter" data-network-name="twitter" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://argonautnews.com/timeless-style/&#038;t=Timeless%20Style" class="social-share-link" title="Share &quot;Timeless Style&quot; via Google +" data-network-name="googleplus" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://argonautnews.com/timeless-style/&#038;t=Timeless%20Style" class="social-share-link" title="Share &quot;Timeless Style&quot; via Tumblr" data-network-name="tumblr" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://argonautnews.com/timeless-style/&#038;description=Timeless%20Style&#038;media=http://argonautnews.com/wp-content/uploads/2017/02/thisweek-150x150.jpg" class="social-share-link" title="Share &quot;Timeless Style&quot; via Pinterest" data-network-name="pinterest" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://argonautnews.com/timeless-style/&#038;title=Timeless%20Style" class="social-share-link" title="Share &quot;Timeless Style&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://argonautnews.com/timeless-style/&#038;title=Timeless%20Style" class="social-share-link" title="Share &quot;Timeless Style&quot; via Buffer" data-network-name="buffer" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://argonautnews.com/timeless-style/&#038;title=Timeless%20Style" class="social-share-link" title="Share &quot;Timeless Style&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Timeless Style&quot; via Email" data-network-name="basic_email" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Timeless Style&quot; via Print" data-network-name="basic_print" data-share-title="Timeless Style" data-share-url="http://argonautnews.com/timeless-style/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="51240" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e8533b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://argonautnews.com/find-your-perfect-pairing/" rel="prev"><span class="button">Previous</span><span class="title">Find Your Perfect Pairing</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://argonautnews.com/is-it-really-over/" rel="next"><span class="button">Next</span><span class="title">Is It Really Over?</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/timeless-style/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&#038;postid=51240&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=841fda8ab33a3e864760107d59daaf7b21e0236d#parent=http%3A%2F%2Fargonautnews.com%2Ftimeless-style%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="http://eighteeneight.com/playa-vista-ca/" target="_blank"><img src="http://playavistadirect.com/wp-content/uploads/2016/11/18-8.jpg" alt="" width="300" height="250" border="0" longdesc="http://playavistadirect.com/wp-content/uploads/2016/02/6835893175039142614.gif" /></a</div>
		</div> <!-- end .et_pb_widget --><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">CNPA</h4>			<div class="textwidget"><!-- The Argonaut MPU 300x250 - argonautnews.com --> <script type="text/javascript" src="//cdn.pubvantage.com/2.0/14568/adtag.js" data-tc-slot="36309" data-tc-size="300x250" data-tc-publisher="5318e9ce-8609-5a7b-bf43-5469211b8dc8"></script></div>
		</div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://argonautnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="https://issuu.com/argonautnews/docs/argonaut020217" target="_new"><img src="http://argonautnews.com/wp-content/uploads/2017/02/cover_2-2-17.jpg" width="774" height="990" /></a> </div>
		</div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers">
		<div class="widget_content">
			<ul class="widget_list">
						</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="
https://www.hornblower.com/" target="_blank"><img src="http://argonautnews.com/wp-content/uploads/2017/01/Hornblower_300x600.jpg" alt="" width="300" height="600" border="0" </div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4><div class="et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1" style="display: none;">
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class="et_bloom_form_container  et_bloom_rounded et_bloom_form_text_light">
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="http://argonautnews.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Join Our Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Join Our Newsletter</h2>
<div id="ext_searchPromptBtn" style="top: 13px; left: 127px; z-index: auto;"></div><p>Join our mailing list to receive the latest news and updates from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="getresponse" data-list_id="p2GE" data-page_id="51240" data-account="vcreporter24" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href="http://playavistadirect.com/" target="_new"><img src="http://new.argonautnews.com/wp-content/uploads/2016/12/cover_pvd.jpg" width="774" height="990" /></a> </div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://argonautnews.com/finding-courage-in-creativity/" title="Finding Courage in Creativity" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Finding Courage in Creativity"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/finding-courage-in-creativity/" class="title">Finding Courage in Creativity</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/santa-monica-life-pleasures-pastimes-the-spirit-of-the-city-2/" title="Santa Monica Life: Pleasures, Pastimes &#038; the Spirit of the City" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/uploads/2017/02/odd-150x150.jpg" alt="Santa Monica Life: Pleasures, Pastimes &#038; the Spirit of the City"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/santa-monica-life-pleasures-pastimes-the-spirit-of-the-city-2/" class="title">Santa Monica Life: Pleasures, Pastimes &#038; the Spirit of the City</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/the-new-resistance/" title="The New Resistance" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/uploads/2017/02/news1-150x150.jpg" alt="The New Resistance"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/the-new-resistance/" class="title">The New Resistance</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/city-error-could-park-homeless-in-playa-vista/" title="City Error Could Park Homeless in Playa Vista" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/uploads/2017/02/map-150x150.jpg" alt="City Error Could Park Homeless in Playa Vista"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/city-error-could-park-homeless-in-playa-vista/" class="title">City Error Could Park Homeless in Playa Vista</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/school-choice-drives-big-money-race/" title="School Choice Drives Big Money Race" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/uploads/2017/02/school-150x150.jpg" alt="School Choice Drives Big Money Race"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/school-choice-drives-big-money-race/" class="title">School Choice Drives Big Money Race</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/is-it-really-over/" title="Is It Really Over?" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/uploads/2017/02/airplane-150x150.jpg" alt="Is It Really Over?"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/is-it-really-over/" class="title">Is It Really Over?</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/timeless-style/" title="Timeless Style" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/uploads/2017/02/thisweek-150x150.jpg" alt="Timeless Style"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/timeless-style/" class="title">Timeless Style</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/find-your-perfect-pairing/" title="Find Your Perfect Pairing" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/uploads/2017/02/wine-150x150.jpg" alt="Find Your Perfect Pairing"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/find-your-perfect-pairing/" class="title">Find Your Perfect Pairing</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/prometheus-burned/" title="Prometheus Burned" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/uploads/2017/02/Trump-Unbound-2017-01-25-150x150.jpg" alt="Prometheus Burned"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/prometheus-burned/" class="title">Prometheus Burned</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
					<li>
									<a href="http://argonautnews.com/letters-231/" title="Letters" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="http://argonautnews.com/wp-content/uploads/2017/01/letters-150x150.jpg" alt="Letters"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="http://argonautnews.com/letters-231/" class="title">Letters</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2017</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © 2017 Southland Publishing. All rights reserved.
</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://argonautnews.com/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"c1a3623b2b","timeline_nonce":"495d74099f","blog_feed_nonce":"b18d2cbbdb","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d181c3b9d9","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"54a552f837","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"51240","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/argonautnews.com\/timeless-style\/","stats_nonce":"7de9ae1871","subscribe_nonce":"431449759c","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='http://argonautnews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=51240&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=841fda8ab33a3e864760107d59daaf7b21e0236d#parent=http%3A%2F%2Fargonautnews.com%2Ftimeless-style%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=43497153&postid=51240&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=841fda8ab33a3e864760107d59daaf7b21e0236d#parent=http%3A%2F%2Fargonautnews.com%2Ftimeless-style%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'43497153',post:'51240',tz:'-8',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '51240' ]);
</script>
</body>
</html>
