<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light | The Argonaut Newsweekly</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="https://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="https://argonautnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light Comments Feed" href="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.33" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://argonautnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='https://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://argonautnews.com/wp-content/themes/Extra/style.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://argonautnews.com?simplemap-master-js=1&#038;smpid=62484&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Playa Vista Welcomes New Kaiser Permanente Medical Offices on McConnell' href='https://argonautnews.com/playa-vista-welcomes-new-kaiser-permanente-medical-offices-on-mcconnell/' />
<link rel='next' title='‘The World is Your Oyster’' href='https://argonautnews.com/the-world-is-your-oyster/' />
<link rel="canonical" href="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/" />
<link rel='shortlink' href='https://wp.me/p2WvAZ-gfO' />
<link rel="alternate" type="application/json+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fcorona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fcorona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 27%;
			max-width: 27%;
			width: 27%;
			flex-basis: 27%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 73%;
			max-width: 73%;
			width: 73%;
			flex-basis: 73%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(20,20,20,0.79);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://argonautnews.wpengine.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" /><script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script>

<link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
</head>
<body data-ocssl='1' class="post-template-default single single-post postid-62484 single-format-standard et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewsweekly/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/13025037/Leaderboard', [728, 90], 'div-gpt-ad-1508967923024-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- /13025037/Leaderboard -->
<div id='div-gpt-ad-1508967923024-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508967923024-0'); });
</script>
</div>
						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://argonautnews.com/" data-fixed-height="84">
							<img src="https://argonautnews.wpengine.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51020"><a href="https://argonautnews.wpengine.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24498"><a href="https://argonautnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="https://argonautnews.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="https://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="https://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="https://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="https://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="https://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="https://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://argonautnews.com/category/news/venice/">Venice</a>
	<ul class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="https://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="https://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="https://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="https://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="https://argonautnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="https://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="https://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38392"><a href="https://argonautnews.com/category/opinion/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-61145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61145"><a href="https://argonautnews.com/category/cartoon/">Cartoon</a></li>
	</ul>
</li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51568"><a href="https://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-55319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55319"><a href="https://argonautnews.com/category/opinion/westside-voices/">Westside Voices</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="https://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="https://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="https://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="https://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="https://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="https://argonautnews.com/category/theater-listings/">On Stage — Local Theater</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="https://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="https://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24512"><a title="Food &#038; Drink" href="https://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51575"><a href="https://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="https://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="https://argonautnews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://argonautnews.com/open-house-directory/">Open House Directory</a></li>
	<li id="menu-item-58064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58064"><a href="https://argonautnews.com/open-house-directory-form/">Open House Directory Form</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://argonautnews.com/category/special-sections/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="https://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2020</a></li>
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://argonautnews.com/summer-guide-2019/">Summer Guide 2019</a></li>
	<li id="menu-item-56160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56160"><a href="https://argonautnews.com/eye-on-education-2020/">Eye on Education 2020</a></li>
	<li id="menu-item-55859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55859"><a href="https://argonautnews.com/westside-dining-guide-2019/">Westside Dining Guide 2019</a></li>
	<li id="menu-item-59026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59026"><a href="https://argonautnews.com/category/westsiders-2019/">Westsiders 2019</a></li>
	<li id="menu-item-61586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61586"><a href="https://argonautnews.com/legal-ads/">Legal &#038; Classified Ads</a></li>
	<li id="menu-item-61519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61519"><a href="https://argonautnews.com/aboutus/">About</a></li>
	<li id="menu-item-61565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61565"><a href="https://argonautnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="https://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://argonautnews.com/51027-2/">Holiday Gift Guide 2019</a></li>
</ul>
</li>
<li id="menu-item-61622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61622"><a href="https://argonautnews.com/category/contact-us/">Contacts</a>
<ul class="sub-menu">
	<li id="menu-item-61623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61623"><a href="https://argonautnews.com/contact/">Contact Us</a></li>
	<li id="menu-item-61648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61648"><a href="https://argonautnews.com/advertising-works/">Advertising works….</a></li>
	<li id="menu-item-61624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61624"><a href="https://argonautnews.com/legal-ads/">Legal &#038; Classified Ads</a></li>
	<li id="menu-item-61625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61625"><a href="https://argonautnews.com/aboutus/">About</a></li>
</ul>
</li>
<li id="menu-item-60322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60322"><a href="https://argonautnews.com/digital-editions/">Digital Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-62484" class="module single-post-module post-62484 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Sep 23, 2020</span> | <a href="https://argonautnews.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>Compiled by Christina Campodonico</strong></p>
<p><em><strong>Reported Cases &amp; Deaths by Neighborhood as of Tuesday, Sept. 22</strong></em></p>
<p>Culver City: 383 (Deaths 29); Del Rey: 347 (Deaths 10); El Segundo: 130 (Deaths 1); Marina del Rey: 69 (Deaths 1); Mar Vista: 311 (Deaths 6); Playa Vista: 139 (Deaths 0); Playa del Rey: 27 (Deaths 0); Santa Monica: 854 (Deaths 41); Venice: 288 (Deaths 3); Westchester: 411 (Deaths 15) Total Westside Cases: 2,959 Total Westside Deaths: 106 Total Confirmed Cases in LA County: 262,133 Total Deaths in LA County: 6,401 Total New Cases as of Sept. 22: 810 Total New Deaths: 40 Hospitalizations: 745 Postivity Rate (7-day average): 2.9%</p>
<p>(Source: Los Angeles County Department of Public Health)</p>
<p>• Los Angeles County officials confirmed Tuesday (Sept. 22) that the county meets critieria to move into the less restrictive “red” phase of reopening. (As of press time, Los Angeles County was in the “purple” phase of the state’s tiered reopening system where coronavirus is deemed “widespread” and most non-essential indoor operations are closed.) In the “red” phase, additional businesses such as movie theaters and indoor malls would be allowed to reopen in Los Angeles County. The state authorized the reopening of salons Tuesday, but LA County had not yet authorized salon reopenings. Health officials say they are closely monitoring case rates and hospitalizations for spikes after the Labor Day holiday weekend. (via NBC4 Los Angeles and Deadline.com)</p>
<p>• The City and County of Los Angeles have partnered with the mobile app Citizen SafePass to aid with contract tracing. The app notifies users of possible exposures anonymously and encrypts user information; participation and location tracking is voluntary. Visit citizen.com/safepass to learn more. (via ABC7 Los Angeles)</p>
<p>• Two men in their late 20s were shot and injured Saturday night in Venice Beach near the 2600 block of Pacific Avenue, near 26th Street, according to reporting from Patch.com. The male suspect fled the scene around 11:30 p.m., and the victims were transported to a hospital in stable condition. Police do not know if the shooting was gang-related; the victims were not homeless. (via Patch.com)</p>
<p>• The City of Santa Monica has extended its locally emergency orders and the city’s eviction moratorium on commercial tenants through Dec. 31, 2020. Visit santamonica.gov/coronavirus to learn more.</p>
<p>• The last day to respond to the 2020 Census is Wednesday, Sept. 30! To make sure your household is counted visit my2020census.gov or call (844) 330-2020.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/" data-a2a-title="Corona by the Numbers &amp; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fargonautnews.com%2Fcorona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light%2F&amp;linkname=Corona%20by%20the%20Numbers%20%26%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fargonautnews.com%2Fcorona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light%2F&amp;linkname=Corona%20by%20the%20Numbers%20%26%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fargonautnews.com%2Fcorona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light%2F&amp;linkname=Corona%20by%20the%20Numbers%20%26%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fargonautnews.com%2Fcorona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light%2F&amp;linkname=Corona%20by%20the%20Numbers%20%26%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/&#038;t=Corona%20by%20the%20Numbers%20%26%23038%3B%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via Facebook" data-network-name="facebook" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Corona%20by%20the%20Numbers%20%26%23038%3B%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light%20https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via Twitter" data-network-name="twitter" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/&#038;t=Corona%20by%20the%20Numbers%20%26%23038%3B%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via Google +" data-network-name="googleplus" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/&#038;t=Corona%20by%20the%20Numbers%20%26%23038%3B%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via Tumblr" data-network-name="tumblr" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/&#038;description=Corona%20by%20the%20Numbers%20%26%23038%3B%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light&#038;media=https://argonautnews.com/wp-content/uploads/2020/09/covid1-150x150.jpg" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via Pinterest" data-network-name="pinterest" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/&#038;title=Corona%20by%20the%20Numbers%20%26%23038%3B%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/&#038;title=Corona%20by%20the%20Numbers%20%26%23038%3B%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via Buffer" data-network-name="buffer" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/&#038;title=Corona%20by%20the%20Numbers%20%26%23038%3B%20Local%20Updates%3A%20LA%20County%20meets%20criteria%20to%20move%20from%20%E2%80%98purple%E2%80%99%20to%20%E2%80%98red%2C%E2%80%99%20awaiting%20green%20light" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via Email" data-network-name="basic_email" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light&quot; via Print" data-network-name="basic_print" data-share-title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" data-share-url="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="62484" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://argonautnews.com/playa-vista-welcomes-new-kaiser-permanente-medical-offices-on-mcconnell/" rel="prev"><span class="button">Previous</span><span class="title">Playa Vista Welcomes New Kaiser Permanente Medical Offices on McConnell</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://argonautnews.com/the-world-is-your-oyster/" rel="next"><span class="button">Next</span><span class="title">‘The World is Your Oyster’</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://argonautnews.com/wp-comments-post.php?wpe-comment-post=argonautnews" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62484' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be9e9057b7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-6" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="text-20" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img src="https://argonautnews.com/wp-content/uploads/2020/04/subscribe-digital-edition-Argonauts.jpg" alt="" width="300" height="100" /></center></p>
<p>Subscribe to get The Argonaut News Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<p><!-- Begin Mailchimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://argonautnews.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=7b83a7658d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_7b83a7658d" type="text" value="" /></div>
<p><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></p>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<p>For information about our privacy practices, please visit our website at <a href="https://argonautnews.com/privacy-policy/" target="_blank" rel="noopener noreferrer">https://argonautnews.com/privacy-policy/</a></p>
<p>By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp&#8217;s privacy practices here.</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-2" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-1"><div class="g-single a-5"><center>
  <p><a class="gofollow" data-track="NSwxLDEsNjA=" href="https://www.providence.org/locations/saint-johns-physician-partners" target="_blank"><img src="https://argonautnews.com/wp-content/uploads/2020/09/Online-WeAreOpen3-SJPP-300x250-1.jpg" alt="" width="300" height="250" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Digital Edition</h4>			<div class="textwidget"><p><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=218126b5-c4cf-4c17-9183-07feed8e14a1&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-5" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-3" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-5"><center>
  <p><a class="gofollow" data-track="NSwyLDEsNjA=" href="https://www.providence.org/locations/saint-johns-physician-partners" target="_blank"><img src="https://argonautnews.com/wp-content/uploads/2020/09/Online-WeAreOpen3-SJPP-300x250-1.jpg" alt="" width="300" height="250" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://argonautnews.com/the-world-is-your-oyster/" title="‘The World is Your Oyster’" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2020/09/art-1-150x150.jpg" alt="‘The World is Your Oyster’" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/the-world-is-your-oyster/" class="title">‘The World is Your Oyster’</a>
										<div class="post-meta">
						<span class="updated">Sep 23, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/" title="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2020/09/covid1-150x150.jpg" alt="Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/corona-by-the-numbers-local-updates-la-county-meets-criteria-to-move-from-purple-to-red-awaiting-green-light/" class="title">Corona by the Numbers &#038; Local Updates: LA County meets criteria to move from ‘purple’ to ‘red,’ awaiting green light</a>
										<div class="post-meta">
						<span class="updated">Sep 23, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/playa-vista-welcomes-new-kaiser-permanente-medical-offices-on-mcconnell/" title="Playa Vista Welcomes New Kaiser Permanente Medical Offices on McConnell" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2020/09/k-150x150.jpg" alt="Playa Vista Welcomes New Kaiser Permanente Medical Offices on McConnell" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/playa-vista-welcomes-new-kaiser-permanente-medical-offices-on-mcconnell/" class="title">Playa Vista Welcomes New Kaiser Permanente Medical Offices on McConnell</a>
										<div class="post-meta">
						<span class="updated">Sep 23, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/from-the-pageant-stage-to-the-icu/" title="From the Pageant Stage to the ICU    " class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2020/09/nurse1-150x150.jpg" alt="From the Pageant Stage to the ICU    " />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/from-the-pageant-stage-to-the-icu/" class="title">From the Pageant Stage to the ICU    </a>
										<div class="post-meta">
						<span class="updated">Sep 23, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/the-power-of-the-protest-poster/" title="The Power of the Protest Poster        " class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2020/09/poster-150x150.jpg" alt="The Power of the Protest Poster        " />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/the-power-of-the-protest-poster/" class="title">The Power of the Protest Poster        </a>
										<div class="post-meta">
						<span class="updated">Sep 23, 2020</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-4" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-3"><div class="g-single a-5"><center>
  <p><a class="gofollow" data-track="NSwzLDEsNjA=" href="https://www.providence.org/locations/saint-johns-physician-partners" target="_blank"><img src="https://argonautnews.com/wp-content/uploads/2020/09/Online-WeAreOpen3-SJPP-300x250-1.jpg" alt="" width="300" height="250" border="0"/></a>
  </p>
  <center></div></div></div> <!-- end .et_pb_widget --><div id="adrotate_widgets-7" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewsweekly/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='et-gf-cardo-css'  href='https://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"208cd645d5","timeline_nonce":"7b74c14d50","blog_feed_nonce":"518cfb549d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f1ebdfe913","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"453c1ec89e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"62484","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'43497153',post:'62484',tz:'-7',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '62484' ]);
</script>
</body>
</html>
