<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-JL414TDZST"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JL414TDZST');
</script>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>The Advice Goddess | The Argonaut Newsweekly</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="https://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="https://argonautnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; The Advice Goddess Comments Feed" href="https://argonautnews.com/the-advice-goddess-229/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.33" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://argonautnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='https://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://argonautnews.com/wp-content/themes/Extra/style.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://argonautnews.com?simplemap-master-js=1&#038;smpid=64012&#038;ver=5.8' id='simplemap-master-js-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=5.8' id='simplemap-google-api-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":62808,"title":"TA_728x90_BOTTOM","ad_name":"TA_728x90_BOTTOM","position_tag":"ad_pos_ta_728x90_bottom","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":62807,"title":"TA_728x90_TOP","ad_name":"TA_728x90_TOP","position_tag":"ad_pos_ta_728x90_top","sizes":[728,90],"out_of_page":true,"targeting":[]},{"post_id":62700,"title":"TA_FOOD_TOWER","ad_name":"TA_FOOD_TOWER","position_tag":"ad_pos_ta_food_tower","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":62641,"title":"TA_728x90_BANNER_FoodAndDrink","ad_name":"TA_728x90_BANNER_FoodAndDrink","position_tag":"ad_pos_ta_728x90_banner_foodanddrink","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":62577,"title":"TA_300x250_SIDEBAR_BOTTOM","ad_name":"TA_300x250_SIDEBAR_BOTTOM","position_tag":"ad_pos_ta_300x250_sidebar_bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":62576,"title":"TA_300x250_SIDEBAR_MID","ad_name":"TA_300x250_SIDEBAR_MID","position_tag":"ad_pos_ta_300x250_sidebar_mid","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":62575,"title":"TA_300x250_SIDEBAR_TOP","ad_name":"TA_300x250_SIDEBAR_TOP","position_tag":"ad_pos_ta_300x250_sidebar_top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":62574,"title":"TA_300x600_SIDEBAR_2","ad_name":"TA_300x600_SIDEBAR_2","position_tag":"ad_pos_ta_300x600_sidebar_2","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":62573,"title":"TA_300x600_SIDEBAR_1","ad_name":"TA_300x600_SIDEBAR_1","position_tag":"ad_pos_ta_300x600_sidebar_1","sizes":[300,600],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["the-advice-goddess-229"],"Category":["Advice Goddess"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.8' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.8' id='dfp_ads-js'></script>
<link rel="https://api.w.org/" href="https://argonautnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://argonautnews.com/wp-json/wp/v2/posts/64012" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://argonautnews.com/the-advice-goddess-229/" />
<link rel='shortlink' href='https://wp.me/p2WvAZ-gEs' />
<link rel="alternate" type="application/json+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fthe-advice-goddess-229%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fthe-advice-goddess-229%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 27%;
			max-width: 27%;
			width: 27%;
			flex-basis: 27%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 73%;
			max-width: 73%;
			width: 73%;
			flex-basis: 73%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(20,20,20,0.79);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://argonautnews.wpengine.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" /><script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script>

<link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.post-header{
	padding: 60px 60px 0px 60px;
}

#post-62650 > div.post-wrap > div > div.g.g-12{
	display:flex;
}

div.post-wrap > div > div.g.g-12 > div > a > img{
	width:728px;
	margin: auto;
}
.onlyFood{
	display:none;
}

#ad_pos_ta_food_tower{
	display:block;
}
.ad_pos_ta_food_tower, .TA_FOOD_TOWER, .dfp_ad_pos{
	display:block;
}
#content-area > div.et_pb_extra_column_main > div.et_pb_section.et_pb_section_0.et_section_regular > div.et_pb_row.et_pb_row_0 > div > div.et_pb_code.et_pb_module.et_pb_code_0{
	height:90px;
}

/*Contact Page*/

.About-page-custom{
	display:flex;
	flex-flow:column nowrap;
	background-color:#eee;
	padding: 20px;
}

#TheArgonaut{
	display:flex;
	flex-flow: row wrap;
	justify-content:center;
	font-size:90px;
	margin:80px;
}
.Argonaut{
	color:#FB5752;
}
.span-header{
	margin: 50px 0px 0px 0px;
	font-size:32px;
	font-weight:800
}

#contacts{
	height:1800px;
	display:flex;
	flex-flow:column wrap;
	width:60%;
}

.section{
	display:flex;
	flex-flow:column nowrap;
	padding:0px 10px
}
.section > *:last-child{
	padding-bottom:30px;
}

.section-title{
	font-weight:900;
	border-bottom:solid black 1px;
}

.contact-detail{
	padding-left: 20px;
}
.bold-title{
	font-weight:900;
}
.section-alert{
	color:red;
	font-size:28px;
}			</style>
		</head>
<body data-ocssl='1' class="post-template-default single single-post postid-64012 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewsweekly/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->
							
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://argonautnews.com/" data-fixed-height="84">
							<img src="https://argonautnews.wpengine.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51020"><a href="https://argonautnews.wpengine.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="https://argonautnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="https://argonautnews.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="https://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="https://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="https://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="https://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="https://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="https://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://argonautnews.com/category/news/venice/">Venice</a>
	<ul class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="https://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="https://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="https://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="https://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="https://argonautnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="https://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="https://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38392"><a href="https://argonautnews.com/category/opinion/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-61145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61145"><a href="https://argonautnews.com/category/cartoon/">Cartoon</a></li>
	</ul>
</li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51568"><a href="https://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-55319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55319"><a href="https://argonautnews.com/category/opinion/westside-voices/">Westside Voices</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="https://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="https://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="https://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="https://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="https://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="https://argonautnews.com/category/theater-listings/">On Stage — Local Theater</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="https://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="https://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-62707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62707"><a href="https://argonautnews.com/food-drinks/">Food &#038; Drinks</a>
<ul class="sub-menu">
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="https://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="https://argonautnews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://argonautnews.com/open-house-directory/">Open House Directory</a></li>
	<li id="menu-item-58064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58064"><a href="https://argonautnews.com/open-house-directory-form/">Open House Directory Form</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://argonautnews.com/category/special-sections/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="https://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="https://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2020</a></li>
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://argonautnews.com/summer-guide-2019/">Summer Guide 2019</a></li>
	<li id="menu-item-56160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56160"><a href="https://argonautnews.com/eye-on-education-2020/">Eye on Education 2020</a></li>
	<li id="menu-item-59026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59026"><a href="https://argonautnews.com/category/westsiders-2019/">Westsiders 2019</a></li>
	<li id="menu-item-61586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61586"><a href="https://argonautnews.com/legal-ads/">Legal &#038; Classified Ads</a></li>
	<li id="menu-item-61519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61519"><a href="https://argonautnews.com/aboutus/">About</a></li>
	<li id="menu-item-61565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61565"><a href="https://argonautnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://argonautnews.com/51027-2/">Holiday Gift Guide 2019</a></li>
</ul>
</li>
<li id="menu-item-61622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61622"><a href="https://argonautnews.com/category/contact-us/">Contacts</a>
<ul class="sub-menu">
	<li id="menu-item-61623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61623"><a href="https://argonautnews.com/contact/">Contact Us</a></li>
	<li id="menu-item-61648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61648"><a href="https://argonautnews.com/advertising-works/">Advertising works….</a></li>
	<li id="menu-item-61624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61624"><a href="https://argonautnews.com/legal-ads/">Legal &#038; Classified Ads</a></li>
	<li id="menu-item-61625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61625"><a href="https://argonautnews.com/aboutus/">About</a></li>
</ul>
</li>
<li id="menu-item-60322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60322"><a href="https://argonautnews.com/digital-editions/">Digital Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-64012" class="module single-post-module post-64012 post type-post status-publish format-standard hentry category-advice-goddess et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The Advice Goddess</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Sep 28, 2021</span> | <a href="https://argonautnews.com/category/advice-goddess/" rel="tag">Advice Goddess</a> | <a class="comments-link" href="https://argonautnews.com/the-advice-goddess-229/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h3>The Fastidious and the Furious</h3>
<p><strong> I’m a woman in my 20s seeking a boyfriend. On the first date, I like to have a few drinks and, if the guy and I hit it off, have sex to see whether we have physical chemistry. Lately, I’ve had a string of great first dates – flowing conversation, emotional rapport, and what seemed to be long-term potential – yet they all ghosted me after sex. Are men still living in the Victorian Age?</strong><br />
<strong><em>— Confused</em></strong></p>
<p>The wait to have sex with you mirrors the mandatory waiting period to buy a plastic squirt gun.</p>
<p>That said, you aren’t wrong to want to figure out upfront whether there’s sexual chemistry. As for just how “upfront” to do that, there’s reason to slow your roll – even if it means you get involved with a few guys who turn out to be sexual duds.</p>
<p>Because a woman can get pregnant from a single ill-advised naked romp, women evolved to be the “choosier” sex – to take a “Hmm, we’ll see&#8230;” approach: stand back and assess a man’s potential to “provide” and willingness to commit before dropping their panties (and everything else) on his bedroom floor.</p>
<p>Men co-evolved to expect female choosiness and to need to prove themselves over time to women of high mate value: women who can hold out for just the right guy. In short, men tend to value (and stick around for) what’s hard to, uh, grope.</p>
<p>Women are also more likely to succumb to a sort of alcohol-induced blindness, which psychiatrist Andy Thomson, in an email to evolutionary psychologist David Buss, called the “Prosecco perception bias,” after the Italian sparkling wine. Buss, who included this in his book, “When Men Behave Badly,” explains that women have less of the alcohol-detoxifying enzyme, alcohol dehydrogenase. (That’s why women get more rapidly drunk than men, even when they throw back less alcohol per pound of body weight.) “Because alcohol stimulates bonding endorphins, women are more likely to misread interactions with men” when tipsy, Buss explains, and “overestimate the likelihood of an emotional bond and a long-term relationship.”</p>
<p>Sure, there <em>are</em> blissful long-term relationships that started out with no-strings-attached sex. However, because you’re a woman hoping to find a boyfriend, having sex on the first date is a risky strategy. There’s a way to get a guy to stick around after sex, and it’s to wait to have it till he’s got feelings for you – though, admittedly, zip-tying him to your headboard works, too.</p>
<hr />
<h3>Ghosting Story</h3>
<p><strong> I’m a straight guy using dating apps. What’s with the constant flaking that guy friends and I experience from women we’re meeting for first dates? One woman on Hinge texted me to confirm 30 minutes before we were meeting at a bar but never showed and stopped responding to my texts. The next day, she complained that her phone had died. Another girl on Bumble agreed to have drinks, but when I texted her the day of, she unmatched. This extreme rudeness only happens with women I meet on dating apps, not those I meet in person, like at a friend’s party. Any idea why?</strong><br />
<em><strong>— Disturbed</strong></em></p>
<p>There <em>are </em>valid reasons to be a no-show for a date with no explanation, for example, the experience so many of us have of being abducted by aliens who don’t have a charger that fits our phone.</p>
<p>This rudeness you’re experiencing – all these women treating you like a disposable object instead of a person with feelings – isn’t caused by app use, per se. The problem, as I explain in “Good Manners for Nice People Who Sometimes Say F*ck,” is that we are now “living in societies too big for our brains”: vast, transient “strangerhoods.”</p>
<p>We didn’t evolve to be around strangers and aren’t psychologically equipped to live in a world filled with them because the psychology still powering our thinking (and behavior) today is adapted for small ancestral hunter-gatherer societies. Ancestral humans might’ve been stuck with pretty much the same 25 people for much of their lives (per estimates by anthropologists Robert L. Kelly and Irven DeVore) and might’ve have had a larger surrounding society of perhaps 100 to 150 people.</p>
<p>In the tiny ancestral world, the need to preserve one’s reputation was a psychological police force that kept even rotten people from acting their rotten worst. (This is still a factor today in small towns where everybody knows everybody.) In contrast, strangers “meeting” in the virtual world – on apps that are basically eBay for dates – have no shared social context, so&#8230;bye-bye fear of reputational ruin!</p>
<p>In other words, when connecting via an app, it’s probably a good idea to <em>expect</em> unreliability. You might even bring a book to read in case a woman ends up running a little late – uh, intends to leave you sitting there at the bar until you decompose.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://argonautnews.com/the-advice-goddess-229/" data-a2a-title="The Advice Goddess"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-advice-goddess-229%2F&amp;linkname=The%20Advice%20Goddess" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-advice-goddess-229%2F&amp;linkname=The%20Advice%20Goddess" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://argonautnews.com/the-advice-goddess-229/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-advice-goddess-229%2F&amp;linkname=The%20Advice%20Goddess" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-advice-goddess-229%2F&amp;linkname=The%20Advice%20Goddess" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://argonautnews.com/the-advice-goddess-229/&#038;t=The%20Advice%20Goddess" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via Facebook" data-network-name="facebook" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=The%20Advice%20Goddess%20https://argonautnews.com/the-advice-goddess-229/" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via Twitter" data-network-name="twitter" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://argonautnews.com/the-advice-goddess-229/&#038;t=The%20Advice%20Goddess" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via Google +" data-network-name="googleplus" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://argonautnews.com/the-advice-goddess-229/&#038;t=The%20Advice%20Goddess" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via Tumblr" data-network-name="tumblr" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://argonautnews.com/the-advice-goddess-229/&#038;description=The%20Advice%20Goddess&#038;media=" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://argonautnews.com/the-advice-goddess-229/&#038;title=The%20Advice%20Goddess" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://argonautnews.com/the-advice-goddess-229/&#038;title=The%20Advice%20Goddess" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via Buffer" data-network-name="buffer" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://argonautnews.com/the-advice-goddess-229/&#038;title=The%20Advice%20Goddess" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via Email" data-network-name="basic_email" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Advice Goddess&quot; via Print" data-network-name="basic_print" data-share-title="The Advice Goddess" data-share-url="https://argonautnews.com/the-advice-goddess-229/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="64012" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://argonautnews.com/culturally-relevant/" rel="prev"><span class="button">Previous</span><span class="title">Culturally Relevant</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://argonautnews.com/westside-happenings-2/" rel="next"><span class="button">Next</span><span class="title">Westside Happenings</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-advice-goddess-229/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://argonautnews.com/wp-comments-post.php?wpe-comment-post=argonautnews" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64012' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="528dec7ce8" /></p><input type="hidden" id="ak_js" name="ak_js" value="191"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="dfp-ad-widget-3" class="et_pb_widget dfp-ad-widget-class"><!-- TA_300x600_SIDEBAR_1 -->		<div id="ad_pos_ta_300x600_sidebar_1"
		     class="ad_pos_ta_300x600_sidebar_1 TA_300x600_SIDEBAR_1 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ta_300x600_sidebar_1');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-4" class="et_pb_widget dfp-ad-widget-class"><!-- TA_300x250_SIDEBAR_TOP -->		<div id="ad_pos_ta_300x250_sidebar_top"
		     class="ad_pos_ta_300x250_sidebar_top TA_300x250_SIDEBAR_TOP dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ta_300x250_sidebar_top');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-6" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="text-20" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img loading="lazy" src="https://argonautnews.com/wp-content/uploads/2020/04/subscribe-digital-edition-Argonauts.jpg" alt="" width="300" height="100" /></center>Subscribe to get The Argonaut News Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<p><!-- Begin Mailchimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://argonautnews.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=7b83a7658d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_7b83a7658d" type="text" value="" /></div>
<p><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></p>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<p>For information about our privacy practices, please visit our website at <a href="https://argonautnews.com/privacy-policy/" target="_blank" rel="noopener">https://argonautnews.com/privacy-policy/</a></p>
<p>By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener">Learn more about Mailchimp&#8217;s privacy practices here.</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-7" class="et_pb_widget dfp-ad-widget-class"><!-- TA_300x250_SIDEBAR_MID -->		<div id="ad_pos_ta_300x250_sidebar_mid"
		     class="ad_pos_ta_300x250_sidebar_mid TA_300x250_SIDEBAR_MID dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ta_300x250_sidebar_mid');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Digital Edition</h4>			<div class="textwidget"><p><iframe loading="lazy" id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=218126b5-c4cf-4c17-9183-07feed8e14a1&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></p>
</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://argonautnews.com/the-joy-of-pets/" title="The Joy of Pets" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="The Joy of Pets"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/the-joy-of-pets/" class="title">The Joy of Pets</a>
										<div class="post-meta">
						<span class="updated">Sep 29, 2021</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/coronavirus-by-the-numbers-and-local-updates-9/" title="Coronavirus by the numbers  and local updates" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Coronavirus by the numbers  and local updates"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/coronavirus-by-the-numbers-and-local-updates-9/" class="title">Coronavirus by the numbers  and local updates</a>
										<div class="post-meta">
						<span class="updated">Sep 29, 2021</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/letters-445/" title="LETTERS" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="LETTERS"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/letters-445/" class="title">LETTERS</a>
										<div class="post-meta">
						<span class="updated">Sep 29, 2021</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/the-future-is-ours/" title="The Future Is Ours" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="The Future Is Ours"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/the-future-is-ours/" class="title">The Future Is Ours</a>
										<div class="post-meta">
						<span class="updated">Sep 29, 2021</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/enhancing-quality-of-life/" title="Enhancing Quality of Life" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Enhancing Quality of Life"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/enhancing-quality-of-life/" class="title">Enhancing Quality of Life</a>
										<div class="post-meta">
						<span class="updated">Sep 29, 2021</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-5" class="et_pb_widget dfp-ad-widget-class"><!-- TA_300x250_SIDEBAR_MID -->		<div id="ad_pos_ta_300x250_sidebar_mid"
		     class="ad_pos_ta_300x250_sidebar_mid TA_300x250_SIDEBAR_MID dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ta_300x250_sidebar_mid');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-2" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><!-- Either there are no banners, they are disabled or none qualified for this location! --></div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-6" class="et_pb_widget dfp-ad-widget-class"><!-- TA_300x250_SIDEBAR_BOTTOM -->		<div id="ad_pos_ta_300x250_sidebar_bottom"
		     class="ad_pos_ta_300x250_sidebar_bottom TA_300x250_SIDEBAR_BOTTOM dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ta_300x250_sidebar_bottom');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-8" class="et_pb_widget dfp-ad-widget-class"><!-- TA_300x600_SIDEBAR_2 -->		<div id="ad_pos_ta_300x600_sidebar_2"
		     class="ad_pos_ta_300x600_sidebar_2 TA_300x600_SIDEBAR_2 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ta_300x600_sidebar_2');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewsweekly/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='et-gf-cardo-css'  href='https://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33' id='waypoints-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33' id='fitvids-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33' id='salvattore-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"6cbde164fd","timeline_nonce":"b06e7ffa29","blog_feed_nonce":"a9ab1f061e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33' id='raty-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c9ac41c979","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4315da53af","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"64012","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7.1',blog:'43497153',post:'64012',tz:'-7',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '64012' ]);
</script>
</body>
</html>
