<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>The Homeless Housing Struggle | The Argonaut Newsweekly</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="https://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="https://argonautnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; The Homeless Housing Struggle Comments Feed" href="https://argonautnews.com/the-homeless-housing-struggle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.33" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://argonautnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='https://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://argonautnews.com/wp-content/themes/Extra/style.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://argonautnews.com?simplemap-master-js=1&#038;smpid=62744&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/6099645\/","asynch":true,"dir_uri":null,"positions":[{"post_id":62700,"title":"TA_FOOD_TOWER","ad_name":"TA_FOOD_TOWER","position_tag":"ad_pos_ta_food_tower","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":62641,"title":"TA_728x90_BANNER_FoodAndDrink","ad_name":"TA_728x90_BANNER_FoodAndDrink","position_tag":"ad_pos_ta_728x90_banner_foodanddrink","sizes":[[728,90],[320,50]],"out_of_page":true,"targeting":[]},{"post_id":62577,"title":"TA_300x250_SIDEBAR_BOTTOM","ad_name":"TA_300x250_SIDEBAR_BOTTOM","position_tag":"ad_pos_ta_300x250_sidebar_bottom","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":62576,"title":"TA_300x250_SIDEBAR_MID","ad_name":"TA_300x250_SIDEBAR_MID","position_tag":"ad_pos_ta_300x250_sidebar_mid","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":62575,"title":"TA_300x250_SIDEBAR_TOP","ad_name":"TA_300x250_SIDEBAR_TOP","position_tag":"ad_pos_ta_300x250_sidebar_top","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":62574,"title":"TA_300x600_SIDEBAR_2","ad_name":"TA_300x600_SIDEBAR_2","position_tag":"ad_pos_ta_300x600_sidebar_2","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":62573,"title":"TA_300x600_SIDEBAR_1","ad_name":"TA_300x600_SIDEBAR_1","position_tag":"ad_pos_ta_300x600_sidebar_1","sizes":[300,600],"out_of_page":true,"targeting":[]},{"post_id":62572,"title":"TA_728x90\/\/320x50_BANNER_BOTTOM","ad_name":"TA_728x90\/\/320x50_BANNER_BOTTOM","position_tag":"ad_pos_ta_728x90\/\/320x50_banner_bottom","sizes":[[320,50],[728,90]],"out_of_page":true,"targeting":[]},{"post_id":62571,"title":"TA_728x90\/\/320x50_BANNER_TOP","ad_name":"TA_728x90\/\/320x50_BANNER_TOP","position_tag":"ad_pos_ta_728x90\/\/320x50_banner_top","sizes":[[320,50],[728,90]],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["the-homeless-housing-struggle"],"Category":["Uncategorized"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘A Riotous Adventure’' href='https://argonautnews.com/a-riotous-adventure/' />
<link rel="canonical" href="https://argonautnews.com/the-homeless-housing-struggle/" />
<link rel='shortlink' href='https://wp.me/p2WvAZ-gk0' />
<link rel="alternate" type="application/json+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fthe-homeless-housing-struggle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fthe-homeless-housing-struggle%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6099645/TA_FOOD_TOWER', [300, 600], 'div-gpt-ad-1604342168509-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 27%;
			max-width: 27%;
			width: 27%;
			flex-basis: 27%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 73%;
			max-width: 73%;
			width: 73%;
			flex-basis: 73%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(20,20,20,0.79);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://argonautnews.wpengine.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" />
<script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script>

<link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.post-header{
	padding: 60px 60px 0px 60px;
}

#post-62650 > div.post-wrap > div > div.g.g-12{
	display:flex;
}

div.post-wrap > div > div.g.g-12 > div > a > img{
	width:728px;
	margin: auto;
}
.onlyFood{
	display:none;
}

#ad_pos_ta_food_tower{
	display:block;
}
.ad_pos_ta_food_tower, .TA_FOOD_TOWER, .dfp_ad_pos{
	display:block;
}			</style>
		</head>
<body data-ocssl='1' class="post-template-default single single-post postid-62744 single-format-standard et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar gecko">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewsweekly/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://argonautnews.com/" data-fixed-height="84">
							<img src="https://argonautnews.wpengine.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51020"><a href="https://argonautnews.wpengine.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="https://argonautnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="https://argonautnews.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="https://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="https://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="https://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="https://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="https://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="https://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://argonautnews.com/category/news/venice/">Venice</a>
	<ul class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="https://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="https://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="https://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="https://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="https://argonautnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="https://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="https://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38392"><a href="https://argonautnews.com/category/opinion/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-61145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61145"><a href="https://argonautnews.com/category/cartoon/">Cartoon</a></li>
	</ul>
</li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51568"><a href="https://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-55319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55319"><a href="https://argonautnews.com/category/opinion/westside-voices/">Westside Voices</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="https://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="https://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="https://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="https://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="https://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="https://argonautnews.com/category/theater-listings/">On Stage — Local Theater</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="https://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="https://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-62707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62707"><a href="https://argonautnews.com/food-drinks/">Food &#038; Drinks</a>
<ul class="sub-menu">
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="https://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="https://argonautnews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://argonautnews.com/open-house-directory/">Open House Directory</a></li>
	<li id="menu-item-58064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58064"><a href="https://argonautnews.com/open-house-directory-form/">Open House Directory Form</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://argonautnews.com/category/special-sections/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="https://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="https://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2020</a></li>
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://argonautnews.com/summer-guide-2019/">Summer Guide 2019</a></li>
	<li id="menu-item-56160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56160"><a href="https://argonautnews.com/eye-on-education-2020/">Eye on Education 2020</a></li>
	<li id="menu-item-59026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59026"><a href="https://argonautnews.com/category/westsiders-2019/">Westsiders 2019</a></li>
	<li id="menu-item-61586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61586"><a href="https://argonautnews.com/legal-ads/">Legal &#038; Classified Ads</a></li>
	<li id="menu-item-61519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61519"><a href="https://argonautnews.com/aboutus/">About</a></li>
	<li id="menu-item-61565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61565"><a href="https://argonautnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://argonautnews.com/51027-2/">Holiday Gift Guide 2019</a></li>
</ul>
</li>
<li id="menu-item-61622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61622"><a href="https://argonautnews.com/category/contact-us/">Contacts</a>
<ul class="sub-menu">
	<li id="menu-item-61623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61623"><a href="https://argonautnews.com/contact/">Contact Us</a></li>
	<li id="menu-item-61648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61648"><a href="https://argonautnews.com/advertising-works/">Advertising works….</a></li>
	<li id="menu-item-61624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61624"><a href="https://argonautnews.com/legal-ads/">Legal &#038; Classified Ads</a></li>
	<li id="menu-item-61625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61625"><a href="https://argonautnews.com/aboutus/">About</a></li>
</ul>
</li>
<li id="menu-item-60322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60322"><a href="https://argonautnews.com/digital-editions/">Digital Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-62744" class="module single-post-module post-62744 post type-post status-publish format-standard hentry category-uncategorized et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The Homeless Housing Struggle</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://argonautnews.com/author/christina-campodonico/" class="url fn" title="Posts by Christina Campodonico" rel="author">Christina Campodonico</a> | <span class="updated">Nov 6, 2020</span> | <a href="https://argonautnews.com/category/uncategorized/" rel="tag">Uncategorized</a> | <a class="comments-link" href="https://argonautnews.com/the-homeless-housing-struggle/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h1><span style="font-weight: 400;">Westside is a microcosm of Los Angeles as projects to combat homelessness face logistical and financial challenges</span></h1>
<p><span style="font-weight: 400;">By Kellie Chudzinski </span></p>
<div id="attachment_62745" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-62745" class="size-large wp-image-62745" src="https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_6-1024x683.jpg" alt="" width="1024" height="683" srcset="https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_6-1024x683.jpg 1024w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_6-300x200.jpg 300w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_6-768x513.jpg 768w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_6-1536x1025.jpg 1536w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_6-2048x1367.jpg 2048w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_6-610x407.jpg 610w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_6-1080x721.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-62745" class="wp-caption-text">Homeless encampments continue to proliferate on Venice Beach | Photo by Luis Chavez</p></div>
<p><span style="font-weight: 400;">Despite state, city, and countywide efforts to house those living on the streets the picture of homelessness on the Westside continues to look bleak with rising numbers, more and larger encampments, increased incidents with residents, and stalled permanent housing projects. </span></p>
<p><span style="font-weight: 400;">The need for more housing is growing rapidly every year.  The numbers recorded at the start of 2020 show 41,290 people experiencing homelessness in LA city and 70% are unsheltered and struggling to survive in tents, encampments, vehicles, and other locations. In 2019, the Westside saw the greatest increase in homelessness in the county, growing by 19%.</span></p>
<p><span style="font-weight: 400;">Though, that number is likely higher now, as the COVID-19 pandemic hit the states two months after the most recent count, with estimates suggesting homelessness is 16% higher since the pandemic began. Observationally, residents are feeling growth in the unhoused population living on the streets. </span></p>
<p><span style="font-weight: 400;">Recent numbers by the Los Angeles Homeless Services Authority (LAHSA) shows that Council District 11 on the Westside, has one of the highest numbers of unsheltered people with just under 3,200. Those numbers may not fully reflect the true number as the pandemic has sent more people to the street with high visibility of homeless encampments in Venice. One resident who spoke with The Argonaut estimated that there are nearly 2,500 people on the streets and beaches of Venice as it remains the largest portion of District 11’s homeless count. </span></p>
<p><strong>Residents’ Experiences</strong></p>
<p><span style="font-weight: 400;">Along with higher numbers, many Westside residents are at their wits end with the daily impacts they’re facing with their unhoused counterparts and </span><span style="font-weight: 400;">are pleading with the city and Councilmember Mike Bonin to take more action for everyone’s sake. </span></p>
<p><span style="font-weight: 400;">Nextdoor feeds, social groups, and locals report a bleak scene in the area as they individually say they see more incidents of crime, unsafe health conditions among the unhoused, and disturbing interactions. </span></p>
<p><span style="font-weight: 400;">Mar Vista resident Diana Sieker, whose home is located near one of the Westside’s major homeless encampmentson Venice Boulevard and Globe Avenue under the 405 freeway , has witnessed everything from drug dealings and overdoses to public urination, masturbation, defecation, physical abuse, psychiotic episodes and even a suicide attempt in the alleyway nearby by people who live in the encampment. Last Wednesday, she witnessed an explosion at the site.</span></p>
<p><span style="font-weight: 400;"> “I walked to my back bedroom window, which faces the alley, and I saw an eruption, like, truly like a Mount Vesuvius eruption!” she recalled. “It erupted in flames that looked like a volcano went off underneath the 405.”</span></p>
<p><span style="font-weight: 400;">She says the encampment situation near her home has only worsened over the last five years, becoming even more acute in 2019, and then absolutely exploding after the pandemic with “wall-to-wall” bulky items crowding the site and mystery cars coming and going to drop off suitcases and duffle bags.</span></p>
<p><span style="font-weight: 400;"> “It&#8217;s just unchecked,” she said. “This has completely proliferated to the point that it&#8217;s just like the Wild West.”</span></p>
<p><span style="font-weight: 400;">“It&#8217;s never been like this,” echoed Nick Antonicello who has lived in Venice for nearly 30 years. “I&#8217;ve never seen it this bad, this severe, this dysfunctional, and nothing being done about it.”</span></p>
<p><span style="font-weight: 400;">A man who has been living on the sand and near homes on the beach in Playa del Rey was caught on camera exposing himself to passersby, including children. Resident Lorelei Shellist captured the video and shared it with the Argonaut. </span></p>
<p><span style="font-weight: 400;">“I am sick and tired of this disgusting situation,” Shellist said </span><span style="font-weight: 400;">as she added nothing had been done. </span></p>
<p><span style="font-weight: 400;">On the streets outside of Westside Neighborhood School in Playa Vista RVs line the streets and debris is strewn on the grass. While only a few students physically attend the school due to the pandemic, one parent shared that a man was standing naked as he drove by with his young children in tow, echoing stories of other encounters with those who are unhoused or are vehicle dwellers. </span></p>
<p><span style="font-weight: 400;">Tents have also become common on Westchester streets and in Westchester Park, near a Safe Parking location that allows a specific safe place for those living in vehicles to park and sleep overnight. Residents remain troubled by the tents and using the park as a Safe Parking location, despite the program rules and time limits. </span></p>
<p><span style="font-weight: 400;">Over 1,700 residents have signed an online petition asking Mike Bonin to host a virtual town hall on crime in Venice, organized by Alexander Poe. </span></p>
<p><span style="font-weight: 400;">In response Bonin&#8217;s Venice deputy, Nisa Kove said: “We are aware of this and the Councilmember is working with LAPD to gather more details and figure out next steps to appropriately respond.”</span></p>
<p><span style="font-weight: 400;">Crime in Venice has seen spikes since the pandemic began, with data provided to the LA Times through July showing violent crimes peaking in April and June with 27 and 34 incidents respectively. </span></p>
<p><span style="font-weight: 400;">Additionally,</span><span style="font-weight: 400;"> fires related to homelessness are up 82% from last year, NBC i-team reported. Multiple fires have consumed encampments in Venice, two at the tents outside of Penmar Golf Course, one near the pier, and another in a tent stationed in a boardwalk parking lot. </span></p>
<p><span style="font-weight: 400;">The fires caught the attention of Councilmember Bonin and the encampment outside of the golf course was emptied as part of his new Encampment to Home program. </span></p>
<p><span style="font-weight: 400;">The new program has already housed over 40 people, with a goal of 100, from the encampment near Rose and Penmar which was formerly noted as the “largest encampment on the Westside.”</span></p>
<p><span style="font-weight: 400;">While many applauded Bonin’s work to clear the large encampment it came later than locals would have liked, and some residents remain unimpressed, </span></p>
<p><span style="font-weight: 400;">“Is Venice better off today than it was four years ago or three years ago or two years ago or one year ago? The answer was no. Absolutely. Positively no. And there lies the problem,” </span><span style="font-weight: 400;">Antonicello </span><span style="font-weight: 400;">said. “People want solutions. The pandemic can’t make this situation be ignored.”</span></p>
<p><span style="font-weight: 400;">Those who have been housed were placed in</span><span style="font-weight: 400;"> shelter beds, permanent supportive housing placement, shared housing, given rapid rehousing vouchers, or in Project Roomkey hotel rooms. Though, the use of Project Roomkey units seems to be a band-aid solution that may raise more questions as the program winds down and again looks to move those in the program. </span></p>
<p><span style="font-weight: 400;">During the pandemic, LA participated in California’s Project Roomkey, partnering with hotels and motels to house high-risk people experiencing homelessness. In late September, LAHSA announced that the project would slowly shutter hotel rooms monthly until the program was completely closed by early 2021. Three sites had closed by the end of September. </span></p>
<p><span style="font-weight: 400;">While Project Roomkey aimed to house the 15,000 people LAHSA has on record in the high-risk group and 65 or older, the project peaked at just 30% of that goal with just over 4,300 people in the program. </span></p>
<p><span style="font-weight: 400;">Currently, 3,592 people are housed in 3,485 rooms across all of Los Angeles County, and only two locations on the Westside provide 183 rooms servicing 169 people. </span></p>
<p><span style="font-weight: 400;">So far, over a third of 6,600 people housed in Project Roomkey across the state, have moved out with only 10% going to permanent housing and 3% into shelters. At least 20% went back to the street and the rest were unaccounted for, in a numbers report obtained by the LA Times. </span></p>
<p><span style="font-weight: 400;">Bridge Housing locations in Venice have also been the center of focus for residents with encampments popping up on the street outside of the building and reports of an increase in crime and police calls in the area. </span><span style="font-weight: 400;">Councilmember Joe Buscaino authored a motion asking the City Attorney to draft a motion banning tents outside of all city shelters, including Bridge Housing locations, and removing encampments that are already in these locations. Councilmembers Bob Blumenfield, Monica Rodriguez and Paul Krekorian co-authored the motion with Buscaino and three others seconded that motion that was submitted in October. </span></p>
<p><span style="font-weight: 400;">Bonin opposed the proposal, which was delayed until November 24, instead offering a counter-measure with a “more aggressive approach to providing housing, shelter and services.”</span></p>
<p><span style="font-weight: 400;">“Without those housing alternatives, the ban on sleeping presented by the City Attorney would only serve to push encampments deeper into residential neighborhoods,” Bonin said. “This is an emergency situation and it requires emergency action, and using the hotels and motels will provide fast options for getting people off the streets and into housing.”</span></p>
<p><span style="font-weight: 400;">“We need an urgent, focused response that can show rapid results,” Bonin said in an earlier statement on the state of homelessness. </span></p>
<div id="attachment_62747" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-62747" class="wp-image-62747 size-large" src="https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_1-1024x683.jpg" alt="" width="1024" height="683" srcset="https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_1-1024x683.jpg 1024w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_1-300x200.jpg 300w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_1-768x513.jpg 768w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_1-1536x1025.jpg 1536w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_1-610x407.jpg 610w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_1-1080x721.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-62747" class="wp-caption-text">Photo by Luis Chavez</p></div>
<p><strong>Life on the Streets</strong></p>
<p><span style="font-weight: 400;">Experiencing homelessness has always brought challenges, but a pandemic and lockdowns have made the situation even more uncertain. </span></p>
<p><span style="font-weight: 400;">For a period in Venice, the common pre-pandemic encampment sweeps by police were stopped, but they have since resumed. During the reprieve people from other parts of L.A. were drawn to the beach city, some even just to keep their belongings. </span></p>
<p><span style="font-weight: 400;">And for those who have long been living on or around Venice beach, the empty boardwalks, closed indoor businesses and lack of tourists have provided unique challenges to get by. </span></p>
<p><span style="font-weight: 400;">One woman shared that while grocery stores or fast-food chains had long been a place to “wash up” or use the restroom, closed dine-in options and pandemic guidelines made finding an open facility nearly impossible. </span></p>
<p><span style="font-weight: 400;">Many others struggled with the basics of food and water as volunteers all but stopped early into the pandemic and with them went water and snacks. </span></p>
<p><span style="font-weight: 400;">“We’ve had to minimize our services,” Mischa DiBattiste, CES Regional Manager with a Safe Place for Youth that provides services to homeless youth in Venice, said through social media. “The pandemic has really made people realize how dangerous it is to be out on the streets.”</span></p>
<p><span style="font-weight: 400;">DiBattiste added that while SPY has tried to identify and continue to provide essential items of food, clothing and water, the organization’s doors are closed and the unhoused community in need continues to struggle for the most basic items. </span></p>
<p><span style="font-weight: 400;">“We’re all told to stay home but not everybody has that luxury in this city,” she said. “Not all of our neighbors have homes. They don’t have bathrooms, they don’t have access to sinks or soap.” </span></p>
<p><span style="font-weight: 400;">As fires rose, people who are currently homeless in the area told NBC Los Angeles that the flames were likely retaliation after two people in the encampment got into an argument. </span></p>
<p><span style="font-weight: 400;">“Every day, there’s fires, guns, knives,” Jack Rivers, who lives on the Venice Boardwalk in an encampment, told NBC LA. </span></p>
<p><span style="font-weight: 400;">And while there is no data on the involvement of people experiencing homelessness in crimes this year, crimes against the homeless rose 24% in 2019, and crimes with homeless suspects rose 50% in 2018, across the city. </span></p>
<div id="attachment_62748" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-62748" class="size-large wp-image-62748" src="https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_7-1024x683.jpg" alt="" width="1024" height="683" srcset="https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_7-1024x683.jpg 1024w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_7-300x200.jpg 300w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_7-768x513.jpg 768w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_7-1536x1025.jpg 1536w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_7-610x407.jpg 610w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_7-1080x721.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-62748" class="wp-caption-text">A Venice Boardwalk-style encampment | Photo by Luis Chavez</p></div>
<p><strong>Project Homekey &amp; Recovery Housing</strong></p>
<p><span style="font-weight: 400;">As Project Roomkey is shuttered, the city now turns to Project Homekey, which aims to provide long-term housing. </span></p>
<p><span style="font-weight: 400;">From the statewide fund, Los Angeles has been awarded nearly $78 million after submitting 16 applications, according to Mayor Eric Garcetti. </span></p>
<p><span style="font-weight: 400;">Funds from HomeKey will support LAHSA’S transition from RoomKey to COVID Recovery. In transition, LAHSA is aiming to house those in the program in “long-term housing solutions,” largely newly leased “Recovery Housing.” </span></p>
<p><span style="font-weight: 400;">Pre-existing buildings, hotels and motels will be purchased and will be “deeply” subsidized for those in need, while also providing supportive services. Most will move into the hotels and motels for interim housing for one year, while some move into supportive units. After a year, those in the greatest of need will move into permanent housing, others will go into a “long-term shallow subsidy program.”</span></p>
<p><span style="font-weight: 400;">The County approved $43 million for the project, and LAHSA hopes to receive another $80 million from the County Emergency Solutions Grants and $15 million in Measure H funding once the grant funds run out. </span></p>
<p><span style="font-weight: 400;">By March, LAHSA aims to move 400 to 1,000 homeless individuals, per month, from 37 emergency shelter sites into housing, with a minimum of 4,900.  </span></p>
<p><span style="font-weight: 400;">Across LA City 10 mostly vacant hotels have been approved by the City Administrative Officer to be purchased through the program, for a total of $105 million, though none of the properties are on the Westside. Combined, the locations will provide shelter for 536 people and are expected to open 90 days after purchase.  </span></p>
<p><span style="font-weight: 400;">LAHSA is also set to pilot the COVID-19 Street Recovery program, which is working off an order from Judge David O. Carter that ordered housing for those living under freeways or overpasses. The pilot will focus on six districts across the city including District 11, where large encampments have taken shape near the 405 and the 10 freeways.  </span></p>
<p><span style="font-weight: 400;">With anywhere from 6,000 to 7,000 people living near freeways in L.A. County, Judge Carter, the city and county came to an agreement for that population in June. By April, 5,300 new beds must be provided, rising to 6,000 over the next year and a half, in exchange, L.A. County will provide $300 million in funding.</span></p>
<p><span style="font-weight: 400;">According to the new agreement, L.A. County will pay the city up to $60 million each year for the next five years and a one-time bonus of $8 million if it reaches its 5,300-bed target by April.</span></p>
<p><span style="font-weight: 400;">To combat crime on Ocean Front Walk, Bonin recently announced that 21 security cameras will be installed along the boardwalk, near certain restrooms and on certain parts of Speedway. </span></p>
<p><span style="font-weight: 400;">Bonin continues to push for more Safe Parking locations, “safe camping” sites and places for tiny home villages that could offer safer alternatives for those living on the streets and for residents but are still only an interim measure as the city continues to try and tackle the homeless crisis on the streets. </span></p>
<p><span style="font-weight: 400;">“The homelessness crisis in Los Angeles is unprecedented and we need fast, inexpensive and outside-the-box solutions,” Bonin said in a Facebook post. </span></p>
<p><span style="font-weight: 400;">“To truly end inflow to homelessness, our region must make similar investments to address LA’s shortage of 509,000 affordable housing units,” LAHSA Executive Director Heidi Marston said in a statement. “And reform the systems that are pushing new people into homelessness faster than we can move them out. Until then, we will continue to improve the effectiveness of our rehousing system, which is moving people out of homelessness at historic speed and scale.”</span></p>
<div id="attachment_62746" style="width: 1034px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-62746" class="size-large wp-image-62746" src="https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_10-1024x683.jpg" alt="" width="1024" height="683" srcset="https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_10-1024x683.jpg 1024w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_10-300x200.jpg 300w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_10-768x513.jpg 768w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_10-1536x1025.jpg 1536w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_10-610x407.jpg 610w, https://argonautnews.com/wp-content/uploads/2020/11/Argonaut_VeniceBeachHomelessEncampments_10-1080x721.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-62746" class="wp-caption-text">Photo by Luis Chavez</p></div>
<p><strong>Reality Check: Proposition HHH’s Struggling Efforts</strong></p>
<p><span style="font-weight: 400;">While city and county officials aim to achieve ambitious goals and mandates, </span><span style="font-weight: 400;">Los Angeles has struggled to build units and house those living on the streets. </span></p>
<p><span style="font-weight: 400;">In 2016, Los Angeles voters overwhelmingly approved Prop. HHH authorizing city officials up to $1.2 billion to reduce homelessness through housing with a goal of 10,000 units. </span></p>
<p><span style="font-weight: 400;">City Controller Ron Galperin wrote in a recent report that only three projects have been completed to date from Prop. HHH funds, including 179 supportive units and 49 non-supportive units.  (Multiple affordable housing projects are in the pipeline for Venice including Safe Place For Youth’s Lincoln Apartments, the Rose Apartments </span><span style="font-weight: 400;">— both HHH-backed properties </span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">— and </span><span style="font-weight: 400;">Reese Davidson at the Venice Median, all of which have faced backlash for different reasons from the locals.) Galperin also noted that only 19% of projects will be completed by 2022. </span></p>
<p><span style="font-weight: 400;">Efforts to house the homeless population under the ambitious proposition are not only falling behind the growing need for those unhoused, the majority of units are coming in at a higher cost than expected, with 69% coming in over $500,000 per unit. </span></p>
<p><span style="font-weight: 400;">Residents remain frustrated with the lack of housing that has materialized from the prop’s funds, as the city seems to get further behind the rapidly growing crisis, with Galperin even agreeing, “We can and must do better.”</span></p>
<p><span style="font-weight: 400;">For residents like Sieker housing relief for her unhoused neighbors can’t come soon enough. </span></p>
<p><span style="font-weight: 400;">“We don&#8217;t have any more time,” she said. “We need housing options. We need bridge housing, we need shelters, safe camping sites, the parking sites. We need everything, like all hands on deck. This is a crisis. And people are just endlessly suffering. And it shouldn&#8217;t have to be this way.” </span></p>
<p><i><span style="font-weight: 400;">Argonaut Managing Editor Christina Campodonico contributed to this story. </span></i></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://argonautnews.com/the-homeless-housing-struggle/" data-a2a-title="The Homeless Housing Struggle"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-homeless-housing-struggle%2F&amp;linkname=The%20Homeless%20Housing%20Struggle" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-homeless-housing-struggle%2F&amp;linkname=The%20Homeless%20Housing%20Struggle" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://argonautnews.com/the-homeless-housing-struggle/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-homeless-housing-struggle%2F&amp;linkname=The%20Homeless%20Housing%20Struggle" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-homeless-housing-struggle%2F&amp;linkname=The%20Homeless%20Housing%20Struggle" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://argonautnews.com/the-homeless-housing-struggle/&#038;t=The%20Homeless%20Housing%20Struggle" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via Facebook" data-network-name="facebook" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=The%20Homeless%20Housing%20Struggle%20https://argonautnews.com/the-homeless-housing-struggle/" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via Twitter" data-network-name="twitter" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://argonautnews.com/the-homeless-housing-struggle/&#038;t=The%20Homeless%20Housing%20Struggle" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via Google +" data-network-name="googleplus" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://argonautnews.com/the-homeless-housing-struggle/&#038;t=The%20Homeless%20Housing%20Struggle" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via Tumblr" data-network-name="tumblr" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://argonautnews.com/the-homeless-housing-struggle/&#038;description=The%20Homeless%20Housing%20Struggle&#038;media=" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via Pinterest" data-network-name="pinterest" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://argonautnews.com/the-homeless-housing-struggle/&#038;title=The%20Homeless%20Housing%20Struggle" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://argonautnews.com/the-homeless-housing-struggle/&#038;title=The%20Homeless%20Housing%20Struggle" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via Buffer" data-network-name="buffer" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://argonautnews.com/the-homeless-housing-struggle/&#038;title=The%20Homeless%20Housing%20Struggle" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via Email" data-network-name="basic_email" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The Homeless Housing Struggle&quot; via Print" data-network-name="basic_print" data-share-title="The Homeless Housing Struggle" data-share-url="https://argonautnews.com/the-homeless-housing-struggle/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="62744" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://argonautnews.com/a-riotous-adventure/" rel="prev"><span class="button">Previous</span><span class="title">‘A Riotous Adventure’</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-homeless-housing-struggle/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://argonautnews.com/wp-comments-post.php?wpe-comment-post=argonautnews" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62744' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f6bd7d634" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="adrotate_widgets-3" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-1"><div class="g-single a-25"><center><a class="gofollow" data-track="MjUsMSwxLDYw" href="https://www.facebook.com/latinjazzmusicfestival/"><img src="https://argonautnews.com/wp-content/uploads/2020/11/8410E3A7-3D9B-43A3-8559-2C9E734AF658.jpeg" /></a></center></div></div></div> <!-- end .et_pb_widget --><div id="text-20" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><center><img src="https://argonautnews.com/wp-content/uploads/2020/04/subscribe-digital-edition-Argonauts.jpg" alt="" width="300" height="100" /></center>Subscribe to get The Argonaut News Digital Edition, emails and newsletters delivered weekly in your email inbox.</p>
<p><!-- Begin Mailchimp Signup Form --></p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="https://argonautnews.us19.list-manage.com/subscribe/post?u=0d04049df38fb8464a29c6623&amp;id=7b83a7658d" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address Below</label><br />
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p><!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_0d04049df38fb8464a29c6623_7b83a7658d" type="text" value="" /></div>
<p><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></p>
</form>
</div>
<p><!--End mc_embed_signup--></p>
<p>For information about our privacy practices, please visit our website at <a href="https://argonautnews.com/privacy-policy/" target="_blank" rel="noopener noreferrer">https://argonautnews.com/privacy-policy/</a></p>
<p>By clicking to subscribe, you acknowledge that your information will be transferred to Mailchimp for processing. <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">Learn more about Mailchimp&#8217;s privacy practices here.</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="dfp-ad-widget-3" class="et_pb_widget dfp-ad-widget-class"><!-- TA_300x600_SIDEBAR_1 -->		<div id="ad_pos_ta_300x600_sidebar_1"
		     class="ad_pos_ta_300x600_sidebar_1 TA_300x600_SIDEBAR_1 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_ta_300x600_sidebar_1');
				});
			</script>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Digital Edition</h4>			<div class="textwidget"><p><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=218126b5-c4cf-4c17-9183-07feed8e14a1&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto"><br />
</iframe></p>
</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://argonautnews.com/the-homeless-housing-struggle/" title="The Homeless Housing Struggle" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="The Homeless Housing Struggle"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/the-homeless-housing-struggle/" class="title">The Homeless Housing Struggle</a>
										<div class="post-meta">
						<span class="updated">Nov 6, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/a-riotous-adventure/" title="‘A Riotous Adventure’" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/uploads/2020/11/wong-150x150.jpg" alt="‘A Riotous Adventure’"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/a-riotous-adventure/" class="title">‘A Riotous Adventure’</a>
										<div class="post-meta">
						<span class="updated">Nov 4, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/local-election-results-updates/" title="Local Election Results &#038; Updates" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/uploads/2016/11/election_results.jpg" alt="Local Election Results &#038; Updates"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/local-election-results-updates/" class="title">Local Election Results &#038; Updates</a>
										<div class="post-meta">
						<span class="updated">Nov 4, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/a-letter-from-the-editor-a-hello-and-a-goodbye/" title="A Letter from the Editor: A Hello and a Goodbye!" class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/uploads/2020/11/christina-150x150.jpg" alt="A Letter from the Editor: A Hello and a Goodbye!"  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/a-letter-from-the-editor-a-hello-and-a-goodbye/" class="title">A Letter from the Editor: A Hello and a Goodbye!</a>
										<div class="post-meta">
						<span class="updated">Nov 4, 2020</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/from-the-golden-globes-to-marina-del-rey/" title="From the Golden Globes to Marina del Rey    " class="widget_list_thumbnail" style="background-color:#1e73be">
				<img src="https://argonautnews.com/wp-content/uploads/2020/11/food-150x150.jpg" alt="From the Golden Globes to Marina del Rey    "  style="background-color:#1e73be"/>
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/from-the-golden-globes-to-marina-del-rey/" class="title">From the Golden Globes to Marina del Rey    </a>
										<div class="post-meta">
						<span class="updated">Nov 4, 2020</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-2" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-7"><div class="g-single a-27"><center><a class="gofollow" data-track="MjcsNywxLDYw" href="https://www.pierhousevenice.com/"><img src="https://argonautnews.com/wp-content/uploads/2020/11/PierHouse-MegaTower.jpg" /></a></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewsweekly/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	//Confirm DOM is loaded
<script type="text/javascript">
const url = new URL(window.location.href);
//Logs current path and host for current URL
console.log(`The path for ${url.host} is ${url.pathname}`);

//The ad in question
const foodAd = document.getElementById('ad_pos_ta_food_tower');



//determine if we're in the food and drink section
try{
  if(window.location.href.indexOf('/category/food-and-drink/') > -1){
      console.log("Url contains path requested");
      console.log(foodAd.style.display);
  }else{
      console.log('Not the food and drink page');
      foodAd.style.display = "none";
  }
}catch(e){
      console.log("Uh oh, something went wrong");
}
</script><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script>
<link rel='stylesheet' id='et-gf-cardo-css'  href='https://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"697127a7eb","timeline_nonce":"12148eb92a","blog_feed_nonce":"1f309f06d8","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"48eb27393c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fc2370ed37","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"62744","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'43497153',post:'62744',tz:'-8',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '62744' ]);
</script>
</body>
</html>
