<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>‘The River of Poetry’ | The Argonaut Newsweekly</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="https://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="https://argonautnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; ‘The River of Poetry’ Comments Feed" href="https://argonautnews.com/the-river-of-poetry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.24.1483120061" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='https://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://argonautnews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://argonautnews.com/wp-content/themes/Extra/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://argonautnews.com/wp-content/themes/Extra-child/style.css?ver=2.0.24.1483120061' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://argonautnews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://argonautnews.com?simplemap-master-js=1&#038;smpid=57821&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Real Stand-Up Guy' href='https://argonautnews.com/a-real-stand-up-guy/' />
<link rel="canonical" href="https://argonautnews.com/the-river-of-poetry/" />
<link rel='shortlink' href='https://wp.me/p2WvAZ-f2B' />
<link rel="alternate" type="application/json+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fthe-river-of-poetry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fthe-river-of-poetry%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 27%;
			max-width: 27%;
			width: 27%;
			flex-basis: 27%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 73%;
			max-width: 73%;
			width: 73%;
			flex-basis: 73%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://argonautnews.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" /><script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/Rectangle', [300, 250], 'div-gpt-ad-1531270177094-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.et_pb_widget.widget_text .textwidget {
padding: 0 !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;



color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;
color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
#page-container .social-icons span.et-extra-icon {
background: #f00;
}
#page-container .social-icons span.et-extra-icon:before {
color: fffffff;
}
.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;
}			</style>
		</head>
<body data-ocssl='1' class="post-template-default single single-post postid-57821 single-format-standard et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewsweekly/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/13025037/Leaderboard', [728, 90], 'div-gpt-ad-1508967923024-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- /13025037/Leaderboard -->
<div id='div-gpt-ad-1508967923024-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508967923024-0'); });
</script>
</div>
						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://argonautnews.com/" data-fixed-height="84">
							<img src="https://argonautnews.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51020"><a href="https://argonautnews.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="https://argonautnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="https://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="https://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="https://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="https://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="https://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="https://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://argonautnews.com/category/news/venice/">Venice</a>
	<ul class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="https://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="https://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="https://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="https://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="https://argonautnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="https://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="https://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="https://argonautnews.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51568"><a href="https://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-55319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55319"><a href="https://argonautnews.com/category/opinion/westside-voices/">Westside Voices</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="https://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="https://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="https://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="https://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="https://argonautnews.com/category/interviews/">Interviews</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24516"><a href="https://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="https://argonautnews.com/category/theater-listings/">On Stage — Local Theater</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="https://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="https://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24512"><a title="Food &#038; Drink" href="https://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51575"><a href="https://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="https://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="https://argonautnews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://argonautnews.com/open-house-directory/">Open House Directory</a></li>
	<li id="menu-item-51049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51049"><a href="https://argonautnews.com/home-sales-index/">Home Sales Index</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://argonautnews.com/category/special-sections/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-56795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56795"><a href="https://argonautnews.com/category/innovators-influencers-characters/">Westsiders 2018</a></li>
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="https://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-56160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56160"><a href="https://argonautnews.com/eye-on-education-2018/">Eye on Education 2018</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="https://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2018</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://argonautnews.com/51027-2/">Holiday Guide 2017</a></li>
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://argonautnews.com/summer-guide-2018/">Summer Guide 2018</a></li>
	<li id="menu-item-55859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55859"><a href="https://argonautnews.com/westside-dining-guide-2018/">Westside Dining Guide 2018</a></li>
	<li id="menu-item-55075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55075"><a href="https://argonautnews.com/marina-del-rey-destination-guide-2018/">Marina del Rey Destination Guide 2018</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-57821" class="module single-post-module post-57821 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-events et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">‘The River of Poetry’</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Nov 13, 2018</span> | <a href="https://argonautnews.com/category/arts-events/" rel="tag">Arts &amp; Events</a> | <a class="comments-link" href="https://argonautnews.com/the-river-of-poetry/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h3>This weekend’s Southern California Poetry Festival caps Beyond Baroque’s 50th anniversary celebration and exalts poetry in its many forms</h3>
<p><strong>By Bliss Bowen</strong></p>
<div id="attachment_57824" style="width: 1033px" class="wp-caption aligncenter"><img class="size-full wp-image-57824" src="https://argonautnews.com/wp-content/uploads/2018/11/dana.jpg" alt="" width="1023" height="683" srcset="https://argonautnews.com/wp-content/uploads/2018/11/dana.jpg 1023w, https://argonautnews.com/wp-content/uploads/2018/11/dana-300x200.jpg 300w, https://argonautnews.com/wp-content/uploads/2018/11/dana-768x513.jpg 768w, https://argonautnews.com/wp-content/uploads/2018/11/dana-500x334.jpg 500w, https://argonautnews.com/wp-content/uploads/2018/11/dana-610x407.jpg 610w" sizes="(max-width: 1023px) 100vw, 1023px" /><p class="wp-caption-text">Dana Gioia</p></div>
<p>Last week a bohemian gala celebrated the 50th anniversary of Beyond Baroque, a Venice Boulevard anchor of greater LA’s literary community that has been an invaluable resource for writers, artists, musicians, and lovers of language since George Drury Smith opened its doors in 1968. Actor/writer Viggo Mortensen, poet-in-residence Will Alexander, John Doe and Exene Cervenka of X, venerated poet and World Stage co-founder Kamau Daáood, and Chris D (Desjardins) and Julie Christensen of the reunited Divine Horsemen performed at the multigenerational gathering last Saturday. It was a natural occasion for reflection on Beyond Baroque’s significance, past and present.</p>
<div id="attachment_57825" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-57825" src="https://argonautnews.com/wp-content/uploads/2018/11/will-300x259.jpg" alt="" width="300" height="259" srcset="https://argonautnews.com/wp-content/uploads/2018/11/will-300x259.jpg 300w, https://argonautnews.com/wp-content/uploads/2018/11/will.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Will Alexander</p></div>
<p>“As you go along the river of poetry you come to certain destinations in your travels; and Beyond Baroque has been a central destination because of its uniqueness in planetary culture, in writing,” says Alexander, who was honored at the gala with a Lifetime Achievement Award and who will open this weekend’s Southern California Poetry Festival, the three-day culmination of Beyond Baroque’s anniversary celebration.</p>
<p>“Centers dedicated to the art of writing are incredibly rare. I’ve done some work with the Poetry Project in Manhattan, the Woodland Pattern [Book Center] in Milwaukee, and the Poetry Foundation in Chicago; they all have purity of intent, but none have the direct energy that I found at Beyond Baroque. It has a unique energy that’s in its own dimension, where it doesn’t have to propagate itself via some external understanding of who it is. It knows itself.”</p>
<p>Daáood, who rendered “The Battle Hymn of the Republic” with Doors drummer John Densmore at the gala, was introduced to Beyond Baroque by the late Wanda Coleman in the 1970s. “It broadened my scope,” the LA native says, by introducing him to people he wouldn’t normally have met. Now 68 and highly esteemed for his jazz-infused poetry, he credits the center with facilitating community connections by providing platforms for voices otherwise rarely heard.</p>
<p>“Large supported institutions are one thing,” Daáood observes in his low rumble. “But street culture, counterculture, all the way from the Beats and the hippies and then even multicultural Los Angeles — it has given a lot of us an opportunity to live outside our individual communities, to move in larger circles, and to get those kinds of discourses going. When we hear each other, it opens the door to understand each other and know each other and ourselves better.”</p>
<p>Those communities have linked at various junctures across LA’s dynamic cultural landscape. Christensen, an acclaimed singer-songwriter and self-described “unschooled poet,” recalls reading her dreams at events in the ’80s at the invitation of Mortensen and the late Tracy Phelan, when punks and poets were rubbing shoulders and satellite literary communities “were all kind of dancing around” Beyond Baroque, including the Desk Squad and the Punk Hostage circle. Beyond Baroque, she says, “was the big magilla” to which they all aspired.</p>
<p>California State Poet Laureate Dana Gioia, who served as chairman of the National Endowment for the Arts from 2003 to 2009 and now teaches at USC, echoes Daáood as he singles out Beyond Baroque from a list of national poetry venues.</p>
<p>“YMHA in New York, the Folger Library in Washington, D.C., the Poetry Center of San Francisco — these venues are all institutional,” he says. “Poetry is part of a larger academic enterprise. Beyond Baroque is unique in that it comes out of bohemia. It’s an institution created by artists to serve their own community.”</p>
<p>That inevitably informs the substance and flavor of the poetry produced.</p>
<p>This weekend’s festival fittingly opens with Alexander. The prolific poet and essayist will read and hear his cosmically themed work discussed by a panel comprised of poet Anne Waldman, editor Janice Lee and radio host Justin Desmangles. It naturally coincides with his residency. “I’m basically a poetic ambassador,” he explains, doing outreach to other communities.</p>
<div id="attachment_57826" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-57826" src="https://argonautnews.com/wp-content/uploads/2018/11/morgan-300x300.jpg" alt="" width="300" height="300" srcset="https://argonautnews.com/wp-content/uploads/2018/11/morgan-300x300.jpg 300w, https://argonautnews.com/wp-content/uploads/2018/11/morgan-150x150.jpg 150w, https://argonautnews.com/wp-content/uploads/2018/11/morgan-768x768.jpg 768w, https://argonautnews.com/wp-content/uploads/2018/11/morgan-500x500.jpg 500w, https://argonautnews.com/wp-content/uploads/2018/11/morgan-610x610.jpg 610w, https://argonautnews.com/wp-content/uploads/2018/11/morgan-440x440.jpg 440w, https://argonautnews.com/wp-content/uploads/2018/11/morgan.jpg 922w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Morgan Parker</p></div>
<p>Community (often interwoven with identity) is a recurring theme for several poets reading Saturday, including “There Are More Beautiful Things Than Beyoncé” author Morgan Parker, Kimiko Hahn and Vanessa Villareal, who will each introduce new work commissioned for the festival on the theme of “Writing the Future.” That afternoon a group of notable Beyond Baroque alumni — including Laurel Ann Bogen, Amy Gerstler, Carma Bums alum S.A. Griffin, Suzanne Lummis, and Bill Mohr — will convene for a retrospective discussion of Beyond Baroque’s literary impact, called “ReVerse”; and three poets each from Kaya Press, Red Hen Press, and Jack Jones Literary Arts will also read — showcasing more of the satellite communities that have orbited Beyond Baroque over the last five decades.</p>
<p>Rather than read from his own books, Gioia plans to honor incarcerated poet Mike Owens and England-based American Anne Stevenson, among others, by reading their contributions to “The Best American Poetry of 2018,” a recently published anthology he edited. (“I tried very consciously to reflect the best work from every community — and by community, I mean style, cultural group, region, and tradition,” he says.) Gioia will be joined by Brendan Constantine, Mandy Kahn, Ilya Kaminsky, and Aaron Poochigian, among others. Their session will close out the festival Sunday evening.</p>
<p>“I will be there in the service of poetry,” Gioia says. “American poetry is growing dynamically right now. Places like Beyond Baroque are the ones who are changing the art. American poetry is growing because it’s been able to escape from the universities.</p>
<p>“I don’t believe the university is bad,” the USC professor elaborates. “But I do believe it’s bad when the art only exists in the university.”</p>
<p>Gioia, a trained musician before he committed himself to poetry, recently collaborated with jazz pianist Helen Sung on her album “Sung With Words.” It’s an elegant mixing of mediums that represents one of several ways in which poetry is regaining its voice in the public commons, and perhaps securing its future as a cultural force.</p>
<p>“Poetry is the fastest growing art form in the United States,” Gioia says. “The number of readers of poetry in the US has grown by 76 percent in the past five years. … It’s almost the only art form that has tremendous growth among the young. When you look at some of the root causes, it’s because they got poetry out of the university. So all of these people saying poetry is dying, that nobody reads poetry — when you make poetry accessible to the common person, the audience comes back.”</p>
<p><em>The Southern California Poetry Festival happens Friday, Nov. 16, through Sunday, Nov. 18 at Beyond Baroque, 681 Venice Blvd., Venice. Admission is free but RSVPs and early arrivals are encouraged. For tickets and schedule details, visit scpoetryfest.com or beyondbaroque.org.</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://argonautnews.com/the-river-of-poetry/" data-a2a-title="‘The River of Poetry’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-river-of-poetry%2F&amp;linkname=%E2%80%98The%20River%20of%20Poetry%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-river-of-poetry%2F&amp;linkname=%E2%80%98The%20River%20of%20Poetry%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://argonautnews.com/the-river-of-poetry/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-river-of-poetry%2F&amp;linkname=%E2%80%98The%20River%20of%20Poetry%E2%80%99" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fargonautnews.com%2Fthe-river-of-poetry%2F&amp;linkname=%E2%80%98The%20River%20of%20Poetry%E2%80%99" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://argonautnews.com/the-river-of-poetry/&#038;t=%E2%80%98The%20River%20of%20Poetry%E2%80%99" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via Facebook" data-network-name="facebook" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=%E2%80%98The%20River%20of%20Poetry%E2%80%99%20https://argonautnews.com/the-river-of-poetry/" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via Twitter" data-network-name="twitter" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://argonautnews.com/the-river-of-poetry/&#038;t=%E2%80%98The%20River%20of%20Poetry%E2%80%99" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via Google +" data-network-name="googleplus" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://argonautnews.com/the-river-of-poetry/&#038;t=%E2%80%98The%20River%20of%20Poetry%E2%80%99" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via Tumblr" data-network-name="tumblr" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://argonautnews.com/the-river-of-poetry/&#038;description=%E2%80%98The%20River%20of%20Poetry%E2%80%99&#038;media=https://argonautnews.com/wp-content/uploads/2018/11/dana-150x150.jpg" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via Pinterest" data-network-name="pinterest" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://argonautnews.com/the-river-of-poetry/&#038;title=%E2%80%98The%20River%20of%20Poetry%E2%80%99" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via LinkedIn" data-network-name="linkedin" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://argonautnews.com/the-river-of-poetry/&#038;title=%E2%80%98The%20River%20of%20Poetry%E2%80%99" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via Buffer" data-network-name="buffer" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://argonautnews.com/the-river-of-poetry/&#038;title=%E2%80%98The%20River%20of%20Poetry%E2%80%99" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via Email" data-network-name="basic_email" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;‘The River of Poetry’&quot; via Print" data-network-name="basic_print" data-share-title="‘The River of Poetry’" data-share-url="https://argonautnews.com/the-river-of-poetry/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="57821" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://argonautnews.com/a-real-stand-up-guy/" rel="prev"><span class="button">Previous</span><span class="title">A Real Stand-Up Guy</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-river-of-poetry/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://argonautnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57821' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="debd5e1643" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">dfp</h4>			<div class="textwidget"><p><center><!-- /13025037/Rectangle --></p>
<div id="div-gpt-ad-1531270177094-0" style="height: 250px; width: 300px;"><center><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531270177094-0'); });
</script></center></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">Issuu</h4>			<div class="textwidget"><p><a href="https://issuu.com/argonautnews/docs/argonaut110818"><img class="aligncenter size-full wp-image-57102" src="https://argonautnews.com/wp-content/uploads/2018/11/cover_11-8_2018.jpg" alt="" width="774" height="815" /><br />
</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers">
		<div class="widget_content">
			<ul class="widget_list">
						</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #dddbd7 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #0f6dbf !important; } .et_bloom .et_bloom_optin_2 .wedge_edge .triangle { fill: #0f6dbf} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #dd4949 !important; } .et_bloom .et_bloom_optin_2.et_bloom_optin .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #911616, #911616 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #dd4949 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge wedge_edge et_bloom_border_letter et_bloom_border_position_top_bottom et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="https://argonautnews.com/wp-content/plugins/bloom/images/premade-image-17.png" alt="Subscribe" class=" et_bloom_image_tada et_bloom_image">
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Subscribe</h2><p style="text-align: center;">Receive the latest news & updates <br />from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="getresponse" data-list_id="p2GE" data-page_id="57821" data-account="vcreporter24" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://argonautnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">mega ad</h4>			<div class="textwidget"><center><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/megatower', [300, 600], 'div-gpt-ad-1490110883637-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/megatower -->
<div id='div-gpt-ad-1490110883637-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490110883637-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">PVD link</h4>			<div class="textwidget"><a href="https://playavistadirect.com/" target="_new"><img src="https://argonautnews.com/wp-content/uploads/2018/10/PVD_cover_10-11.jpg" width="774" height="990" /></a> </div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://argonautnews.com/the-river-of-poetry/" title="‘The River of Poetry’" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/11/dana-150x150.jpg" alt="‘The River of Poetry’" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/the-river-of-poetry/" class="title">‘The River of Poetry’</a>
										<div class="post-meta">
						<span class="updated">Nov 13, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/a-real-stand-up-guy/" title="A Real Stand-Up Guy" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/11/leg1-150x150.jpg" alt="A Real Stand-Up Guy" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/a-real-stand-up-guy/" class="title">A Real Stand-Up Guy</a>
										<div class="post-meta">
						<span class="updated">Nov 7, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/a-rollercoaster-midterm/" title="A Rollercoaster Midterm" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/11/election-150x150.jpg" alt="A Rollercoaster Midterm" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/a-rollercoaster-midterm/" class="title">A Rollercoaster Midterm</a>
										<div class="post-meta">
						<span class="updated">Nov 7, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/mariners-village-is-spared-from-the-wrecking-ball/" title="Mariners Village is Spared from the Wrecking Ball" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/11/mariners-150x150.jpg" alt="Mariners Village is Spared from the Wrecking Ball" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/mariners-village-is-spared-from-the-wrecking-ball/" class="title">Mariners Village is Spared from the Wrecking Ball</a>
										<div class="post-meta">
						<span class="updated">Nov 7, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/news-in-brief-48/" title="News in Brief" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/11/turtle-150x150.jpg" alt="News in Brief" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/news-in-brief-48/" class="title">News in Brief</a>
										<div class="post-meta">
						<span class="updated">Nov 7, 2018</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © 2017 Southland Publishing. All rights reserved.
</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewsweekly/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-cardo-css'  href='https://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://argonautnews.com/wp-content/plugins/bloom/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"1c0e1346c4","timeline_nonce":"e331ad286d","blog_feed_nonce":"1fca0546a0","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"40c8f75e4c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e47e996dca","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"57821","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/argonautnews.com\/the-river-of-poetry\/","stats_nonce":"251ac7f9fb","subscribe_nonce":"69f14c42e5","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/bloom/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'43497153',post:'57821',tz:'-8',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '57821' ]);
</script>
</body>
</html>
