<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Venice Stories — Linda Lucks | The Argonaut Newsweekly</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="https://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="https://argonautnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Venice Stories — Linda Lucks Comments Feed" href="https://argonautnews.com/venice-stories-linda-lucks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.24.1483120061" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='https://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://argonautnews.com/wp-content/themes/Extra/style.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://argonautnews.com/wp-content/themes/Extra-child/style.css?ver=2.0.24.1483120061' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://argonautnews.com?simplemap-master-js=1&#038;smpid=55718&#038;ver=4.8.6'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.8.6'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Advice Goddess' href='https://argonautnews.com/the-advice-goddess-72/' />
<link rel="canonical" href="https://argonautnews.com/venice-stories-linda-lucks/" />
<link rel='shortlink' href='https://wp.me/p2WvAZ-euG' />
<link rel="alternate" type="application/json+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fvenice-stories-linda-lucks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fvenice-stories-linda-lucks%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//argonautnews.com/?wordfence_logHuman=1&hid=041B15510D23457FA9356AE08299C441');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://argonautnews.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" /><script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script><link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.et_pb_widget.widget_text .textwidget {
padding: 0 !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;



color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;
color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
#page-container .social-icons span.et-extra-icon {
background: #f00;
}
#page-container .social-icons span.et-extra-icon:before {
color: fffffff;
}
.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;
}			</style>
		</head>
<body data-ocssl='1' class="post-template-default single single-post postid-55718 single-format-standard et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {
googletag.defineSlot('/13025037/Leaderboard', [728, 90], 'div-gpt-ad-1508967923024-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!-- /13025037/Leaderboard -->
<div id='div-gpt-ad-1508967923024-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508967923024-0'); });
</script>
</div>
						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://argonautnews.com/" data-fixed-height="84">
							<img src="https://argonautnews.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51020"><a href="https://argonautnews.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="https://argonautnews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="https://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="https://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="https://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul  class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="https://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="https://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul  class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="https://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://argonautnews.com/category/news/venice/">Venice</a>
	<ul  class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50931"><a href="https://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="https://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="https://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="https://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="https://argonautnews.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="https://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="https://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="https://argonautnews.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51568"><a href="https://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-55319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55319"><a href="https://argonautnews.com/category/opinion/westside-voices/">Westside Voices</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="https://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul  class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="https://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="https://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="https://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="https://argonautnews.com/category/interviews/">Interviews</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="https://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul  class="sub-menu">
	<li id="menu-item-50952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50952"><a href="https://argonautnews.com/category/arts-events/music/">Music</a></li>
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="https://argonautnews.com/category/theater-listings/">Theater Listings</a></li>
	<li id="menu-item-50932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50932"><a href="https://argonautnews.com/category/visual-arts-film/">Visual Arts &#038; Film</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="https://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="https://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24512"><a title="Food &#038; Drink" href="https://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-51575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51575"><a href="https://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="https://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="https://argonautnews.com/category/real-estate/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://argonautnews.com/open-house-directory/">Open House Directory</a></li>
	<li id="menu-item-51049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51049"><a href="https://argonautnews.com/home-sales-index/">Home Sales Index</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://argonautnews.com/category/special-sections/">Special Issues</a>
<ul  class="sub-menu">
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="https://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51043"><a href="https://argonautnews.com/westside-dining-guide/">Dining Guide 2017</a></li>
	<li id="menu-item-51045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51045"><a href="https://argonautnews.com/eye-on-education/">Eye on Education 2017</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="https://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2018</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://argonautnews.com/51027-2/">Holiday Guide 2017</a></li>
	<li id="menu-item-51046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51046"><a href="https://argonautnews.com/marina-del-rey-destination-guide/">Marina del Rey Destination Guide</a></li>
	<li id="menu-item-51042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51042"><a href="https://argonautnews.com/westside-summer-guide-2017/">Summer Guide 2017</a></li>
	<li id="menu-item-55075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55075"><a href="https://argonautnews.com/marina-del-rey-destination-guide-2018/">Marina del Rey Destination Guide 2018</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-55718" class="module single-post-module post-55718 post type-post status-publish format-standard has-post-thumbnail hentry category-venice-stories et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Venice Stories — Linda Lucks</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Apr 3, 2018</span> | <a href="https://argonautnews.com/category/venice-stories/" rel="tag">Venice Stories</a> | <a class="comments-link" href="https://argonautnews.com/venice-stories-linda-lucks/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<script type="text/javascript">
jQuery( document ).ready(function() {
	jQuery( '#example3_55721' ).sliderPro({
		//width
				width: 727,
				
		//height
				autoHeight: true,
				
		//autoplay
				autoplay:  true,
		autoplayOnHover: 'none',
								autoplayDelay: 7000,
		
		
		arrows: true,
		buttons: true,
		smallSize: 500,
		mediumSize: 1000,
		largeSize: 3000,
		fade: true,
		
		//thumbnail
		thumbnailArrows: true,
		thumbnailWidth: 120,
		thumbnailHeight: 120,
						thumbnailsPosition: 'bottom',
						centerImage: true,
		imageScaleMode: 'cover',
		allowScaleUp: true,
				startSlide: 0,
		loop: true,
		slideDistance: 5,
		autoplayDirection: 'normal',
		touchSwipe: true,
		fullScreen: true,
	});
});
</script>
<style>
/* Layout 3 */
/* border */
#example3_55721 .sp-selected-thumbnail {
	border: 4px solid #000000;
}

/* font + color */
.title-in  {
	font-family: Arial !important;
	color: #000000 !important;
	background-color: #FFFFFF !important;
	opacity: 0.7 !important;
}
.desc-in  {
	font-family: Arial !important;
	color: #FFFFFF !important;
	background-color: #000000 !important;
	opacity: 0.7 !important;
}

/* bullets color */
.sp-button  {
	border: 2px solid #000000 !important;
}
.sp-selected-button  {
	background-color: #000000 !important;
}

/* pointer color - bottom */
.sp-selected-thumbnail::before {
	border-bottom: 5px solid #000000 !important;
}
.sp-selected-thumbnail::after {
	border-bottom: 13px solid #000000 !important;
}

/* pointer color - top */

/* full screen icon */
.sp-full-screen-button::before {
    color: #FFFFFF !important;
}

/* hover navigation icon color */
.sp-next-arrow::after, .sp-next-arrow::before {
	background-color: #FFFFFF !important;
}
.sp-previous-arrow::after, .sp-previous-arrow::before {
	background-color: #FFFFFF !important;
}

#example3_55721 .title-in {
	color: #000000 !important;
	font-weight: bolder;
	text-align: center;
}

#example3_55721 .title-in-bg {
	background: rgba(255, 255, 255, 0.7); !important;
	white-space: unset !important;
	max-width: 90%;
	min-width: 40%;
	transform: initial !important;
	-webkit-transform: initial !important;
	font-size: 14px !important;
}

#example3_55721 .desc-in {
	color: #FFFFFF !important;
	text-align: center;
}
#example3_55721 .desc-in-bg {
	background: rgba(#000000, 0.7) !important;
	white-space: unset !important;
	width: 80% !important;
	min-width: 30%;
	transform: initial !important;
	-webkit-transform: initial !important;
	font-size: 13px !important;
}

@media (max-width: 640px) {
	#example3_55721 .hide-small-screen {
		display: none;
	}
}

@media (max-width: 860px) {
	#example3_55721 .sp-layer {
		font-size: 18px;
	}
	
	#example3_55721 .hide-medium-screen {
		display: none;
	}
}
/* Custom CSS */
</style>
<div id="example3_55721" class="slider-pro">
	<!---- slides div start ---->
	<div class="sp-slides">
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS1_Lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS1_Lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS2_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS2_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS3_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS3_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS4_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS4_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS5_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS5_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS6_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS6_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS7_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS7_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS8_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS8_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS9_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS9_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS10_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS10_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS11_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS11_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS12_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS12_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS13_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS13_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS14_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS14_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS15_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS15_lucks.jpg" />

			
					</div>
					
		<div class="sp-slide">
			<img class="sp-image" alt="VS16_lucks" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/images/blank.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS16_lucks.jpg" />

			
					</div>
				
	</div>
	
	<!---- slides div end ---->
		<!-- slides thumbnails div start -->
	<div class="sp-thumbnails">
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS1_Lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS2_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS3_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS4_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS5_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS6_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS7_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS8_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS9_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS10_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS11_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS12_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS13_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS14_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS15_lucks-300x300.jpg"/>
					<img class="sp-thumbnail" src="https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/img/loading.gif" data-src="https://argonautnews.com/wp-content/uploads/2018/04/VS16_lucks-300x300.jpg"/>
			</div>
		<!-- slides thumbnails div end -->	
</div>

<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-55719" src="https://argonautnews.com/wp-content/uploads/2018/04/VeniceStories.LindaLucks.jpg" alt="" width="1080" height="1305" srcset="https://argonautnews.com/wp-content/uploads/2018/04/VeniceStories.LindaLucks.jpg 1080w, https://argonautnews.com/wp-content/uploads/2018/04/VeniceStories.LindaLucks-248x300.jpg 248w, https://argonautnews.com/wp-content/uploads/2018/04/VeniceStories.LindaLucks-768x928.jpg 768w, https://argonautnews.com/wp-content/uploads/2018/04/VeniceStories.LindaLucks-847x1024.jpg 847w, https://argonautnews.com/wp-content/uploads/2018/04/VeniceStories.LindaLucks-500x604.jpg 500w, https://argonautnews.com/wp-content/uploads/2018/04/VeniceStories.LindaLucks-610x737.jpg 610w" sizes="(max-width: 1080px) 100vw, 1080px" /></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://argonautnews.com/venice-stories-linda-lucks/" data-a2a-title="Venice Stories — Linda Lucks"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fargonautnews.com%2Fvenice-stories-linda-lucks%2F&amp;linkname=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fargonautnews.com%2Fvenice-stories-linda-lucks%2F&amp;linkname=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://argonautnews.com/venice-stories-linda-lucks/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fargonautnews.com%2Fvenice-stories-linda-lucks%2F&amp;linkname=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fargonautnews.com%2Fvenice-stories-linda-lucks%2F&amp;linkname=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://argonautnews.com/venice-stories-linda-lucks/&#038;t=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via Facebook" data-network-name="facebook" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Venice%20Stories%20%E2%80%94%20Linda%20Lucks%20https://argonautnews.com/venice-stories-linda-lucks/" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via Twitter" data-network-name="twitter" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://argonautnews.com/venice-stories-linda-lucks/&#038;t=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via Google +" data-network-name="googleplus" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://argonautnews.com/venice-stories-linda-lucks/&#038;t=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via Tumblr" data-network-name="tumblr" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://argonautnews.com/venice-stories-linda-lucks/&#038;description=Venice%20Stories%20%E2%80%94%20Linda%20Lucks&#038;media=https://argonautnews.com/wp-content/uploads/2018/04/VeniceStories.LindaLucks-150x150.jpg" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via Pinterest" data-network-name="pinterest" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://argonautnews.com/venice-stories-linda-lucks/&#038;title=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://argonautnews.com/venice-stories-linda-lucks/&#038;title=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via Buffer" data-network-name="buffer" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://argonautnews.com/venice-stories-linda-lucks/&#038;title=Venice%20Stories%20%E2%80%94%20Linda%20Lucks" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via Email" data-network-name="basic_email" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Venice Stories — Linda Lucks&quot; via Print" data-network-name="basic_print" data-share-title="Venice Stories — Linda Lucks" data-share-url="https://argonautnews.com/venice-stories-linda-lucks/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="55718" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5178c6;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://argonautnews.com/the-advice-goddess-72/" rel="prev"><span class="button">Previous</span><span class="title">The Advice Goddess</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/venice-stories-linda-lucks/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://argonautnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55718' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5749a37125" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-16" class="et_pb_widget widget_text"><h4 class="widgettitle">dcp ad</h4>			<div class="textwidget"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/Rectangle', [300, 250], 'div-gpt-ad-1494947990078-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/Rectangle -->
<div id='div-gpt-ad-1494947990078-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494947990078-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle">Issuu</h4>			<div class="textwidget"><p><a href="https://issuu.com/argonautnews/docs/argonaut032918" target="_new"><img src="https://argonautnews.com/wp-content/uploads/2018/03/cover_3-29_2018.jpg" width="300" height="151" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #dddbd7 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #0f6dbf !important; } .et_bloom .et_bloom_optin_2 .wedge_edge .triangle { fill: #0f6dbf} .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #dd4949 !important; } .et_bloom .et_bloom_optin_2.et_bloom_optin .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #911616, #911616 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #dd4949 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge wedge_edge et_bloom_border_letter et_bloom_border_position_top_bottom et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						<img src="https://argonautnews.com/wp-content/plugins/bloom/images/premade-image-17.png" alt="Subscribe" class=" et_bloom_image_tada et_bloom_image">
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Subscribe</h2><p style="text-align: center;">Receive the latest news & updates <br />from our team.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="getresponse" data-list_id="p2GE" data-page_id="55718" data-account="vcreporter24" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers">
		<div class="widget_content">
			<ul class="widget_list">
						</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://argonautnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">mega ad</h4>			<div class="textwidget"><center><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/megatower', [300, 600], 'div-gpt-ad-1490110883637-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/megatower -->
<div id='div-gpt-ad-1490110883637-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490110883637-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">PVD link</h4>			<div class="textwidget"><a href="https://playavistadirect.com/" target="_new"><img src="https://argonautnews.com/wp-content/uploads/2018/02/PVD_cover_2-15.jpg" width="774" height="990" /></a> </div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://argonautnews.com/venice-stories-linda-lucks/" title="Venice Stories — Linda Lucks" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/04/VeniceStories.LindaLucks-150x150.jpg" alt="Venice Stories — Linda Lucks" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/venice-stories-linda-lucks/" class="title">Venice Stories — Linda Lucks</a>
										<div class="post-meta">
						<span class="updated">Apr 3, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/the-advice-goddess-72/" title="The Advice Goddess" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/01/Advice-Godess-150x149.jpg" alt="The Advice Goddess" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/the-advice-goddess-72/" class="title">The Advice Goddess</a>
										<div class="post-meta">
						<span class="updated">Apr 3, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/on-stage-the-week-in-local-theater/" title="On Stage – The week in local theater" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/03/stage-150x150.jpg" alt="On Stage – The week in local theater" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/on-stage-the-week-in-local-theater/" class="title">On Stage – The week in local theater</a>
										<div class="post-meta">
						<span class="updated">Apr 3, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/the-critical-line-44/" title="The Critical Line" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/03/greenberg3-29-150x150.jpg" alt="The Critical Line" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/the-critical-line-44/" class="title">The Critical Line</a>
										<div class="post-meta">
						<span class="updated">Mar 28, 2018</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/the-girl-her-guitar/" title="The Girl &#038;  Her Guitar" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/03/vane-150x150.jpg" alt="The Girl &#038;  Her Guitar" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/the-girl-her-guitar/" class="title">The Girl &#038;  Her Guitar</a>
										<div class="post-meta">
						<span class="updated">Mar 28, 2018</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © 2017 Southland Publishing. All rights reserved.
</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheArgonautNewspaper/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																				<li class="et-extra-social-icon pinterest">
								<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-pinterest"></a>
							</li>
																																																																																																																										<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36295259-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-cardo-css'  href='https://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://argonautnews.com/wp-content/plugins/bloom/css/style.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"aae949bc27","timeline_nonce":"91047205c0","blog_feed_nonce":"d72878b9d0","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/argonautnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"57b5716c35","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ae0e6eff81","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"55718","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/argonautnews.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/argonautnews.com\/venice-stories-linda-lucks\/","stats_nonce":"2625151687","subscribe_nonce":"d1a4b9a2a4","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/bloom/js/custom.js?ver=1.2'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'43497153',post:'55718',tz:'-7',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '55718' ]);
</script>
</body>
</html>
