<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://argonautnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://argonautnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Windward Chic | The Argonaut Newsweekly</title>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Feed" href="https://argonautnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Comments Feed" href="https://argonautnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Argonaut Newsweekly &raquo; Windward Chic Comments Feed" href="https://argonautnews.com/windward-chic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/argonautnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.24.1483120061" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simplemap-map-style-css'  href='https://argonautnews.com/wp-content/plugins/simplemap/inc/styles/light.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://argonautnews.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://argonautnews.com/wp-content/themes/Extra/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://argonautnews.com/wp-content/themes/Extra-child/style.css?ver=2.0.24.1483120061' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://argonautnews.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://argonautnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://argonautnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://argonautnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://argonautnews.com?simplemap-master-js=1&#038;smpid=60394&#038;ver=4.9.10'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key&#038;v=3&#038;language=en&#038;region=US&#038;ver=4.9.10'></script>
<script type='text/javascript' src='https://argonautnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://argonautnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://argonautnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://argonautnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Not ‘That Woman’' href='https://argonautnews.com/not-that-woman/' />
<link rel='next' title='Twilight Dawns Again' href='https://argonautnews.com/twilight-dawns-again/' />
<link rel="canonical" href="https://argonautnews.com/windward-chic/" />
<link rel='shortlink' href='https://wp.me/p2WvAZ-fI6' />
<link rel="alternate" type="application/json+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fwindward-chic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://argonautnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fargonautnews.com%2Fwindward-chic%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 27%;
			max-width: 27%;
			width: 27%;
			flex-basis: 27%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 73%;
			max-width: 73%;
			width: 73%;
			flex-basis: 73%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Open Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: 600; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: rgba(15,15,15,0.3);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(20,20,20,0.79);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 72.8px;
					margin: 3.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 67.2px;
					margin: 6.4px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://argonautnews.com/wp-content/uploads/2016/12/cropped-Argo_favicon.png" /><script>

jQuery( document ).ready(function() {

jQuery('.blog .et_pb_section_2').prependTo('#footer');

});

</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/Rectangle', [300, 250], 'div-gpt-ad-1531270177094-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-32x32.png" sizes="32x32" />
<link rel="icon" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-180x180.png" />
<meta name="msapplication-TileImage" content="https://argonautnews.com/wp-content/uploads/2017/03/cropped-Argo_favicon_blck-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.et_pb_widget.widget_text .textwidget {
padding: 0 !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;



color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
.et_pb_widget .widgettitle {display: none;} 
.blog .et_pb_section_2 .et_pb_text {
width: 100% ;
color: #fff !important;
}
.blog .et_pb_section_2 .et_pb_text a {
color: #fff !important;
}
#page-container .social-icons span.et-extra-icon {
background: #f00;
}
#page-container .social-icons span.et-extra-icon:before {
color: fffffff;
}
.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;
}			</style>
		</head>
<body data-ocssl='1' class="post-template-default single single-post postid-60394 single-format-standard et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheArgonautNewsweekly/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																														<li class="et-extra-social-icon pinterest">
									<a href="https://www.pinterest.com/argonautnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
								</li>
																																																																																																																																												<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/argonautnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://argonautnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://argonautnews.com/" data-fixed-height="84">
							<img src="https://argonautnews.com/wp-content/uploads/2016/12/red-lighter.png" alt="The Argonaut Newsweekly" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-51020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-51020"><a href="https://argonautnews.com/">Home</a></li>
<li id="menu-item-24498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24498"><a href="https://argonautnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24503"><a href="https://argonautnews.com/category/news/marina-del-rey/">Marina del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-50933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50933"><a href="https://argonautnews.com/category/boating-news/">On the Water</a></li>
	</ul>
</li>
	<li id="menu-item-24502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24502"><a href="https://argonautnews.com/category/news/mar-vista/">Mar Vista/Del Rey</a></li>
	<li id="menu-item-24504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24504"><a href="https://argonautnews.com/category/news/playa-vista/playa-del-rey/">Playa del Rey</a></li>
	<li id="menu-item-24505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24505"><a href="https://argonautnews.com/category/news/playa-vista/">Playa Vista/Playa del Rey</a>
	<ul class="sub-menu">
		<li id="menu-item-24500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24500"><a href="https://argonautnews.com/category/news/ballona-wetlands/">Ballona Wetlands</a></li>
	</ul>
</li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24506"><a href="https://argonautnews.com/category/news/santa-monica/">Santa Monica</a>
	<ul class="sub-menu">
		<li id="menu-item-51567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51567"><a href="https://argonautnews.com/category/news/santa-monica/inside-santa-monica/">Inside Santa Monica</a></li>
	</ul>
</li>
	<li id="menu-item-24507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24507"><a href="https://argonautnews.com/category/news/venice/">Venice</a>
	<ul class="sub-menu">
		<li id="menu-item-50931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50931"><a href="https://argonautnews.com/category/venice-stories/">Venice Stories</a></li>
	</ul>
</li>
	<li id="menu-item-50830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50830"><a href="https://argonautnews.com/category/westchesterlax/">Westchester/LAX</a></li>
	<li id="menu-item-24511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24511"><a href="https://argonautnews.com/category/biz-buzz/">Biz Buzz</a></li>
	<li id="menu-item-38490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38490"><a href="https://argonautnews.com/category/local-heroes/">Local Heroes</a></li>
</ul>
</li>
<li id="menu-item-24509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24509"><a href="https://argonautnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-37645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37645"><a href="https://argonautnews.com/category/editorials/">Editorials</a></li>
	<li id="menu-item-24688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24688"><a href="https://argonautnews.com/category/opinion/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-38392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38392"><a href="https://argonautnews.com/category/opinion/columnists/">Columnists</a></li>
	<li id="menu-item-51568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51568"><a href="https://argonautnews.com/category/advice-goddess/">Advice Goddess</a></li>
	<li id="menu-item-55319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55319"><a href="https://argonautnews.com/category/opinion/westside-voices/">Westside Voices</a></li>
	<li id="menu-item-51570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51570"><a href="https://argonautnews.com/category/legacy-content/">Legacy Content</a>
	<ul class="sub-menu">
		<li id="menu-item-51571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51571"><a href="https://argonautnews.com/category/legacy-content/argonaut-history/">Argonaut History</a></li>
		<li id="menu-item-34502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34502"><a href="https://argonautnews.com/category/legacy-content/dave-johnson/">Dave Johnson</a></li>
		<li id="menu-item-34503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34503"><a href="https://argonautnews.com/category/legacy-content/helga-gendell/">Helga Gendell</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37722"><a href="https://argonautnews.com/category/interviews/">Interviews</a></li>
<li id="menu-item-24516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24516"><a href="https://argonautnews.com/category/arts-events/">Arts &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-50930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50930"><a href="https://argonautnews.com/category/theater-listings/">On Stage — Local Theater</a></li>
	<li id="menu-item-49105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49105"><a href="https://argonautnews.com/category/calendar-listings/">Calendar Listings</a></li>
	<li id="menu-item-50993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50993"><a href="https://argonautnews.com/category/featured-this-week/">Featured this Week</a></li>
</ul>
</li>
<li id="menu-item-24512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24512"><a title="Food &#038; Drink" href="https://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-51575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51575"><a href="https://argonautnews.com/category/food-and-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-51579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51579"><a href="https://argonautnews.com/happy-hour/">Happy Hour*</a></li>
</ul>
</li>
<li id="menu-item-48635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48635"><a href="https://argonautnews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-53984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53984"><a href="https://argonautnews.com/open-house-directory/">Open House Directory for Saturday, Aug. 17 &#038; Sunday, Aug. 18, 2019</a></li>
	<li id="menu-item-58064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58064"><a href="https://argonautnews.com/open-house-directory-form/">Open House Directory Form</a></li>
	<li id="menu-item-51049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51049"><a href="https://argonautnews.com/home-sales-index/">Home Sales Index</a></li>
</ul>
</li>
<li id="menu-item-24539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24539"><a href="https://argonautnews.com/category/special-sections/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-56173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56173"><a href="https://argonautnews.com/summer-guide-2019/">Summer Guide 2019</a></li>
	<li id="menu-item-56160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56160"><a href="https://argonautnews.com/eye-on-education-2019/">Eye on Education 2019</a></li>
	<li id="menu-item-55859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55859"><a href="https://argonautnews.com/westside-dining-guide-2019/">Westside Dining Guide 2019</a></li>
	<li id="menu-item-59026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59026"><a href="https://argonautnews.com/category/westsiders-2019/">Westsiders 2019</a></li>
	<li id="menu-item-51023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51023"><a href="https://argonautnews.com/fitness-health-beauty-guide/">Fitness Health &#038; Beauty Guide 2019</a></li>
	<li id="menu-item-43658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43658"><a href="https://argonautnews.com/category/best-of-the-westside/">Best of the Westside</a></li>
	<li id="menu-item-51044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51044"><a href="https://argonautnews.com/51027-2/">Holiday Gift Guide 2018</a></li>
	<li id="menu-item-56795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56795"><a href="https://argonautnews.com/category/innovators-influencers-characters/">Westsiders 2018</a></li>
</ul>
</li>
<li id="menu-item-60322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60322"><a href="https://argonautnews.com/digital-editions/">Digital Editions</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-60394" class="module single-post-module post-60394 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-drink et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Windward Chic</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://argonautnews.com/author/argienews/" class="url fn" title="Posts by The Argonaut" rel="author">The Argonaut</a> | <span class="updated">Aug 14, 2019</span> | <a href="https://argonautnews.com/category/food-and-drink/" rel="tag">Food &amp; Drink</a> | <a class="comments-link" href="https://argonautnews.com/windward-chic/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h3>Gran Blanco is a stylish beach hang</h3>
<p><strong>By Angela Matano</strong></p>
<div id="attachment_60395" style="width: 1033px" class="wp-caption aligncenter"><img class="size-full wp-image-60395" src="https://argonautnews.com/wp-content/uploads/2019/08/food-1.jpg" alt="" width="1023" height="683" srcset="https://argonautnews.com/wp-content/uploads/2019/08/food-1.jpg 1023w, https://argonautnews.com/wp-content/uploads/2019/08/food-1-300x200.jpg 300w, https://argonautnews.com/wp-content/uploads/2019/08/food-1-768x513.jpg 768w, https://argonautnews.com/wp-content/uploads/2019/08/food-1-500x334.jpg 500w, https://argonautnews.com/wp-content/uploads/2019/08/food-1-610x407.jpg 610w" sizes="(max-width: 1023px) 100vw, 1023px" /><p class="wp-caption-text">The Tremendous Burger is too good to share</p></div>
<p><em>Gran Blanco 80 Windward Ave., Venice (424) 433-8095 | granblanco.com</em></p>
<p>Cresting a distinct wave mixing laidback Aussie style with a bit of Tulum chic, the new Gran Blanco Restaurant &amp; Bar extends Abbot Kinney’s sphere of hip-fluence further toward the beach. Run by the same people who own the nearby coffee shop Great White, this intimate space showcases a lot of white, natural wood and those enormous basket-y light fixtures that have become de rigueur as of late.</p>
<p>A great place to stroll to if you live in the neighborhood, Gran Blanco should be absolutely nutso over the summer. The small menu feels more like a bar’s than a restaurant’s, but that said everything I tried was delicious. One of the more substantial items, the Tremendous Burger, was thoroughly luscious, the double patties dripping with cheddar cheese and onions. I split it with a friend and immediately regretted not keeping it all to myself.</p>
<p>The sides work well for sharing and are, in general, just inspired enough while still giving me everything I want from bar food. The Smashed Crispy Potatoes, more unique than french fries, provided all the yumminess I craved but with the sophisticated slant of garlicky crème fraîche. Marinated olives fill the snack bill, as do the crispy chickpeas with smoked paprika, Maldon sea salt flakes and garlic — a genius update on the traditional bowl of peanuts. Light options abound, from crudo to beetroot hummus to salads.</p>
<p>Staying on trend while aiming to refresh, the cocktail menu at Gran Blanco really shines. Fun and spiky combinations span the menu, from papaya to passion fruit to elderflower. The Spicy Margarita with mezcal, watermelon and jalapeño was like a salve for my soul — summer, grown-up fun and a little bit of heat, all in one icy glass.</p>
<p>With Menotti’s Coffee Shop and Teddy’s Red Tacos down the street, Windward Avenue may be the next ‘it’ street in Venice.</p>
<hr />
<h3>THE WEEKLY DISH</h3>
<p><strong>MI XUN Teahouse Takeover @ Plant Food + Wine:</strong> Elevated plant-based cuisine gets a Sichuan twist on Abbot Kinney Boulevard when Tony Xu, executive sous chef of China’s MI XUN Teahouse, teams with Plant Food + Wine’s Matthew Kenney for a special pop-up menu featuring innovative vegan delights and traditional teas through Sunday (Aug. 18). Tickle your taste buds with purple sweet potato and yam cakes, dry lotus marinated with wasabi and sesame dressing, braised mapo tofu in wild mushroom sauce, and ice jelly with rose, fruits and nuts. Give your meal an extra crunch with the “Ice Plant” salad, featuring sesame dressing and greens native to China’s Sichuan province. Reservations required. matthewkenneycuisine.com</p>
<p><strong>Get “Buzzed” @ Santa Monica Brew Works:</strong> In honor of National Honey Bee Day (Aug. 17), Santa Monica Brew Works (1920 Colorado Ave., Santa Monica) and urban beekeeper Paul Hekimian have created a honey-infused brown ale made with honey hand-harvested from Hekimian’s backyard hives of rescued “street bees.” (These critters are saved from roaming L.A.’s wild sidewalks alone and returned to sweet-and-homey hive life.) Savor this one soon: “We take only what we need from the bees,” says brewery spokesman Johnny Wardell, with limited-quantity 10-ounce pours starting at noon. santamonicabrewworks.com</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://argonautnews.com/windward-chic/" data-a2a-title="Windward Chic"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fargonautnews.com%2Fwindward-chic%2F&amp;linkname=Windward%20Chic" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fargonautnews.com%2Fwindward-chic%2F&amp;linkname=Windward%20Chic" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="https://argonautnews.com/windward-chic/"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fargonautnews.com%2Fwindward-chic%2F&amp;linkname=Windward%20Chic" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fargonautnews.com%2Fwindward-chic%2F&amp;linkname=Windward%20Chic" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://argonautnews.com/windward-chic/&#038;t=Windward%20Chic" class="social-share-link" title="Share &quot;Windward Chic&quot; via Facebook" data-network-name="facebook" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Windward%20Chic%20https://argonautnews.com/windward-chic/" class="social-share-link" title="Share &quot;Windward Chic&quot; via Twitter" data-network-name="twitter" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://argonautnews.com/windward-chic/&#038;t=Windward%20Chic" class="social-share-link" title="Share &quot;Windward Chic&quot; via Google +" data-network-name="googleplus" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://argonautnews.com/windward-chic/&#038;t=Windward%20Chic" class="social-share-link" title="Share &quot;Windward Chic&quot; via Tumblr" data-network-name="tumblr" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://argonautnews.com/windward-chic/&#038;description=Windward%20Chic&#038;media=https://argonautnews.com/wp-content/uploads/2019/08/food-1-150x150.jpg" class="social-share-link" title="Share &quot;Windward Chic&quot; via Pinterest" data-network-name="pinterest" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://argonautnews.com/windward-chic/&#038;title=Windward%20Chic" class="social-share-link" title="Share &quot;Windward Chic&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://argonautnews.com/windward-chic/&#038;title=Windward%20Chic" class="social-share-link" title="Share &quot;Windward Chic&quot; via Buffer" data-network-name="buffer" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://argonautnews.com/windward-chic/&#038;title=Windward%20Chic" class="social-share-link" title="Share &quot;Windward Chic&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Windward Chic&quot; via Email" data-network-name="basic_email" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Windward Chic&quot; via Print" data-network-name="basic_print" data-share-title="Windward Chic" data-share-url="https://argonautnews.com/windward-chic/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="60394" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://argonautnews.com/not-that-woman/" rel="prev"><span class="button">Previous</span><span class="title">Not ‘That Woman’</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://argonautnews.com/twilight-dawns-again/" rel="next"><span class="button">Next</span><span class="title">Twilight Dawns Again</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/windward-chic/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://argonautnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7055f9123d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">dfp</h4>			<div class="textwidget"><p><center><!-- /13025037/Rectangle --></p>
<div id="div-gpt-ad-1531270177094-0" style="height: 250px; width: 300px;"><center><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531270177094-0'); });
</script></center></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">Issuu</h4>			<div class="textwidget"><p><a href="https://issuu.com/timespub/docs/argonaut081519"><img class="aligncenter size-full wp-image-57102" src="https://argonautnews.com/wp-content/uploads/2019/08/cover_8-15-19.jpg" alt="" width="774" height="815" /><br />
</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et_social_followers-3" class="et_pb_widget widget_et_social_followers">
		<div class="widget_content">
			<ul class="widget_list">
						</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://argonautnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">mega ad</h4>			<div class="textwidget"><center><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13025037/megatower', [300, 600], 'div-gpt-ad-1490110883637-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /13025037/megatower -->
<div id='div-gpt-ad-1490110883637-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490110883637-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle">PVD link</h4>			<div class="textwidget"><a href="https://playavistadirect.com/" target="_new"><img src="https://argonautnews.com/wp-content/uploads/2019/08/PVD_21.jpg" width="774" height="990" /></a> </div>
		</div> <!-- end .et_pb_widget --><div id="media_video-2" class="et_pb_widget widget_media_video"><h4 class="widgettitle">Guided Tour of Venice</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-60394-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/7fV__jAsJHk?_=1" /><a href="https://youtu.be/7fV__jAsJHk">https://youtu.be/7fV__jAsJHk</a></video></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://argonautnews.com/once-upon-a-time-in-santa-monica/" title="Once Upon a Time in Santa Monica" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2019/08/polo-150x150.jpg" alt="Once Upon a Time in Santa Monica" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/once-upon-a-time-in-santa-monica/" class="title">Once Upon a Time in Santa Monica</a>
										<div class="post-meta">
						<span class="updated">Aug 14, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/editorial-in-venice-the-homeless-have-more-rights-than-the-housed/" title="Editorial: In Venice, the Homeless Have More Rights Than the Housed" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2019/08/planters-150x150.jpg" alt="Editorial: In Venice, the Homeless Have More Rights Than the Housed" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/editorial-in-venice-the-homeless-have-more-rights-than-the-housed/" class="title">Editorial: In Venice, the Homeless Have More Rights Than the Housed</a>
										<div class="post-meta">
						<span class="updated">Aug 14, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/letters-354/" title="Letters" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2018/11/letters-1-150x150.jpg" alt="Letters" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/letters-354/" class="title">Letters</a>
										<div class="post-meta">
						<span class="updated">Aug 14, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/developer-flattens-ecologically-sensitive-toes-beach-dunes/" title="Developer Flattens Ecologically Sensitive Toes Beach Dunes" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2019/08/dunes-150x150.jpg" alt="Developer Flattens Ecologically Sensitive Toes Beach Dunes" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/developer-flattens-ecologically-sensitive-toes-beach-dunes/" class="title">Developer Flattens Ecologically Sensitive Toes Beach Dunes</a>
										<div class="post-meta">
						<span class="updated">Aug 14, 2019</span>					</div>
				</div>
			</li>
					<li>
									<a href="https://argonautnews.com/public-health-ties-venice-rat-infestation-to-google-campus-not-homeless-encampments/" title="Public Health Ties Venice Rat Infestation to Google Campus, Not Homeless Encampments" class="widget_list_thumbnail">
				<img src="https://argonautnews.com/wp-content/uploads/2019/08/rat-150x150.jpg" alt="Public Health Ties Venice Rat Infestation to Google Campus, Not Homeless Encampments" />
			</a>								<div class="post_info">
					<a href="https://argonautnews.com/public-health-ties-venice-rat-infestation-to-google-campus-not-homeless-encampments/" class="title">Public Health Ties Venice Rat Infestation to Google Campus, Not Homeless Encampments</a>
										<div class="post-meta">
						<span class="updated">Aug 14, 2019</span>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'43497153',post:'60394',tz:'-7',srv:'argonautnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '43497153', '60394' ]);
</script>
